lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-08-2017, 11:18 AM   #1
Not Yet Wild
 
Join Date: Mar 2017
Posts: 35
Default Alltrax SR error flag, High Throttle Input Under-range

I have an Alltrax SR 48400, HD 200Amp Solenoid, and HD F/R switch setup (ScottyB - Thanks!) running a MOT-A1 on a 2000.5 DS. Non-MCOR
Everything is great however having a small issue with trying to creep the cart from a dead stop (easing in to parking spot, garage, etc) The controller throws the High Throttle Input Under-range flag and shuts down causing a jerk. To avoid guesswork in what part of the programming I need to adjust (if it's a programming issue), can anyone clue me in? I'll try to post my settings.


Sent from my iPhone using Tapatalk
jalipit is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-08-2017, 11:28 AM   #2
Not Yet Wild
 
Join Date: Mar 2017
Posts: 35
Default Alltrax SR error flag, High Throttle Input Under-range

Ok. After further analysis, the jerk does not occur simultaneously with the error flag. So the title may be off a bit or unrelated. However, the jerking happens as I release the pedal to coast the cart into place or trying to ease into acceleration.
Could it be a slipping axle deal? What are the torque specs for the u-bolts? I have a Jake's 6" lift.

Sent from my iPhone using Tapatalk
jalipit is offline   Reply With Quote
Unread 05-08-2017, 12:37 PM   #3
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,268
Default Re: Alltrax SR error flag, High Throttle Input Under-range

Your pedal is maxing the speed signal out about 80% of it's travel yet you have the throttle rate down very low. I would make the last box in the throttle chart 100/100 and ditch those dots in the straight part of the red line, they are not needed.
Put it back to more of a bell curve like below.
You can even copy these chart numbers as a start point.
Attached Images
File Type: jpg Capture.JPG (23.1 KB, 0 views)
scottyb is offline   Reply With Quote
Unread 05-08-2017, 01:28 PM   #4
Not Yet Wild
 
Join Date: Mar 2017
Posts: 35
Default Re: Alltrax SR error flag, High Throttle Input Under-range

Thanks ScottyB! Do you have a screenshot of the Speed curve so I can see those numbers as a starting point? Do you have a recommended throttle rate beginning/end? Yeah, mine is set low thinking that was my issue.


Sent from my iPhone using Tapatalk
jalipit is offline   Reply With Quote
Unread 05-08-2017, 02:05 PM   #5
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,268
Default Re: Alltrax SR error flag, High Throttle Input Under-range

On the throttle 12.5 is default for SR controls but I find that high and like 9-10.5 and then 1/2 of that in your FN1 adjustment band.

I attached a pic of the curve in the last post? I'll bet you are viewing the forum with your phone...
scottyb is offline   Reply With Quote
Unread 05-08-2017, 02:07 PM   #6
Not Yet Wild
 
Join Date: Mar 2017
Posts: 35
Default Re: Alltrax SR error flag, High Throttle Input Under-range

Quote:
Originally Posted by scottyb View Post
On the throttle 12.5 is default for SR controls but I find that high and like 9-10.5 and then 1/2 of that in your FN1 adjustment band.



I attached a pic of the curve in the last post? I'll bet you are viewing the forum with your phone...

Ok, I'll give that a shot. Yep, on my phone...good call.



Sent from my iPhone using Tapatalk
jalipit is offline   Reply With Quote
Unread 05-08-2017, 02:41 PM   #7
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 6,995
Default Re: Alltrax SR error flag, High Throttle Input Under-range

If You still have issues after adjusting the programming, You may have a hardware problem.

If the Multi-Step potentiometer is OFF post #3 before the pedal micro-switch opens, You will get an under-range error.

You can fix that by putting a piece of wire between post #2 and #3.
http://www.buggiesgonewild.com/attac..._resistors.jpg
Sergio is offline   Reply With Quote
Unread 05-08-2017, 06:07 PM   #8
Not Yet Wild
 
Join Date: Mar 2017
Posts: 35
Default Re: Alltrax SR error flag, High Throttle Input Under-range

Thank you both! I did match ScottyB's speed/torque curves recipe and it certainly improved the overall acceleration, however, the bucking when trying to inch the cart forward/reverse remains. I got side-tracked with Dad duties so I'll have to do Sergio's mod and testing another time and let you know the results.


Sent from my iPhone using Tapatalk
jalipit is offline   Reply With Quote
Unread 05-08-2017, 06:22 PM   #9
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,268
Default Re: Alltrax SR error flag, High Throttle Input Under-range

The bucking at low throttle signal is pretty unusual. Since the Alltrax auto calculates your signal it would seem like the signal is inconsistent in that low range.
scottyb is offline   Reply With Quote
Unread 05-08-2017, 06:39 PM   #10
Not Yet Wild
 
Join Date: Mar 2017
Posts: 35
Default Re: Alltrax SR error flag, High Throttle Input Under-range

Quote:
Originally Posted by scottyb View Post
The bucking at low throttle signal is pretty unusual. Since the Alltrax auto calculates your signal it would seem like the signal is inconsistent in that low range.
The funny thing is the 'buck' happens when I release the pedal.

We'll see if Sergio's analysis does the trick.
jalipit is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
XCT 500 errors- High Throttle Input Under Electric EZGO
600 amp alltrax error codes Electric EZGO
High-Speed Walk-away error message on IQ Cart Electric Club Car
Alltrax SPM "low throttle" error code Electric EZGO
Reducer 33-75v input range Electric Club Car


All times are GMT -5. The time now is 01:45 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.