lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-05-2017, 12:59 PM   #1
Not Yet Wild
Club Car
 
Join Date: Aug 2017
Posts: 1
Default Admiral A2 motor with xct500 field map problem

Been going on this forum for a couple months now while getting my cart dialed in and now I finally decided to become a member. So I installed an xct500 in my 06 club car precedent and I also got an admiral A2 motor to complete the setup. I got the field map emailed to me for the A2 and when I go to load the file on the Alltrax toolkit it says failed to load. It has done this with 2 versions of the field map. The field map I have for the stock motor will load just fine. Am I missing a step here, are the field maps that I received junk, or are there any other thoughts? If someone has a working field map for that motor would you be willing to share so I can try that. Been a frustrating ride upgrading this cart.
firemn09 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-05-2017, 01:45 PM   #2
BGW Sponsor
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 65,959
Default Re: Admiral A2 motor with xct500 field map problem

You should be clicking on load from file and then select the map. From section 8.3 of the toolkit manual

Directions for Upgrading Field Map: Push the ‘Load from File’ button located under the Setting Functions of the Controller Settings tab. When prompted select the proper field for your motor.

These maps are just maps without any auto loading feature. I think we found the problem.
A 3rd different version attached to the last email. Be sure you have Version 6 loaded ultimately.

I hope this helps. I am not in the office today.
See the toolkit manual > http://www.alltraxinc.com/files/Doc1...kit-Manual.pdf
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
New install on xct500 and admiral mot-a2 Electric Club Car
Alltrax XCT 400 with Admiral MOT-D2 field map Electric Yamaha
Field Maps for Admiral B2 Electric EZGO
MOT-B2-V3 Field Map for Alltrax XCT500 Electric EZGO
Admiral motor Electric Club Car


All times are GMT -5. The time now is 07:05 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.