lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-11-2017, 12:32 PM   #1
Not Yet Wild
Club Car
 
Join Date: Nov 2011
Posts: 38
Default 94 DS IQ speed sensor fault runs half speed

I put speed code 4 in the controller still runs the same speed. Read the faults and found speed sensor fault. Exchanged it for a known good one, no change. The controller is a recon from Nivel. MCOR is 100% at full throttle. Any ideas??
TNT99 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-11-2017, 12:46 PM   #2
Gone Wild
 
Golf cart guy's Avatar
 
Join Date: May 2015
Location: Central Florida
Posts: 1,605
Default Re: 94 DS IQ speed sensor fault runs half speed

so it doesn't go 20 MPH?

Obviously its been scanned and verified its code 4? How fast does it go? no guessing, how fast does it go?
Golf cart guy is offline   Reply With Quote
Unread 11-11-2017, 12:51 PM   #3
Gone Wild
 
Tom47's Avatar
Club Car
 
Join Date: Dec 2016
Location: Southeast Georgia
Posts: 316
Default Re: 94 DS IQ speed sensor fault runs half speed

Quote:
Originally Posted by TNT99 View Post
I put speed code 4 in the controller still runs the same speed. Read the faults and found speed sensor fault. Exchanged it for a known good one, no change. The controller is a recon from Nivel. MCOR is 100% at full throttle. Any ideas??
The forward and reverse out of the controller may be switched. Try reversing the F-1 and F-2 wires at the controller or motor. You will need to run it with the FNR in reverse but the movement will be forward.

If this works, you may need to switch wire at the MCOR and at the motor/ controller.

Reverse normally will be at 50 % speed.

Last edited by Tom47; 11-11-2017 at 12:54 PM.. Reason: Added info
Tom47 is offline   Reply With Quote
Unread 11-11-2017, 01:06 PM   #4
Not Yet Wild
Club Car
 
Join Date: Nov 2011
Posts: 38
Default Re: 94 DS IQ speed sensor fault runs half speed

No it doesn’t go 20. Getting real speed now then I’m gonna switch polarity and try again.
TNT99 is offline   Reply With Quote
Unread 11-12-2017, 10:09 AM   #5
Not Yet Wild
Club Car
 
Join Date: Nov 2011
Posts: 38
Default Re: 94 DS IQ speed sensor fault runs half speed

Ok so we measured speed with a GPS and it went 9 mph then switched F1 and F2, No change still 9 mph. The MCOR sweeps from 0% to 100%, watching the programmer. The batteries are good fully charged with 51 Volts.
TNT99 is offline   Reply With Quote
Unread 11-12-2017, 10:21 AM   #6
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 5,677
Default Re: 94 DS IQ speed sensor fault runs half speed

In an IQ cart the reverse buzzer and slow reverse speed go together, so unless your reverse buzzer is not working, it could not have been a miswired F1 or F2.

Did You verify you are getting pulses from the speed sensor when you read the codes from the Controller?

If not, does the cart offer resistance when You try to push it by hand (walk-away brake) and the reverse buzzer beeps?

If it does, the other cause for "limp mode" (50% power) is a welded solenoid contact.
Sergio is online now   Reply With Quote
Unread 11-12-2017, 11:24 AM   #7
Not Yet Wild
Club Car
 
Join Date: Sep 2016
Location: Titusville, FL...Space Coast
Posts: 63
Default Re: 94 DS IQ speed sensor fault runs half speed

CC did not have the IQ in 94..Did you mean 04...It came out in 2002..What is the serial #...
movin-on is offline   Reply With Quote
Unread 11-12-2017, 05:29 PM   #8
Gone Wild
 
Tom47's Avatar
Club Car
 
Join Date: Dec 2016
Location: Southeast Georgia
Posts: 316
Default Re: 94 DS IQ speed sensor fault runs half speed

Quote:
Originally Posted by Sergio View Post
In an IQ cart the reverse buzzer and slow reverse speed go together, so unless your reverse buzzer is not working, it could not have been a miswired F1 or F2.
Oops!
Tom47 is offline   Reply With Quote
Unread 11-14-2017, 07:20 PM   #9
Not Yet Wild
Club Car
 
Join Date: Nov 2011
Posts: 38
Default Re: 94 DS IQ speed sensor fault runs half speed

Ooops yes it's an 04 for sure!!
TNT99 is offline   Reply With Quote
Unread 11-15-2017, 06:52 PM   #10
revolutiongolfcars.com
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,855
Default Re: 94 DS IQ speed sensor fault runs half speed

Quote:
Originally Posted by TNT99 View Post
I put speed code 4 in the controller still runs the same speed. Read the faults and found speed sensor fault. Exchanged it for a known good one, no change. The controller is a recon from Nivel. MCOR is 100% at full throttle. Any ideas??
Where'd you buy the speed sensor? Sounds like one of the Chinese ones. They have a high failure rate right out of the box.
TahoeDawgZ71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Carryall 232 Speed Sensor Fault/ Anti tamper Fault Electric Club Car
Speed sensor fault again 2006 EZGO PDS Electric EZGO
MCOR? Speed Sensor? Controller? Cart Runs at half speed. Advice, please. Electric Club Car
Half speed, speed sensor problem?. Electric Club Car
2002 CC DS runs at half speed Electric Club Car


All times are GMT -5. The time now is 05:43 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.