lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-16-2017, 08:31 PM   #1
Getting Wild
 
Join Date: Nov 2012
Posts: 137
Default 2008 Precedent running issue

Hello BGW friends. I have come across on a deal for 3 2008 Precedents. Only problem is all 3 carts do the same thing. When you hit the pedal the solenoid clicks, but won't move. When you cycle the pedal 3 or 4 times then it will run as long as you stay on the pedal. If you let off it does it again. I did notice when you hit the pedal the solenoid fires and almost releases at the same time. I have tried a new mcor, but it does the same thing. Voltage is at 50.7 has anyone dealt with this issue?? Thank you in advance.
gofast67 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-16-2017, 08:39 PM   #2
revolutiongolfcars.com
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,779
Default Re: 2008 Precedent running issue

I have. Bypass the OBC on one of them and see if it runs. Unplug the six pin connector from the back of the OBC and jump the white wire to the blue wire on the side of the connector that goes to the main vehicle harness and see if it makes a difference.
TahoeDawgZ71 is offline   Reply With Quote
Unread 11-16-2017, 08:48 PM   #3
Getting Wild
 
Join Date: Nov 2012
Posts: 137
Default Re: 2008 Precedent running issue

Ok I will try that. Also I didn't put it in the first post, but the company who is selling these carts told me quiet a ways back that someone put a computer on it and it said HPD as a fault code.
gofast67 is offline   Reply With Quote
Unread 11-17-2017, 07:34 AM   #4
Getting Wild
 
Join Date: Nov 2012
Posts: 137
Default Re: 2008 Precedent running issue

Ok I did the bypass. It works some what, but you have to push the pedal real slow. Also it will activate the solenoid then it drops out and then reactivates and runs. Never seen a solenoid do that. Also if I just the pedal down a lil faster it will fit solenoid and drop out and won't run. This is strange.
gofast67 is offline   Reply With Quote
Unread 11-17-2017, 06:21 PM   #5
Getting Wild
 
Join Date: Nov 2012
Posts: 137
Default Re: 2008 Precedent running issue

i. . .
gofast67 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Charging Issue on a 2008.5 Precedent with 4-12v to 6-8v Conversion Electric Club Car
2008 Precedent electrical issue-both ignitionwires show voltage but opposite polarity Electric Club Car
2008 club car precedent battery issue Electric Club Car
Allow 2008 precedent to keep running after releasing gas pedal Gas Club Car
2008 CC Precedent Just Stopped Running (48v) Electric Club Car


All times are GMT -5. The time now is 10:56 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.