lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-10-2009, 01:48 PM   #1
Not Yet Wild
 
Join Date: Mar 2009
Posts: 4
Default Cart won't run in cold weather

My buddy has an '03 48-volt DS that normally runs fine, but when the temp falls to around 30 degrees or below it won't go. As soon as the day's weather warms up a bit, especially if the cart is parked in the sun, it will operate normally. On one particular cold morning it ran fine for about 200 yards, then suddenly stopped. It later ran OK after the temperature rose.

When it won't go, the usual click can be heard when depressing the pedal - but there is no obvious motor or drive engagement.

The batteries are relatively new, and all wiring connections appear to be tight.

Any suggestions as to what the cause might be are appreciated!
countryboy is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-10-2009, 11:53 PM   #2
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: Cart won't run in cold weather

Hello countryboy and Welcome to the forum.

It probably has a bad solenoid.

When this happens, jumper across the large posts on the solenoid and see if it moves, and be prepaired to hang on and take a ride or jack the rear wheels off the ground.
rusty is offline   Reply With Quote
Unread 03-11-2009, 03:31 AM   #3
Not Yet Wild
 
Join Date: Mar 2009
Posts: 4
Default Re: Cart won't run in cold weather

Thanks, Rusty - we'll give that a shot the next time it gets cold!

And thanks for the welcome. I can see that this forum is a wealth of information, and I hope to be able to contribute.
countryboy is offline   Reply With Quote
Unread 03-11-2009, 08:27 AM   #4
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: Cart won't run in cold weather

There was a similar case a while back which turned out to be more of a condensation problem than a temperature problem. A light bulb hug over the controller at night stopped the problem. Good luck with this
scottyb is online now   Reply With Quote
Unread 03-11-2009, 10:50 AM   #5
Not Yet Wild
 
Join Date: Mar 2009
Posts: 4
Default Re: Cart won't run in cold weather

Thanks, scottyb - will try that, too!
countryboy is offline   Reply With Quote
Unread 03-11-2009, 11:37 AM   #6
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Cart won't run in cold weather

If its a series car: condensation can gather on the forward and reverse switch causing it to not operate properly, or not operate at all.
phasetim is offline   Reply With Quote
Unread 03-11-2009, 11:45 AM   #7
Not Yet Wild
 
Join Date: Mar 2009
Posts: 4
Default Re: Cart won't run in cold weather

Hmmm... "series" cart? DS is all i know...
countryboy is offline   Reply With Quote
Unread 03-11-2009, 11:50 AM   #8
Just me. .
 
phasetim's Avatar
Club Car
 
Join Date: Sep 2007
Location: Pensacola, FL
Posts: 1,092
Default Re: Cart won't run in cold weather

series has a f/r handle.. i.q. will have a rocker switch..
phasetim is offline   Reply With Quote
Unread 03-20-2011, 03:16 PM   #9
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: Cart won't run in cold weather

I know you have been waiting 2 years but today is revise an old thread day and I think if wait just 1 more month the weather will be just right and this problem will disappear
Attached Images
File Type: jpg IMG_4412.jpg (70.8 KB, 6 views)
File Type: jpg IMG_4388.jpg (81.2 KB, 6 views)
File Type: jpg IMG_4384.jpg (119.8 KB, 6 views)

Last edited by scottyb; 03-20-2011 at 03:22 PM.. Reason: Ess said to add pics of my cart
scottyb is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
ez gas will not come up to top speed in cols weather Gas EZGO
G2 Weather Cover Electric Yamaha


All times are GMT -5. The time now is 01:06 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.