lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-09-2018, 09:38 PM   #1
Not Yet Wild
Club Car
 
Join Date: Dec 2017
Location: FLORIDA
Posts: 41
Default Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

Just done with install of Redhawk/RHOX Deluxe LED Light Kit, 48v to 12V reducer, Battery Meter. I can give brands and model numbers if it helps. There were no issues with the cart before I started.
So far, only the battery meter works, so I assume it means I'm getting power to the switch. Nothing else works. Because the bucket harness already had a wire connector, I connected it to the blue wire connected to the main positive terminal, instead of the actual terminal. Negative of the bucket harness connected to the black wire coming from down under near negative terminal. Then, several harnesses to the reducer/light/turn signal/brake pad etc...
Where should I begin testing for power/voltage reads? It is all plug and play, so not sure where to put tester probes in each case. I still have it broken down, although reducer and front light will be hard to reach.
Also, what are the most common reasons for failure [besides me not knowing what I was doing!] Several of you have already been a huge help during install. Thanks in advance.
BNB1023 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-09-2018, 09:54 PM   #2
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 5,960
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

Look at the diagram and harness picture in this thread and make sure the small gray pigtail wire is connected to the 12-pin connector on the passenger side of the dash harness.

Electrical questions

If it is, make sure you are getting 48v to the converter input after all/any fuses.
Sergio is online now   Reply With Quote
Unread 01-10-2018, 06:01 AM   #3
Not Yet Wild
Club Car
 
Join Date: Dec 2017
Location: FLORIDA
Posts: 41
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

Sergio, I will check, but am sure it is. How do I check, where do I put the probes, to check to see if I'm getting 48Volts to the reducer?
BNB1023 is offline   Reply With Quote
Unread 01-10-2018, 06:44 AM   #4
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 5,960
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

The VOLT-2005 has 2 connectors:

3-Pin Connector:
Blue Constant +48v Power Input (fused)
White +48v "Trigger" Input from Key Switch
Yellow Negative Input

2-Pin Connector:
Red +12v output
Black Negative Output

Set Your meter to 200vDC.

Turn the key switch OFF.

Disconnect the 3-pin connector from the reducer.

Measure the voltage on the cart side connector between the Blue and the Yellow wires, You should get 48v (pack voltage).

If not, check the fuse inside the fuse holder.

Measure the voltage between the White and Yellow wires, You should get 48v only when the key switch is ON.

If all that is OK, connect the 3-pin connector back and disconnect the 2-pin connector from the reducer.

Measure the voltage on the connector that is on the reducer side between the Red and Black wires, you should get 12v when the key switch is ON.


The only catastrophic mistake would have been if you put the blue wire on the pack positive battery post before the voltage reducer harness had been installed between the bucket harness and the dash harness.
Sergio is online now   Reply With Quote
Unread 01-10-2018, 01:23 PM   #5
Not Yet Wild
Club Car
 
Join Date: Dec 2017
Location: FLORIDA
Posts: 41
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

First Sergio, thanks for the response. I'm just back from errands. Also, I did not make the mistake of connecting the blue wire to positive before reducer harness installed.

The gray wire is connected. Blue wire to positive connected, black/white wire to black on backside of batteries connected.

Disconnected triangular 3 wire connection. Mine are Blue/Yellow/purple. With switch OFF: Stuck probes into small holes of blue and yellow = ZERO reading. Blue and purple = 51.4V, purple/yellow= Zero.Checked the fuse - 10amp - is ok by vision and continuity check. With switch ON: Blue/Yellow=Zero, Blue/purple=47.5, purple/yellow=zero.

Connected the 3-pin and disconnected the two pin. ZERO with key switch OFF and ON.

What is that telling me?
[Is it possible it is the wrong reducer? It is supposed to be a VOLT-2005, but sticker said VOLT-0017. Jason told me that part numbers change, and that it is the correct reducer]
BNB1023 is offline   Reply With Quote
Unread 01-10-2018, 01:55 PM   #6
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 5,960
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

It looks like you are missing the negative wire from the pack.

The colors I gave you are the ones coming OFF the reducer, it looks like the colors are not the same on the adapter harness.

Here is the diagram I used:
http://www.golfcart.com/images/VOLT-2005.pdf
Either way the Yellow wire is the negative, so if You put your meter black probe on the yellow wire and the red probe on pack positive, you should get pack voltage.

Look at the 12ga black wire with yellow bullet connector on the battery compartment, make sure the wire you connected there is the one that goes into the bucket harness.
Sergio is online now   Reply With Quote
Unread 01-10-2018, 03:11 PM   #7
Not Yet Wild
Club Car
 
Join Date: Dec 2017
Location: FLORIDA
Posts: 41
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

My wire colors:
Reducer: Red/Yellow/Black and Green/black
Harness: Yellow/Purple/Black and Red/Black

I checked the 12 ga. black wire again, pulled the black and white wire from the harness and reinserted it to assure good connection.

Redid the previous test;
This time I did get a 51.4 reading from the triangular connector on the HARNESS coming from the cart on Blue/Purple and Purple/Yellow with the key switch OFF. With key switch on, only got 47.5 reading from Blue/purple.

I reconnected three pin connector and disconnected 2-pin. From the Green/Black from the reducer there was ZERO reading.

I have the same instructions that came with the reducer that you referred to in the posting.
BNB1023 is offline   Reply With Quote
Unread 01-10-2018, 03:24 PM   #8
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 5,960
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

Quote:
Originally Posted by BNB1023 View Post
My wire colors:
Reducer: Red/Yellow/Black and Green/black
Harness: Yellow/Purple/Black and Red/Black


I checked the 12 ga. black wire again, pulled the black and white wire from the harness and reinserted it to assure good connection.

Redid the previous test;
This time I did get a 51.4 reading from the triangular connector on the HARNESS coming from the cart on Blue/Purple and Purple/Yellow with the key switch OFF. With key switch on, only got 47.5 reading from Blue/purple.

I reconnected three pin connector and disconnected 2-pin. From the Green/Black from the reducer there was ZERO reading.

I have the same instructions that came with the reducer that you referred to in the posting.
Can you post some pictures of what You have, You mentioned Blue, but there is no blue on your wire color description.

Are the colors you typed in the same sequence they connect across the plugs, meaning: Harness Yellow is Converter Red?

The wire with the fuse is the always on +48v.

The wire that aligns with the gray pigtail wire in the 12-pin connector is the switched +48v.

The third wire on that plug is the negative.

Can You verify those colors?
Sergio is online now   Reply With Quote
Unread 01-10-2018, 04:58 PM   #9
Not Yet Wild
Club Car
 
Join Date: Dec 2017
Location: FLORIDA
Posts: 41
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

Sergio, I should have said blue instead of black in the 3-wire harness description.

The connections appear to be:
3-wire:
harness yellow to reducer black
harness blue to reducer yellow
harness purple to reducer red
2-wire:
harness red to reducer green
harness black to reducer black

The fuse is on the purple wire

The gray wire aligns with a Blue/White wire in the connector

I don't understand, but the wires going into the harness going to the reducer are 2 red, yellow, purple, 2 black and 2 blue/white. NO BLUE/WHITE coming out the other end?? How can that be?
Attached Images
File Type: jpg graywire.jpg (86.6 KB, 0 views)
File Type: jpg 3harness.jpg (88.9 KB, 0 views)
File Type: jpg fuse.jpg (82.4 KB, 0 views)
BNB1023 is offline   Reply With Quote
Unread 01-10-2018, 06:46 PM   #10
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 5,960
Default Re: Installed light kit/reducer - DOA!! - 2009 Precedent IQ 4X12V

Wow, I guess they used whatever color wire was on sale at the time and didn't care it does not match the printed instructions.

If You look at the Club Car wiring diagram in the post I referenced earlier, the Blue/White wire goes from one 12-pin connector to the other and it carries the switched +48v signal.

The converter only "taps" into that wire as referenced by the "sonic weld" note on the diagram.

Those 2 blue/white wires are just connected together and come out as the "blue" wire I would think.

I am still not sure you have the negative connection right.

Please disconnect the yellow bullet connector from the 12ga black wire in the bucket harness.

Measure the voltage from the bullet connector that comes from the Controller to pack positive to make sure you get +48v.

If You do, leave the meter black probe on that bullet connector and measure the voltages on the 3-pin connector.

Your should get +48v on the "purple" wire with key switch ON or OFF.

You should get +48v on the "blue" wire only when the key switch is ON.
Sergio is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Light kit/Need Help! Reducer question 2009 Precedent 4X12V system Electric Club Car
Light Amperage-2009 Precedent Electric Club Car
Wiring Led light bar for 2009 Precedent PH Electric Club Car
2009 Precedent reducer locations Electric Club Car
precedent light kit, Do i need a reducer? Electric Club Car


All times are GMT -5. The time now is 08:33 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.