lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-03-2018, 07:49 PM   #21
Gone Wild
 
jonr3's Avatar
Harley Davidson
 
Join Date: Jan 2016
Location: Hickory, NC
Posts: 389
Default Re: Troubleshooting no brake lights - 2014 CCP

Quote:
Originally Posted by Sergio View Post
That is it #5 is the positive and #6 the negative.
Thanks, Sergio! I’ll try it tomorrow after work. I really appreciate it!
jonr3 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-04-2018, 04:22 PM   #22
Gone Wild
 
jonr3's Avatar
Harley Davidson
 
Join Date: Jan 2016
Location: Hickory, NC
Posts: 389
Default Re: Troubleshooting no brake lights - 2014 CCP

Hi Sergio,

I hooked the black wire from the harness to the - terminal of the #6 battery, and the red wire to the + terminal of the #5 battery. Brake lights still didn't work so I hooked up my VM (neg probe to - terminal of #6) and have no voltage on any of the 3 wires leading to the brake switch.

I also opened my dash to confirm that I connected the relay as shown in my earlier drawing - it was. I also looked for any loose wires and didn't find any.

There are some wires in the dash that are not connected to anything, and I don't know if they are supposed to be or not...

2 small wires - black w/ yellow stripe, and a solid red

Grey wire with male bullet connector coming out of a 10-pin connector

A small, orange 4-pin connector with 3 wires - red w/ white, yellow w/black, white w/black

With the dash open, I turned on the T/R switch and the key and could not feel or hear the relay.

Should I be testing the voltage to/from the relay or is there something else I should test? I have no idea where to go from here...

Thanks again!
jonr3 is offline   Reply With Quote
Unread 05-04-2018, 05:20 PM   #23
Gone Wild
 
Htownblue's Avatar
Club Car
 
Join Date: May 2015
Location: Houston
Posts: 881
Default Re: Troubleshooting no brake lights - 2014 CCP

Quote:
Originally Posted by jonr3 View Post
Hi Sergio,

I hooked the black wire from the harness to the - terminal of the #6 battery, and the red wire to the + terminal of the #5 battery. Brake lights still didn't work so I hooked up my VM (neg probe to - terminal of #6) and have no voltage on any of the 3 wires leading to the brake switch.

I also opened my dash to confirm that I connected the relay as shown in my earlier drawing - it was. I also looked for any loose wires and didn't find any.

There are some wires in the dash that are not connected to anything, and I don't know if they are supposed to be or not...

2 small wires - black w/ yellow stripe, and a solid red

Grey wire with male bullet connector coming out of a 10-pin connector

A small, orange 4-pin connector with 3 wires - red w/ white, yellow w/black, white w/black

With the dash open, I turned on the T/R switch and the key and could not feel or hear the relay.

Should I be testing the voltage to/from the relay or is there something else I should test? I have no idea where to go from here...

Thanks again!
Test the 12v output from the relay. Leave the 48 volt wires plugged in. Turn the cart to run. Then test the 12v terminals. Check my wiring picture to at the brake switch.
Htownblue is offline   Reply With Quote
Unread 05-04-2018, 06:16 PM   #24
Gone Wild
 
jonr3's Avatar
Harley Davidson
 
Join Date: Jan 2016
Location: Hickory, NC
Posts: 389
Default Re: Troubleshooting no brake lights - 2014 CCP

On the relay, the solid blue wire is showing 16.8 volts, but the orange and blue/white show 0v, and the green/white shows only about 30 Mv. And it makes no difference if the key is on or off, or what position the Tow/Run switch is...
jonr3 is offline   Reply With Quote
Unread 05-05-2018, 08:45 AM   #25
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 7,186
Default Re: Troubleshooting no brake lights - 2014 CCP

Quote:
Originally Posted by jonr3 View Post
Hi Sergio,

I hooked the black wire from the harness to the - terminal of the #6 battery, and the red wire to the + terminal of the #5 battery. Brake lights still didn't work so I hooked up my VM (neg probe to - terminal of #6) and have no voltage on any of the 3 wires leading to the brake switch.

I also opened my dash to confirm that I connected the relay as shown in my earlier drawing - it was. I also looked for any loose wires and didn't find any.

There are some wires in the dash that are not connected to anything, and I don't know if they are supposed to be or not...

2 small wires - black w/ yellow stripe, and a solid red

Grey wire with male bullet connector coming out of a 10-pin connector

A small, orange 4-pin connector with 3 wires - red w/ white, yellow w/black, white w/black

With the dash open, I turned on the T/R switch and the key and could not feel or hear the relay.

Should I be testing the voltage to/from the relay or is there something else I should test? I have no idea where to go from here...

Thanks again!
That is Your problem, that grey wire with a bullet connector is what brings the switched +48v from the key switch to the 12-pin dash harness connector to the bucket harness.

The 12-pin bucket harness connects to the dash harness on the passenger side of the dash. There should be a small pig tail wire with a bullet connector on the 12-pin connector that needs to be connected.
Sergio is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2014 XRT 850 solenoid troubleshooting? Gas Club Car
Front Lights, Directional, Brake Lights not working Electric Club Car
Installing Blinkers/Brake Lights on Existing LED lights Electric EZGO
Wiring for Head ligths, Tail Lights, Brake Lights and Turn Signals Gas EZGO
Blew all lights, new tail lights wont get brighter on brake press. Electric Club Car


All times are GMT -5. The time now is 03:32 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.