lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-15-2018, 06:57 PM   #1
Not Yet Wild
 
Join Date: May 2018
Posts: 17
Default New member here with a electrical prob

I am working on a buddies club car, itís a 99 model, the solenoid will not engage to power the wheels so far hereís what I checked

8 new batts and have 48 volts
Have power going in the pedal micro switch and power coming out 48v
Have that pedal power going into big solver box but not to the small solenoid wire to activate it

Any ideas
Thanks much
Jon1996 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-15-2018, 07:30 PM   #2
Garnet & Gold Certified
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 3,915
Default Re: New member here with a electrical prob

There are two (2) small posts that are on the main solenoid; they need 48v + & - to close in the solenoid. Get your DVM and check these 2 wires and see if you are missing one or the other. You will need the key on, in Fwd, Go Pedal depressed, and the back wheels jacked up (for safety). Report back which you are missing (+ or -) if you don't have both.
NoleFan4Ever is offline   Reply With Quote
Unread 05-15-2018, 07:37 PM   #3
Not Yet Wild
 
Join Date: May 2018
Posts: 17
Default Re: New member here with a electrical prob

Today I checked both small posts, lead in each and I had nothing, I then put my ground on the first battery drivers side negative and still no power on either small post, I didnít put my positive meter lead on 48 volt + and check for a ground tho, the cart is at his house and I wonít be back to it till tomm, but I do have 48v on one side of the large solenoid post and the 48. Off the pedal going to big silver box
Jon1996 is offline   Reply With Quote
Unread 05-15-2018, 07:41 PM   #4
Garnet & Gold Certified
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 3,915
Default Re: New member here with a electrical prob

Did you have the key on, if Fwd and Go Pedal down?

The 48v positive on that side of the solenoid is correct and comes from the pack's main positive. You need to determine what you are missing for the 2 small posts.
NoleFan4Ever is offline   Reply With Quote
Unread 05-15-2018, 07:47 PM   #5
Not Yet Wild
 
Join Date: May 2018
Posts: 17
Default Re: New member here with a electrical prob

Yes, key was on, switch was in forward but tried reverse also, and it was in run and not tow mode, I traced the go pedal wiring from switch to the box
Jon1996 is offline   Reply With Quote
Unread 05-15-2018, 08:11 PM   #6
Garnet & Gold Certified
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 3,915
Default Re: New member here with a electrical prob

Oh crud, this is a Regen 2 cart!

That makes this even more fun....
NoleFan4Ever is offline   Reply With Quote
Unread 05-15-2018, 08:13 PM   #7
Garnet & Gold Certified
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 3,915
Default Re: New member here with a electrical prob

Here is your electrical diagram for it. Electric Club Car wiring diagrams Post #7
NoleFan4Ever is offline   Reply With Quote
Unread 05-15-2018, 08:15 PM   #8
Garnet & Gold Certified
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 3,915
Default Re: New member here with a electrical prob

Read up on this thread V-glide Troubleshooting just to catch up to some things you may be needing to check, too.
NoleFan4Ever is offline   Reply With Quote
Unread 05-15-2018, 08:16 PM   #9
Not Yet Wild
 
Join Date: May 2018
Posts: 17
Default Re: New member here with a electrical prob

The green white wire from the potentiometer is the one I traced back to the box
Jon1996 is offline   Reply With Quote
Unread 05-15-2018, 08:28 PM   #10
Not Yet Wild
 
Join Date: May 2018
Posts: 17
Default Re: New member here with a electrical prob

Let me add that I checked the tow run switch and it had 48v on one wire and none on the other no matter switch position, I jumpered it over and still nothing
Jon1996 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
how do you know what it is plus gas prob. Gas Yamaha
intermittent electrical prob Electric EZGO
Possible electrical prob Gas EZGO
need help with g8 prob. Gas Yamaha
1993 Gas Clubcar CarryAll Electrical Prob??? Gas Club Car


All times are GMT -5. The time now is 07:16 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.