lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-11-2018, 05:21 PM   #1
Not Yet Wild
 
Golfinw71's Avatar
Club Car
 
Join Date: Sep 2012
Posts: 56
Default I keep having to reset the OBC on transporter 6

Hey Folks!! I am stumped on what is happening on a friend of mine's golf cart. They have a 2003 transporter 6 48v with a newly installed OBC and built-in charger.

After driving it for a bit and plugging it back in, the charger will not kick on. After reseting the OBC, per the instructions, the charger will kick on. It has version 5.1 OBC and was installed in january of this year. What could be causing this?

Thanks in advance for any help!!
Golfinw71 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-11-2018, 05:25 PM   #2
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 7,525
Default Re: I keep having to reset the OBC on transporter 6

What charger do you have?
Sergio is offline   Reply With Quote
Unread 06-11-2018, 05:34 PM   #3
Not Yet Wild
 
Golfinw71's Avatar
Club Car
 
Join Date: Sep 2012
Posts: 56
Default Re: I keep having to reset the OBC on transporter 6

club car power drive model 17935
Golfinw71 is offline   Reply With Quote
Unread 06-11-2018, 06:15 PM   #4
Not Yet Wild
 
Golfinw71's Avatar
Club Car
 
Join Date: Sep 2012
Posts: 56
Default Re: I keep having to reset the OBC on transporter 6

Quick Update...

After leaving the charger plugged in (wall power and into the golf cart) for about 10 minutes, the charger kicks on. Way longer than the normal few seconds that it takes on a standard club car. Is this normal?
Golfinw71 is offline   Reply With Quote
Unread 06-11-2018, 06:18 PM   #5
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 12,193
Default Re: I keep having to reset the OBC on transporter 6

No, not normal. 5-15 seconds, yes.

Watch it and see if it does do a complete charge. (Unless there is a loose connection, it sure does sound like your OBC has an issue again...)
NoleFan4Ever is offline   Reply With Quote
Unread 06-11-2018, 06:21 PM   #6
Not Yet Wild
 
Golfinw71's Avatar
Club Car
 
Join Date: Sep 2012
Posts: 56
Default Re: I keep having to reset the OBC on transporter 6

I'll watch it, Thanks!!

I wonder if it could be the relay in the charger or a bad OBC? Or something else?
Golfinw71 is offline   Reply With Quote
Unread 06-11-2018, 06:25 PM   #7
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 12,193
Default Re: I keep having to reset the OBC on transporter 6

Since it works after you reset it, that tends to make it more of an OBC issue.

I would make sure that all the connections are tight, unplug and replug the OBC harness connection, check the terminals on the back of the receptacle, inside the receptacle, etc.
NoleFan4Ever is offline   Reply With Quote
Unread 06-11-2018, 06:43 PM   #8
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 7,525
Default Re: I keep having to reset the OBC on transporter 6

Unlike a regular Powerdrive charger, the onboard version like your model 17935 has an extra 120v relay that closes when it is plugged to the AC power and it completes the "sense wire" circuit to the regular 48v charger relay.

If the OBC senses the charger but there is no AC power, it will check periodically to see if power is available.

You said "plugged to the cart", is Your charger not permanently wired to the cart circuit?

If it is, You should hear the relay click ON/OFF as you plugged the charger to the AC service.
Sergio is offline   Reply With Quote
Unread 06-12-2018, 08:24 PM   #9
revolutiongolfcars.com
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 9,793
Default Re: I keep having to reset the OBC on transporter 6

The OBC doesn't know whether you have an external charger or an on-board charger. All it knows is that the car isn't supposed to run when the charger is plugged in. With an on-board charger, the charger is permanently wired into the battery pack as if it was always plugged into the cart. Because of this, an additional AC Circuit board is installed in the on-board charger to allow the vehicle to run when it's unplugged from AC power, and to prohibit the vehicle from running when it's plugged into the wall. Next time you plug your cart into the wall and the charger doesn't turn on, try and see if the cart will run. If it runs, you've got an issue with the internal AC board.
TahoeDawgZ71 is offline   Reply With Quote
Unread 06-25-2018, 04:02 PM   #10
Not Yet Wild
 
Golfinw71's Avatar
Club Car
 
Join Date: Sep 2012
Posts: 56
Default Re: I keep having to reset the OBC on transporter 6

Great, thank you all very much. I’ll check it this week and report back.
Golfinw71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
1999 CC transporter Golf Carts and Parts
99 CC Transporter Golf Carts and Parts
48V Villager 6 vs. 48V Transporter 6 Electric Yamaha
Club car Transporter? Gas Club Car
Transporter 6 Gas Club Car


All times are GMT -5. The time now is 07:57 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.