lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-03-2019, 04:23 PM   #11
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 85
Default Re: Connecting Problem

The app does connect. It won't stay connected when AC power is plugged in to begin charging. My phone is a few years old, but the wife's is almost new. Same thing with hers.

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-03-2019, 05:07 PM   #12
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,431
Default Re: Connecting Problem

You have to be pretty close, the BT range is pathetic.
scottyb is offline   Reply With Quote
Unread 07-03-2019, 05:29 PM   #13
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 85
Default Re: Connecting Problem

You said that right. Like 2 feet lol

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 06:29 PM   #14
dliw enoG
 
Fairtax4me's Avatar
Club Car
 
Join Date: Dec 2015
Location: Charlottesburg Va
Posts: 2,339
Default Re: Connecting Problem

Quote:
Originally Posted by scottyb View Post
You have to be pretty close, the BT range is pathetic.
Yeah no kidding, about the length of the charge cord is it.
Fairtax4me is offline   Reply With Quote
Unread 07-03-2019, 06:37 PM   #15
dliw enoG
 
Fairtax4me's Avatar
Club Car
 
Join Date: Dec 2015
Location: Charlottesburg Va
Posts: 2,339
Default Re: Connecting Problem

Quote:
Originally Posted by stevewise033 View Post
The app does connect. It won't stay connected when AC power is plugged in to begin charging. My phone is a few years old, but the wife's is almost new. Same thing with hers.

Sent from my SM-N910V using Tapatalk
Yeah it shouldn't do that. I know there are no settings that affect that in the app. Wondering if there's something in the bluetooth settings on your phone that could cause that?

If you go the opposite way, Plug in AC, plug in DC, then connect via the app does it connect?
Fairtax4me is offline   Reply With Quote
Unread 07-03-2019, 06:47 PM   #16
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 85
Default Re: Connecting Problem

No. That's the direction that I started with yesterday. But since posting my delimma earlier, I've reread the entire manual. Nowhere in there does it mention that the charger has to be Bluetooth paired to your phone to operate the charger, only the app. So I have started completely over, going step by step with the manual. I'm going to give it overnight and check the charge level in the morning. It's running and the yellow LED charging light is flashing like it's suspose to. Thanks for the feedback

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 09:01 PM   #17
dliw enoG
 
Fairtax4me's Avatar
Club Car
 
Join Date: Dec 2015
Location: Charlottesburg Va
Posts: 2,339
Default Re: Connecting Problem

Ok if it’s charging right now, you should be able to connect to the charger with the app.
Walk over within range, open the app, it should bring up the charger ID number or name if you re-named it. Pick it and it should connect. Does it not do that?
Fairtax4me is offline   Reply With Quote
Unread 07-03-2019, 09:10 PM   #18
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 85
Default Re: Connecting Problem

Yes it will reconnect through the app. Hopefully, I'm cooking with gas now (in an electric club car). I'll know for sure tomorrow. Thanks for the help

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 09:13 PM   #19
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 85
Default Re: Connecting Problem

Let me adjust the last response a little. It will connect, but it won't stay connected. It will drop out after a couple of minutes. That's the part I don't understand, but I'll keep working on it

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 10:18 PM   #20
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,431
Default Re: Connecting Problem

You say it's doing that to 2 phones but both phones on the same service? Or one Verizon, one Ma Bell?
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Connecting rods Gas EZGO
Battery connecting Electric EZGO
g1 connecting rod pin Gas Yamaha
G1 connecting rod removal Gas Yamaha
G16 connecting ROD Golf Carts and Parts


All times are GMT -5. The time now is 07:52 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.