lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-03-2019, 03:00 PM   #1
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 82
Default Connecting Problem

I have an issue here that may be a first for everyone, hopefully not. I am having trouble getting the Bluetooth on my phone to connect / pair with my Lester Summit smart charger. Weird I know, but it simply will not connect so that I can update the battery profile for new batteries that I have recently installed. If it was just my phone, I would write it off to my ignorance, but my wife is way smarter than me, and she could not get it to connect / pair. We spent most of the evening last night troubleshooting the situation, and we could not find a reason for the charger to not connect. I have ordered a new plug in charger receptacle from Revolution hoping that since mine is 17 years old, maybe the wiring is just not making good contact anymore. 02 DS 48V. Lesters technical support is closed for the long holiday. Has anyone else with a Lester smart charger experienced a problem like this ? I've got 6 new Crown batteries that I can't charge. Thanks

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-03-2019, 03:02 PM   #2
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,373
Default Re: Connecting Problem

When trying to pair is the charger connected to DC or AC power or both?
scottyb is offline   Reply With Quote
Unread 07-03-2019, 03:05 PM   #3
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 82
Default Re: Connecting Problem

AC for the charger itself, then plugged into the carts DC charger, as per the instruction manual. It has to be plugged into the cart for the Bluetooth to activate. Again, according to the manual

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 03:08 PM   #4
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 68,373
Default Re: Connecting Problem

Try it with just the DC (cart) connected.
scottyb is offline   Reply With Quote
Unread 07-03-2019, 03:10 PM   #5
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 82
Default Re: Connecting Problem

I think we did last night, but I'll double check that one. Thanks

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 03:14 PM   #6
Gone Wild
 
kernal's Avatar
E-Z-GO
 
Join Date: Jul 2010
Location: Peachtree City, Ga.
Posts: 2,092
Default Re: Connecting Problem

Just ordered a summit 11 today. I'll be watching this.

Assume you've checked out the app guide here: https://lesterelectrical.com/wp-cont...3/43047_A1.pdf
kernal is offline   Reply With Quote
Unread 07-03-2019, 03:43 PM   #7
Gone Wild
 
kernal's Avatar
E-Z-GO
 
Join Date: Jul 2010
Location: Peachtree City, Ga.
Posts: 2,092
Default Re: Connecting Problem

Watch this: https://www.youtube.com/watch?v=mowF3BXHQg0

Specifically says connect to cart but not ac power.
kernal is offline   Reply With Quote
Unread 07-03-2019, 03:49 PM   #8
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 82
Default Re: Connecting Problem

Scottyb, your right about just plugging in the DC only to the cart. It will activate the app, and I was able to change my battery profile. But, as soon as i plug in AC power to start charging, the app, for lack of better terminology, no longer sees the charger, and locks out basically. The charger is still not pairing / connecting to my phone, and that, I believe, is the problem. But it's not just my phone, it won't pair with my wifes phone either. A bit of progress, but still no juice. We'll keep working with it. Thanks for your help

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 03:53 PM   #9
Getting Wild
 
stevewise033's Avatar
 
Join Date: Aug 2018
Posts: 82
Default Re: Connecting Problem

Thanks kernal. I watched that one last night. I'll figure it out eventually lol. It worked OK before

Sent from my SM-N910V using Tapatalk
stevewise033 is offline   Reply With Quote
Unread 07-03-2019, 04:12 PM   #10
dliw enoG
 
Fairtax4me's Avatar
Club Car
 
Join Date: Dec 2015
Location: Charlottesburg Va
Posts: 2,207
Default Re: Connecting Problem

The App should connect whether the charger is charging or not. The initial setup may need to be done with only the DC cord connected, but once that is done it should be able to reconnect even while its in the middle of a charge, as Part of the function of the app is that you can Stop and Start a charge using the app.

What kind of phone are you using?
How old is your phone? Bluetooth is pretty universal, but maybe if your phone is several years old it could need a firmware update to be compatible with the charger?
Fairtax4me is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Connecting rods Gas EZGO
Battery connecting Electric EZGO
g1 connecting rod pin Gas Yamaha
G1 connecting rod removal Gas Yamaha
G16 connecting ROD Golf Carts and Parts


All times are GMT -5. The time now is 01:58 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.