lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-11-2019, 09:16 PM   #1
Not Yet Wild
 
Join Date: Aug 2015
Posts: 39
Default 2006 precedent wont move after running for 10 min

2006 precedent will run for 10 minutes then when you stop and go to take off
it wont move .let it sit for a few minutes then it will run again.
1.motor rebuilt
2. new solenoid
3.new mcor
4. new batteries
5.new battery cables
to try to solve the problem changed out the controller from my 2004 precedent
that i know is good.
when the problem does happen and you push the gas pedal the solenoid doesn't click .
firerob6 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-11-2019, 10:48 PM   #2
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 12,114
Default Re: 2006 precedent wont move after running for 10 min

The next time it happens and while it is in a "failed" state, do the following: (One wheel jacked up) Get your DVM and place the Black probe on the pack Neg and then with the key On, cart in Fwd, and Go Pedal depressed far enough to hear the microswitch click, take the Red probe and check to see if you have pack voltage in the following pins at the controller: Pin 5 - Lgt Blue (must be >30v), Pin 6 - Green, Pin 8 - Brown, Pin 9 - Grey, and Pin 10 - Tan.

This will tell us what permissive is missing and we can go from there.
NoleFan4Ever is offline   Reply With Quote
Unread 08-12-2019, 12:22 PM   #3
Not Yet Wild
 
Join Date: Aug 2015
Posts: 39
Default Re: 2006 precedent wont move after running for 10 min

I did a test to check the solenoid with cart jacked up pushed on gas pedal and got solenoid to click . I did this for about 5 minutes than when it went into fail mode no clicking and or wheel movement , I took and screwdriver and tapped onto solenoid and up and running again. Now going to do a volt test to make sure that the new solenoid is bad and not a low volt problem . thank you for your input .
firerob6 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2006 Precedent - Running Question Gas Club Car
2006 CC Precedent not running Electric Club Car
G9 was running great now wont move Electric Yamaha
2006 club car precedent keeps running Gas Club Car


All times are GMT -5. The time now is 05:39 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.