lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-30-2019, 11:41 AM   #1
Not Yet Wild
 
Join Date: Jan 2018
Posts: 21
Default Rxv No Go!

Need some theoubleshooting help.

1. Controller was re flashed and known to be good.

2. Cart seems to initialize ok. Clicks and wiggles.

I have 5 volts on both the brake sensor and throttle input. Both have .2 volts on the out put. Pressing the throttle or brake does not result in a change of voltage.

I am guessing the sensor are just bad. I find it odd for both to die at the same time though.



Sent from my iPhone using Tapatalk
OnTheFence is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-30-2019, 05:54 PM   #2
Not Yet Wild
 
Join Date: Jan 2018
Posts: 21
Default Re: Rxv No Go!

Sorry wrong forum... replaced throttle sensor. All is right in the world. Case closed!!!


Sent from my iPhone using Tapatalk
OnTheFence is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 05:42 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.