lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-26-2019, 06:07 PM   #1
Not Yet Wild
Club Car
 
Join Date: Jul 2019
Location: Edgewater, MD
Posts: 5
Default 2014 Precedent shudders but doesn't move

So we have a 2014 precedent that I put a alltrax controller in, and the upgraded solenoid, cables and an Admiral motor in. All this was done about 6 weeks ago. It ran great until last weekend. My wife took the kids for a ride. Stopped at a playground for about 15 minutes and it has never moved under its own power since.

When you press the accelerator the cart shudders like it wants to move but can't. Same thing in forward and reverse. The batteries are new Trojans.

We brought it home and put it on the charger. Resting voltage is 51.0

I hooked up the laptop to it using the alltrax software it shows the key switch on and off, it shows the reverse switch or forward switch when selected, and no error codes. When you press the accelerator the low battery error light turns red, and the pre-charge fail, and shutdown errors change color, just the words, not the actual indicators. The words change to blue. Where all the other words for the error indicators are grey. The low battery error words turn blue as well.

Battery voltage on the gauge section shows 50.1 volts with the accelerator not pressed and drops when you press it. It varies in voltage when the accelerator is pressed but seems to hover around 40-45v The throttle percentage seems about right, starting at 0 and going up to 100% when you get the pedal to the floor. Also the shuddering gets stronger the further you press the pedal, but it still doesn't move.

Any suggestions would be greatly appreciated.
Macjazzy is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-26-2019, 08:00 PM   #2
Gone Wild
 
WalterM6's Avatar
Club Car
 
Join Date: Apr 2017
Posts: 1,163
Default Re: 2014 Precedent shudders but doesn't move

Try connecting your motor up in the standalone mode as pictured. Use two 8v batteries and put your cart on jackstands. The motor stays connected to the cart. Use battery jumper cables for quick connections.

When you towed it home did you put the run/tow sw in tow?

Additional thought. Try pushing the cart by hand. If it doesn't move easy it's probably the motor and no need for the above test. Remove motor to inspect.
Attached Images
File Type: jpg Sepex Motor Testing.jpg (33.3 KB, 0 views)
WalterM6 is online now   Reply With Quote
Unread 09-26-2019, 10:31 PM   #3
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 11,878
Default Re: 2014 Precedent shudders but doesn't move

Your solenoid is stuck open and is not closing in. Thus the reason the precharge and low battery alarms are coming in after you depress the pedal. If you listen closely, you will notice you do not hear that loud click coming from the solenoid. All you are getting is the small amount of current coming from the precharge provided by the Run/Tow switch to the controller. (I swear I do not know whats going on with these solenoids lately, but if that is an MJZ-400, this will be the 9th I have had or heard of in the last 6 months. 2 of them were on personal carts I own.)

Jack the cart up on one side, have the Ms's depress the pedal as you are tapping strongly on the solenoid housing. Usually 3 or 4 good taps and you will hear it click and then the wheels will turn normally. Note- If it is not jacked up, have it turned towards the open field as when it closes in it will take off like a scorned banny rooster...
NoleFan4Ever is offline   Reply With Quote
Unread 09-27-2019, 11:10 AM   #4
Not Yet Wild
Club Car
 
Join Date: Jul 2019
Location: Edgewater, MD
Posts: 5
Default Re: 2014 Precedent shudders but doesn't move

There is no clicking, I will do a tap test this evening. But I think you are on the right track with this diagnosis.
Makes sense. Hopefully this is still under warranty, I just got it a few months ago. I will check with the seller once I run this test.
Macjazzy is offline   Reply With Quote
Unread 09-27-2019, 01:54 PM   #5
Not Yet Wild
 
Join Date: Sep 2017
Posts: 45
Default Re: 2014 Precedent shudders but doesn't move

Had the same problem with mine once and it turned out to be my 3 month old 400 amp solenoid went bad.
Gregt909 is offline   Reply With Quote
Unread 09-27-2019, 03:02 PM   #6
dliw enoG
 
Fairtax4me's Avatar
Club Car
 
Join Date: Dec 2015
Location: Charlottesburg Va
Posts: 2,508
Default Re: 2014 Precedent shudders but doesn't move

I agree, If you don't hear the solenoid clunk, start there.
Do you have a diode on the the coil side (small terminals) of the solenoid?
Fairtax4me is online now   Reply With Quote
Unread 09-27-2019, 03:53 PM   #7
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 11,878
Default Re: 2014 Precedent shudders but doesn't move

Quote:
Originally Posted by Macjazzy View Post
There is no clicking, I will do a tap test this evening. But I think you are on the right track with this diagnosis.
Makes sense.
Oh no, that is it. That is what brings in the 2 alarms you are getting. That is why I explained it all out so you could know "why".....
NoleFan4Ever is offline   Reply With Quote
Unread 09-28-2019, 12:40 PM   #8
Gone Wild
 
MCJEFE's Avatar
Club Car
 
Join Date: Nov 2018
Location: Lady Lake, FL.
Posts: 331
Default Re: 2014 Precedent shudders but doesn't move

Quote:
Originally Posted by NoleFan4Ever View Post
Your solenoid is stuck open and is not closing in. Thus the reason the precharge and low battery alarms are coming in after you depress the pedal. If you listen closely, you will notice you do not hear that loud click coming from the solenoid. All you are getting is the small amount of current coming from the precharge provided by the Run/Tow switch to the controller. (I swear I do not know whats going on with these solenoids lately, but if that is an MJZ-400, this will be the 9th I have had or heard of in the last 6 months. 2 of them were on personal carts I own.)

Jack the cart up on one side, have the Ms's depress the pedal as you are tapping strongly on the solenoid housing. Usually 3 or 4 good taps and you will hear it click and then the wheels will turn normally. Note- If it is not jacked up, have it turned towards the open field as when it closes in it will take off like a scorned banny rooster...
So are you having to replace all 9 solenoids or are they just occasionally hanging up and needing a little love tap to free them up and then they work fine..? I know that a lot of us are running these solenoids.

Sent from my SM-G960U using Tapatalk
MCJEFE is offline   Reply With Quote
Unread 09-28-2019, 05:03 PM   #9
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 11,878
Default Re: 2014 Precedent shudders but doesn't move

Replaced 6. The others were members here I helped or someone that was willing to run it as is. I will not. That is like riding a rattle snake - You never know when it is going to reach out and bite you....

Originally I thought mine were due to Lithium packs pushing the limits of the contactor, but have had several now that were 48v packs.....
NoleFan4Ever is offline   Reply With Quote
Unread 09-28-2019, 05:07 PM   #10
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 11,878
Default Re: 2014 Precedent shudders but doesn't move

And since everyone of them are made in China, it may be an issue we just have to work thru as they are used all over the industry and surely they are getting complaints...
NoleFan4Ever is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2014 precedent will not move after intense pressure wash Electric Club Car
2014 Yamaha 48v won't move Electric Yamaha
2014 ezgo will not move Electric EZGO
EZGO PDS Shudders/Won't Move with Much Diagnosing Electric EZGO
Cart shudders and will not move. Electric EZGO


All times are GMT -5. The time now is 10:37 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.