lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-09-2019, 08:22 PM   #1
Not Yet Wild
 
Join Date: Oct 2019
Posts: 8
Default 2010 Precedent not doing anything!

Have a 2010 precedent i just got from someone. Put new batteries and hooked everything up and the resistor started to smoke on the solenoid. I got a new solenoid, resistor, and controller. Hooked it all up and i still get nothing dont hear solenoid kick in or reverse buzzer wont come on. Not sure where to go next.
Mustang4249 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-09-2019, 09:28 PM   #2
Not Yet Wild
 
Join Date: Jun 2019
Posts: 2
Default Re: 2010 Precedent not doing anything!

It's more than likely a locked out on board computer. And you can find info on unlocking it on several site's I would suggest purchasing a by pass kit as the obc was a bad idea and is no longer used on newer carts.

Sent from my VS995 using Tapatalk
steveminer is offline   Reply With Quote
Unread 10-10-2019, 11:45 AM   #3
Not Yet Wild
 
Join Date: Oct 2019
Posts: 8
Default Re: 2010 Precedent not doing anything!

Ok thank you im going to check into unlocking it for now and then try and get a bypass kit from somewhere.
Mustang4249 is offline   Reply With Quote
Unread 10-10-2019, 09:59 PM   #4
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 12,231
Default Re: 2010 Precedent not doing anything!

But the OBC being in Lockout would not create current flow thru the Pre-Charge resistor. There is a high demand being drawn to the controller or motor resulting in the amperage overcoming the resistor, thus heating it up. First, go back and verify both termination points of every cable to be installed correctly in the right place.

If so, then you need to test the motor for a ground. (can post instructions if you need it)
NoleFan4Ever is offline   Reply With Quote
Unread 10-10-2019, 10:39 PM   #5
Not Yet Wild
 
Join Date: Oct 2019
Posts: 8
Default Re: 2010 Precedent not doing anything!

I did change the controller and it stopped the pre heat resistor from getting hot in tow mode and all. But It still won't run. Solenoid isn't kicking in at all. I check the motor for continuity and has it from F1-f2 but not A1 to A2 but also don't from F1 to motor or A1 to motor. I did take all wires off and jump A1 F1 A2 F2 and hook power up from 12v batter to make motor run and it did. Could the mcor possibly be bad and keep it from doing anything. Back up buzzer doesn't even come on but not sure if it's good or not didn't worry about checking it with all the other problems I had.
Mustang4249 is offline   Reply With Quote
Unread 10-10-2019, 11:50 PM   #6
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 12,231
Default Re: 2010 Precedent not doing anything!

That sounds better if the resistor is not getting hot now.

You should have continuity between F1/F2, A1/A2, but not either F to either A and not any to the case.

If you rotate the motor you will probably get it back on the A1/A2.

Presuming your controller is correct for your cart, then unplug the 6-pin connector at the OBC. On the carts' side harness (not the OBC side), take a paperclip and install it as a jumper between the Blue wire and the White wire. This will bypass the lockout circuit of the OBC.

Report back what happens.
NoleFan4Ever is offline   Reply With Quote
Unread 10-11-2019, 10:41 AM   #7
Not Yet Wild
 
Join Date: Oct 2019
Posts: 8
Default Re: 2010 Precedent not doing anything!

Ok will test that as soon as I get home also picked up new mcor as well but will try and jump and bypass obc first so I know if that works or not or if the mcor will work
Mustang4249 is offline   Reply With Quote
Unread 10-11-2019, 08:06 PM   #8
Not Yet Wild
 
Join Date: Oct 2019
Posts: 8
Default Re: 2010 Precedent not doing anything!

Quote:
Originally Posted by NoleFan4Ever View Post
That sounds better if the resistor is not getting hot now.

You should have continuity between F1/F2, A1/A2, but not either F to either A and not any to the case.

If you rotate the motor you will probably get it back on the A1/A2.

Presuming your controller is correct for your cart, then unplug the 6-pin connector at the OBC. On the carts' side harness (not the OBC side), take a paperclip and install it as a jumper between the Blue wire and the White wire. This will bypass the lockout circuit of the OBC.

Report back what happens.
Did like u said and jumped the blue and white and it kicked it and worked. Guess now I just need to buy a bypass kit.
Mustang4249 is offline   Reply With Quote
Unread 10-12-2019, 12:44 AM   #9
MOD of all BS!
 
NoleFan4Ever's Avatar
Club Car
 
Join Date: Sep 2011
Location: Florida
Posts: 12,231
Default Re: 2010 Precedent not doing anything!

No, you have to either replace the OBC or bypass and purchase a smart charger like a Lester Summit II. The powerdrive charger will not function correctly without the OBC. It will have to be monitored and turned off manually. If the charger still works as is now, just remove the jumper and plug the harness back up and charge it normally. Then you can rejumper if needed after charging.

To permanently bypass the OBC, take the two (2) black 10g wires that are at the OBC and cut them loose and butt splice them together. Then jump the Blue and White wires at the carts harness again. You are now bypassed and can run your smart charger. The grey wire will not be used after the Powerdrive use is discontinued.
NoleFan4Ever is offline   Reply With Quote
Unread 10-12-2019, 09:30 AM   #10
Not Yet Wild
 
Join Date: Oct 2019
Posts: 8
Default Re: 2010 Precedent not doing anything!

Ok then I have to buy a charger anyway as the cart did not come with one. Could I also just cut the white and blue loose and but splice them together as well and leave it like that?
Mustang4249 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2010 Precedent does nothing. Electric Club Car
2010 Precedent Electric Club Car
Looking to Buy a 2010 Precedent Electric Club Car
2010 precedent Electric Club Car
2010 precedent 48v Electric Club Car


All times are GMT -5. The time now is 02:40 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.