lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-29-2009, 09:43 PM   #1
Finding Myself
 
vw3858's Avatar
Club Car
 
Join Date: Nov 2008
Location: Winston-Salem, NC
Posts: 428
Default HELP - New Controller Not Working Right

Ok, so im trying to wrap up the functional part of my build and after getting all my new cables and such hooked up, this is swhat I have:

- 2001 Club Car 48v (Power Drive Plus - Regen 2)
- Alltrax 500A Controller (with Regen Adapter)

Symptom: When put into Forward, I get no movement whatsoever; When placed in Reverse, I get the reverse warning but the cart goes Forward

Let me know what someone needs to possibly help diagnos.....The day ended horrible with this; Lets not hear you have a crossed wire; I'd like help 'finding' the cause
vw3858 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-29-2009, 10:16 PM   #2
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: HELP - New Controller Not Working Right

Quote:
Originally Posted by vw3858 View Post
Ok, so im trying to wrap up the functional part of my build and after getting all my new cables and such hooked up, this is swhat I have:

- 2001 Club Car 48v (Power Drive Plus - Regen 2)
- Alltrax 500A Controller (with Regen Adapter)

Symptom: When put into Forward, I get no movement whatsoever; When placed in Reverse, I get the reverse warning but the cart goes Forward

Let me know what someone needs to possibly help diagnos.....The day ended horrible with this; Lets not hear you have a crossed wire; I'd like help 'finding' the cause
Alltrax Installed, cart runs backwards.

I believe this thread is very similar, (but for IQ controller/motor issue.)
scubabud is offline   Reply With Quote
Unread 05-29-2009, 10:40 PM   #3
Finding Myself
 
vw3858's Avatar
Club Car
 
Join Date: Nov 2008
Location: Winston-Salem, NC
Posts: 428
Default Re: HELP - New Controller Not Working Right

Thanks Scuba - I will try this first thing in the morning - this day went to heck with this first fire-up attempt - Thanks again, will let you know if this is the case...
Quote:
Originally Posted by scubabud View Post
Alltrax Installed, cart runs backwards.

I believe this thread is very similar, (but for IQ controller/motor issue.)
vw3858 is offline   Reply With Quote
Unread 05-31-2009, 09:59 AM   #4
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: HELP - New Controller Not Working Right

Quote:
Originally Posted by vw3858 View Post
Thanks Scuba - I will try this first thing in the morning - this day went to heck with this first fire-up attempt - Thanks again, will let you know if this is the case...

And????? Did you fix it??? What was the cause???
scubabud is offline   Reply With Quote
Unread 05-31-2009, 10:08 AM   #5
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: HELP - New Controller Not Working Right

...... well?
scottyb is offline   Reply With Quote
Unread 05-31-2009, 03:09 PM   #6
Finding Myself
 
vw3858's Avatar
Club Car
 
Join Date: Nov 2008
Location: Winston-Salem, NC
Posts: 428
Default Re: HELP - New Controller Not Working Right

Quote:
Originally Posted by scubabud View Post
And????? Did you fix it??? What was the cause???
Ok here was the deal;

1) The point at which you splice a 33" blure wire into a point on the passenger side where there are 3 (a "Y") conduits; For a day. and my 'first' connection (which didn't work obviously) was tapped on the passenger side "in the battery compartment" where the rear, the tow/Charge, and the front dash conduits merge - You see my picture never did match the one in the directions.....

After driving the cart to my house, beeping all the way, which the F/R switch in Reverse, but going forward, I parked it for the night; Came in and did some searching on the forum. Scuba pointed me to a thread that would end up benefiting me as well, but not for my exact prob at the time. After studying the forum and the schematics of my cart, I was tracing EVERY connection on the cart to ensure "I" knew where everything was, was run correctly etc.

After all this, I still ended up at the same point that I never was confident in - the picture in the D&D Controlled instructions about the 'Y" splice in (#.

2) The following morning (right before my nap ), BINGO, there it was.I had to crawl under the cart, and the 'first' "Y" conduit leg that comes from the front-end, actually has another "Y" intersecting 3 conduits....and OMG, this one LOOKS like the picture .

3) Ten minutes of re-wiring and SHAZAM!!!!! Forward went forward, Reverse went reverse (with buzzer/beeping)

Now, where Scubabud's help comes in: EARLY the same morning, I had already reversed the field leads on the motor, EXPECTING to have the F/R switch operating backwards, which seems to be the case, or can be the case with an upgraded controller and stock motor - this was my case.

The short version I think I touched on under My Build Update this morning, but this should be more detailed
vw3858 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Got A New Cart Im Working On(help) Gas golf carts
Way to verify whether OBC is working or not? Electric Club Car
non working 79 three wheeler Electric EZGO
How Do I Know If My Charger Is Working??? Electric Yamaha


All times are GMT -5. The time now is 09:15 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.