lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-28-2009, 05:22 PM   #1
just hangin' around
 
oxfordlawn's Avatar
Club Car
 
Join Date: Jan 2009
Location: Oxford Flo-Rida
Posts: 1,102
Default 99 DS Has full throttle only

I have not searched yet, hoping someone may have answer for a quick diagnosis. This cart has the VGlide with controller type setup. The problem is with key on, as soon as touch gas and micro switch activated...you have full throttle acceleration only. My thought is a resistance signal problem with the VGlide, so I was hoping someone knew which 2 wires to probe to check the 5K to 0K signal out of VGlide. There are 2 wires coming out that go to F/r microswitches and then 3 more wires coming out that go to a gray 3 wire connector. I am going to print the wiring diagram now but does anyone have a test procedure to share?? Thanks
oxfordlawn is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-28-2009, 05:40 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,088
Default Re: 99 DS Has full throttle only

Have you opened the v-glide to insure the wiper is intact and functioning?
scottyb is offline   Reply With Quote
Unread 06-28-2009, 06:57 PM   #3
just hangin' around
 
oxfordlawn's Avatar
Club Car
 
Join Date: Jan 2009
Location: Oxford Flo-Rida
Posts: 1,102
Default Re: 99 DS Has full throttle only

Quote:
Originally Posted by scottyb View Post
Have you opened the v-glide to insure the wiper is intact and functioning?
Thanks for the reply Scotty--it turns out it was the controller, owner had the original one still to put back in. after testing Vglide readings, it was determined to be a bad controller.
oxfordlawn is offline   Reply With Quote
Unread 06-28-2009, 07:00 PM   #4
Getting Wild
 
butterface's Avatar
Club Car
 
Join Date: Jan 2009
Location: Oxford, FL
Posts: 123
Default Re: 99 DS Has full throttle only

Thank you Ox, and for the reply Scotty, but it was the controller. I still had the stock controller and put it in and everything is fine now (just a little slower).

Thank you.
butterface is offline   Reply With Quote
Unread 06-28-2009, 07:03 PM   #5
just hangin' around
 
oxfordlawn's Avatar
Club Car
 
Join Date: Jan 2009
Location: Oxford Flo-Rida
Posts: 1,102
Default Re: 99 DS Has full throttle only

Heres the procedure to test VGlide readings for anyone doing a future search.
DISCONNECT BATTERIES!!
AT the VGlide itself, disconnect connector and probe the yellow and black wires going into V-Glide body with your ohmeter. You should have a 5K ohm reading going to just above a 0K reading when accelrator reaches the bottom, with a steady gradual reduction in ohms as the pedal is pressed.
To make sure the correct signal is reaching the controller. It is the yellow and green wire at the controller. Put the f/r in forward to activate the limit switch. Then disconnect and probe the yellow and green wires with your ohmeter. You should have similiar readings as the first test. If not, you have a wiring issue.

This is how we determined the correct signal was getting to the controller...just the controller was fried and saying--FULL THROTTLE!! lets go! at all times.

Hope this helps someone down the road!
oxfordlawn is offline   Reply With Quote
Unread 06-28-2009, 07:06 PM   #6
just hangin' around
 
oxfordlawn's Avatar
Club Car
 
Join Date: Jan 2009
Location: Oxford Flo-Rida
Posts: 1,102
Default Re: 99 DS Has full throttle only

Quote:
Originally Posted by butterface View Post
Thank you Ox, and for the reply Scotty, but it was the controller. I still had the stock controller and put it in and everything is fine now (just a little slower).

Thank you.
Hey--I don't remember how this all happened...can you refresh my memory...isnt there a good story behind this
oxfordlawn is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
86 2 stroke hard to start(has to be full throttle) Gas EZGO
93 ez go cuts out at near full throttle Electric EZGO
G16 Cuts Out If Not 3/4 Or Full Throttle Gas Yamaha
Full Throttle ONLY! Electric Club Car
cart looses power at full throttle Gas Yamaha


All times are GMT -5. The time now is 06:34 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.