lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-02-2009, 09:40 PM   #1
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default 1997 Club Car limo won't go forward on first two tries

My neighbor has a 97 Club Car limo. The problem is this: you press the pedal once to go, and nothing happens, press the pedal again, and nothing happens, press the pedal a third time and you take off at full power. It does not do this in reverse.

I told her I would take a look at it tomorrow. But would like some advice from you experts on where to start. TIA.
cheapjeep2 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-02-2009, 10:00 PM   #2
just hangin' around
 
oxfordlawn's Avatar
Club Car
 
Join Date: Jan 2009
Location: Oxford Flo-Rida
Posts: 1,102
Default Re: 1997 Club Car limo won't go forward on first two tries

Do you hear the solenoid clicking when acting up?? That would be my first question I'd ask myself. if so it may just be a bad solenoid, and I would think to start by making sure you have 48V volts in and out of solenoid when activated by using a meter. If no click of solenoid--run away--j/k. You'll have to post what speed control setup is in that thing. So hope for a clicking solenoid and no movement good luck
oxfordlawn is offline   Reply With Quote
Unread 07-02-2009, 11:09 PM   #3
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: 1997 Club Car limo won't go forward on first two tries

Quote:
Originally Posted by oxfordlawn View Post
Do you hear the solenoid clicking when acting up?? That would be my first question I'd ask myself. if so it may just be a bad solenoid, and I would think to start by making sure you have 48V volts in and out of solenoid when activated by using a meter. If no click of solenoid--run away--j/k. You'll have to post what speed control setup is in that thing. So hope for a clicking solenoid and no movement good luck
Thanks I'll check tomorrow, mine's an 01 so the older carts are a bit new to me. Where would I find the solenoid on a 97?
cheapjeep2 is offline   Reply With Quote
Unread 07-03-2009, 02:37 PM   #4
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: 1997 Club Car limo won't go forward on first two tries

Ok, so need some help, here, the solinoid is clicking and has 48+ volts into it and out of it on the big battery main cables. Turn on the ignition key and the smaller wires on the top charge to 48+ plus but the yellow smaller wire on the solenoid has like 1 volt.


It's a V-Glide with what looks like a stock controller but it says Golf Tech Industries on it.

I opened the V-Glide to clean the contacts. put it all back together and now it's dead, there's very little movement in forward at full pedal and nothing in the reverse. So what's up, I am clueless on this one.
cheapjeep2 is offline   Reply With Quote
Unread 07-03-2009, 07:04 PM   #5
Gone Wild
 
Fishing Dude's Avatar
Club Car
 
Join Date: Jul 2008
Location: Slums of Lake Erie
Posts: 3,722
Default Re: 1997 Club Car limo won't go forward on first two tries

reading the trouble shooting guide it sounds as if it might be a failed 1/2 speed reverse switch. This is just a guess. Did you get your e-mail?
Fishing Dude is offline   Reply With Quote
Unread 07-03-2009, 08:01 PM   #6
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: 1997 Club Car limo won't go forward on first two tries

I did, thanks, I will refer to manual, I looked through it may have overlooked what you are refering to
cheapjeep2 is offline   Reply With Quote
Unread 07-03-2009, 08:45 PM   #7
Gone Wild
 
cheapjeep2's Avatar
Club Car
 
Join Date: Nov 2008
Location: Peachtree City, Georgia
Posts: 1,529
Default Re: 1997 Club Car limo won't go forward on first two tries

Quote:
Originally Posted by Fishing Dude View Post
reading the trouble shooting guide it sounds as if it might be a failed 1/2 speed reverse switch. This is just a guess. Did you get your e-mail?
Firstly I was referencing it wrong, it's not a V-Glide, it's the multi-step potentiometer. This is the wiring diagram for it. Electric Club Car wiring diagrams

The interesting thing is it was running in forward and in reverse, in forward it was jerky a bit but ran ok and at speed, after taking the batteries out and cleaning the contacts on the potentiometer, it won't run at all now in either direction. All I did was use a little fine steel wool to clean the contacts and blew it out with compressed air. The micro switch in the potentiometer clicks as well as the solenoid. Good voltage on the Solenoid on either side with with the key on at the battery terminal. Small wires on top has 48v. While the small yellow wire on top only ever shows 1 volt.
cheapjeep2 is offline   Reply With Quote
Unread 07-03-2009, 08:55 PM   #8
Gone Wild
 
Fishing Dude's Avatar
Club Car
 
Join Date: Jul 2008
Location: Slums of Lake Erie
Posts: 3,722
Default Re: 1997 Club Car limo won't go forward on first two tries

try resetting the OBC. May be in lock out mode.
Fishing Dude is offline   Reply With Quote
Unread 07-03-2009, 09:04 PM   #9
Gone Wild
 
Fishing Dude's Avatar
Club Car
 
Join Date: Jul 2008
Location: Slums of Lake Erie
Posts: 3,722
Default Re: 1997 Club Car limo won't go forward on first two tries

Check the diode direction on the solenoid.
Fishing Dude is offline   Reply With Quote
Unread 07-03-2009, 09:23 PM   #10
Gone Wild
 
Fishing Dude's Avatar
Club Car
 
Join Date: Jul 2008
Location: Slums of Lake Erie
Posts: 3,722
Default Re: 1997 Club Car limo won't go forward on first two tries

If you get that to open look at test procedure 11, page 17-20.
Fishing Dude is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
1997 Club Car Question (s) Gas Club Car
Club Car Lifted Limo Big Block Talk!
1997 club car Electric Club Car
Club Car Limo Members Rides
1996 & 1997 Club Car Electric Club Car


All times are GMT -5. The time now is 04:10 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.