lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-16-2009, 08:42 AM   #11
just hangin' around
 
oxfordlawn's Avatar
Club Car
 
Join Date: Jan 2009
Location: Oxford Flo-Rida
Posts: 1,102
Default Re: Another Not running right problem

Quote:
Originally Posted by radicalr1 View Post
also when i start having the running problems the blue wire coming out of the f/r selector going to the motor is extremely hot. Any ideas? thankx mike
yeah this means you probably have a cart that has 2 seperate problems. take care of the battery charging issue first..thats the most important..follow the steps outlined above. Any cable that gets hot should really just get replaced. Either you have a bad connection or connector going bad at the F/r switch...or there is corrosion in the cable causing resistance and heat. Either way best off to just replace the cable since it is 12 years old. bad contacts and corrosion cause heat in a cable.
oxfordlawn is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-16-2009, 09:11 AM   #12
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: NW OH
Posts: 22
Default Re: Another Not running right problem

Ok I will try that today Thank you oxfordlawn
radicalr1 is offline   Reply With Quote
Unread 07-16-2009, 09:39 AM   #13
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Another Not running right problem

Im with OX, bypass OBC and get batteries charging , replace bad batteries.

Get pack Voltage up to arount 51 Volts , then see if OBC will allow charger to come on
by itself. Also check wire for over heating !
GLEEMO is offline   Reply With Quote
Unread 07-16-2009, 11:40 AM   #14
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: NW OH
Posts: 22
Default Re: Another Not running right problem

I have tried to bypass the charger and no luck. Changed cables and the blue cable out of the front of the f/r lever going to the speed controler is still getting hot even after replacing it also. And now my brain hurts and i give up for now. I was planning on taking it camping this weekend but guess not
radicalr1 is offline   Reply With Quote
Unread 07-16-2009, 12:01 PM   #15
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Another Not running right problem

OK so if your charger works on another cart , that tells you it is Not the Charger
causing your problem.
Just to confirm try the charger from the other cart you should get the same results.
However Jumping the OBC on the cart should work even if the OBC is bad ?
I think ?
ScottyB (Geek Unlimited) will know ?
GLEEMO is offline   Reply With Quote
Unread 07-16-2009, 12:17 PM   #16
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: NW OH
Posts: 22
Default Re: Another Not running right problem

The other charger didnt work on mine eithier. and i have no yellow fuse holder or fuse at all on the charger port on the cat but i did try to jump the obc but once again no luck. Thankx Again
radicalr1 is offline   Reply With Quote
Unread 07-16-2009, 11:19 PM   #17
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: NW OH
Posts: 22
Default Re: Another Not running right problem

anymore suggestions? PLEASE!!!!
radicalr1 is offline   Reply With Quote
Unread 07-17-2009, 04:05 PM   #18
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: Another Not running right problem

RADICALR1-- you have two problems
#1 you have what sounds like a bad connection inside your F&R switch that is causing the one wire to heat up. You need to check the contacts inside the switch for problems. It may be that you will have to rebuild the switch and or replace it with another unit?
Before doing any rebuilds or replacement on F&R switch you need to look at the possability that something other than normal wear and tear is the problem. Do you have any changes done to cart from stock? Larger tires, wheels, lift kit, motor, change in voltage etc?
#2 You have a bad OBC unit, as has been confirmed by trying another like charger ( it was a same cart charger I hope ) so you have the choice of either replacing the OBC or get a used charger that has a automatic sensor built into it, or worse yet a timer controled charger of some kind.
GOOD LUCK.
OLD MEC is offline   Reply With Quote
Unread 07-17-2009, 09:08 PM   #19
Gone Wild
E-Z-GO
 
Join Date: Oct 2008
Location: Austin/Willis, Texas
Posts: 623
Default Re: Another Not running right problem

if the OBC is bad, just go ahead and throw it away, dont buy a new one. then buy a charger that has a computer in it. the OBCs are stupid and arent worth replacing....spend the money on the charger instead
BlackHornet is offline   Reply With Quote
Unread 07-18-2009, 11:11 AM   #20
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: NW OH
Posts: 22
Default Re: Another Not running right problem

Ok so if i buy a charger with the computer/timer in it i can just unhook the obc and throw it away? Thankx O ya and my f/r switch is bad i took it out and the front side is all melted. Thankx Again
radicalr1 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
won't stay running Gas EZGO
95 CC Running Slow Electric Club Car
Engine tries to keep running Gas Club Car
Back together and running with a new problem! Gas Yamaha
1985 g1 running problem Gas Yamaha


All times are GMT -5. The time now is 07:49 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.