lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-28-2009, 12:47 PM   #1
Not Yet Wild
 
Join Date: Aug 2008
Posts: 24
Default club car no reverse

i put an alltrax controller on my 97 club car and now i dont have any reverse. has anybody ran into this problem?
tunafish is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-29-2009, 10:27 AM   #2
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: club car no reverse

Not me tuna , but my guess is you need to go back and double check, triple check your wiring.
I have seen where people missed connecting wires completely !
GLEEMO is offline   Reply With Quote
Unread 07-29-2009, 02:23 PM   #3
Gone Wild
 
Xact1's Avatar
Club Car
 
Join Date: Jun 2009
Location: Binghamton, NY
Posts: 384
Default Re: club car no reverse

Here's the explanation of how a correctly wired controller circuit works, as explained to me by a techie at Alltrax:

B+ on the Controller connects into the Motor at A1. The circuit then goes thru A1 internal to the motor and exits A2. From there it goes to the F/R switch. Turning the F/R switch one way provides a connection to S1 on the switch. It then exits the F/R switch at M- and goes to M- at the Controller. Turning the F/R switch the other way provides a connection to S2 on the switch. It then exits the F/R switch at M- and goes to M- at the Controller.


Yes, check your wiring again!
Xact1 is offline   Reply With Quote
Unread 07-30-2009, 09:31 AM   #4
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: club car no reverse

You may have wiring wrong or a micro switch on F&R switch may be bad? Have you only replaced the original controller with a new Alltrax and if so was this problem there before changes?
Need more info is your cart a Regen controlled or standard control? F&R a rocker switch or a lever beside your right leg?
Always when asking for info give all details as it makes a difference in parts and how they work.
OLD MEC is offline   Reply With Quote
Unread 07-30-2009, 09:54 AM   #5
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: club car no reverse

Quote:
Originally Posted by OLD MEC View Post
You may have wiring wrong or a micro switch on F&R switch may be bad? Have you only replaced the original controller with a new Alltrax and if so was this problem there before changes?
Need more info is your cart a Regen controlled or standard control? F&R a rocker switch or a lever beside your right leg?
Always when asking for info give all details as it makes a difference in parts and how they work.
AND it saves us from having to Pull the info out of you about your cart so we can help! This is for everybody....Please state what year, make, and model cart you are asking about. Thank you
scottyb is offline   Reply With Quote
Unread 07-30-2009, 10:15 AM   #6
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: club car no reverse

Thank you SCOTTYB lets get them well trained and solve all the vague posts that come through with exact facts. Say it often enough and they will learn?
OLD MEC is offline   Reply With Quote
Unread 07-30-2009, 11:11 AM   #7
Not Yet Wild
 
Join Date: Aug 2008
Posts: 24
Default Re: club car no reverse

i am sorry i didnt put all the info down, it is a 1997 club car, non regen. 48 volt w/ v-glide.it was not running at all before i started so the controller fixed forward but not reverse. i got the reverse fixed on it the alltrax was programed fo 0 to 5k and mine is a 5 to 0 k. but now i cant get it to accelerate smoothly i have hooked to my lap top and played with all the settings but it starts out wide open and then slows down and the wide open again as you depress the gas pedal.any ideas on this problem?
tunafish is offline   Reply With Quote
Unread 07-30-2009, 11:36 AM   #8
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: club car no reverse

Have you owned this cart for awhile and if so was it running correctly at some time BEFORE YOU PUT NEW CONTROLLER ON? QUESTION= was this cart a solid state controller equipted cart BEFORE or were you changing FROM V glide with small resistors on back side to a V glide AND SOLID STATE CONTROLLER? Need to confirm what was on cart before changes.
Club Car made a v glide cart with solid state controller as stock AND a MCOR type control under drivers floor with solid state controller.
With stock V glide with small resistors on back and solid state controller you will have some stumble in speed control, BUT not as much as you indicate? It could be that you have a V glide with worn contacts inside that are causing your problems? Take cover off V glide and check condition of wiper arm contact and solid contact surfaces for damage. There is a spring that pushes wiper arm tight against contacts that may be weak or more likely contacts are worn and making a poor connection?
OLD MEC is offline   Reply With Quote
Unread 07-30-2009, 03:56 PM   #9
Not Yet Wild
 
Join Date: Aug 2008
Posts: 24
Default Re: club car no reverse

the cart was running great till the controller went bad. it is a vglide with the pedal assembly under the seat. i have taken off both covers on the vglide and the contacts are good & clean and no signs of any melting or arching.all of the resistors also look clean in the v.glide.the cart was a solid state cart before i haven't changed any of that it is all factory except for the controller & the solonoid.
tunafish is offline   Reply With Quote
Unread 07-30-2009, 05:35 PM   #10
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: club car no reverse

It sounds as if its the V glide, check all resistors in back for broken or burned out parts. You said you had checked V glide contacts and they were clean and NO signs of melting or arching so it sounds like it could be the resistors or connection in the back side of unit causing your problems, OR weak spring on wiper arm or cable connecting wiper arm brush to number 1 terminal? I would carefully remove each wire and one end of each small resistors and clean contacts good and then replace. If you have a digital volt amp ohm meter check each resistor for continuity and resistance factor shown below. Looking at back of V Glide from lower left to upper right ( while facing drivers side from passengers side starting with Numbers 1- nothing, 2- nothing, between 3 and 4 resistor should read about 300 OHMS, between 4 and 5 should read 390 OHMS, Between 5 and 6 should read 300 OHMS, Between 6 and 7 should read 750 OHMS, Between 7 and 8 should read 1000 Ohms, between 8 and 9 should read 2200 Ohms.
OLD MEC is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Club Car Reverse Issue Electric Club Car
Club Car Reverse Problem Electric Club Car
Reverse Only Club Car DS Series Electric Club Car
86 Club Car Faster in Reverse Electric Club Car
Club Car reverse buzzer ? Electric Club Car


All times are GMT -5. The time now is 01:36 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.