lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-17-2009, 07:12 PM   #1
Not Yet Wild
 
Join Date: Jul 2009
Posts: 4
Default Battery posts keep melting and wiring is right

New to the website and have been running into problems trying to get a 1979 caroche to mantain a charge and stop melting terminal posts (or in our case the last one litterally blew off) The cart runs great for a couple of weekends and then out of the blue we end up with a melted cable or post. All the batteries are new and all the connections are tight motor and silinoids included. We were thinking that the hydro brakes on the older models might be hanging up and creating resistance on the system....could this be possible? Could there be a different wiring diagram for just the 79 model year? We have looked all threw the site and found alot of great info on the older models, but this has us at wits end.



Any and all responses are greatly appreciated

Mark & CJ (son)
checkinoutgr is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-17-2009, 07:17 PM   #2
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 25,020
Default Re: Battery posts keep melting and wiring is right

Welcome to BGW!

Since the cart runs correctly we can assume it is wired correctly. Your problem is the cables. They are causing resistance which ends up as HEAT. Enough heat to melt lead. Replace ALL of the large cables with 4g welding cable and proper copper lugs.
gornoman is offline   Reply With Quote
Unread 08-17-2009, 07:57 PM   #3
Not Yet Wild
 
Join Date: Jul 2009
Posts: 4
Default Re: Battery posts keep melting and wiring is right

thank you so much for the quick response it is greatly appreciated and i will try it out. is there any other crazy things it might be? im just looking for all types of answers in case that isn't it

thanks

mark & CJ
checkinoutgr is offline   Reply With Quote
Unread 08-17-2009, 07:59 PM   #4
Gone Wild
 
Join Date: Feb 2009
Location: Not sure yet
Posts: 500
Default Re: Battery posts keep melting and wiring is right

over heating wires is easy to check. Drive the car as you normally would, just at some point STOP, lift the seat and start grabbing cables....if they are hot...you found your problem.
FIXEROFCARTS is offline   Reply With Quote
Unread 08-17-2009, 08:09 PM   #5
Not Yet Wild
 
Join Date: Jul 2009
Posts: 4
Default Re: Battery posts keep melting and wiring is right

i did something along those lines i touched the posts (they weren't hot) but not the wire itself is there a difference or no?
checkinoutgr is offline   Reply With Quote
Unread 08-17-2009, 08:26 PM   #6
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 25,020
Default Re: Battery posts keep melting and wiring is right

Change the cables. I can only imagine what 1979 cables look like by now.......

You might have a few crappy automotive cables in there. Not intended for this kind of amp load.
gornoman is offline   Reply With Quote
Unread 08-17-2009, 08:33 PM   #7
Gone Wild
 
mikesmotortoys's Avatar
E-Z-GO
 
Join Date: Mar 2008
Location: Rockwall, Texas (Dallas / Ft. Worth)
Posts: 7,077
Default Re: Battery posts keep melting and wiring is right

Quote:
Originally Posted by gornoman View Post
Change the cables. I can only imagine what 1979 cables look like by now.......

You might have a few crappy automotive cables in there. Not intended for this kind of amp load.

Factory EZGO - Bad Boy Buggy - Dixie Chopper Mowers
mikesmotortoys is offline   Reply With Quote
Unread 08-17-2009, 08:51 PM   #8
Not Yet Wild
 
Join Date: Jul 2009
Posts: 4
Default Re: Battery posts keep melting and wiring is right

ok will do thanks
checkinoutgr is offline   Reply With Quote
Unread 08-21-2009, 11:26 PM   #9
Not Yet Wild
 
Join Date: Jul 2009
Posts: 20
Default Re: Battery posts keep melting and wiring is right

It could be a solenoid problem. If all 5 solenoids don't fire, you will run resistance through the coils and the heat could easily travel through your wires and then to your motor and battery terminals. I'm by no means an expert here but what I would do is put the cart on blocks, attach a wire to bypass the solenoids (e.g., creating a zero resistance path), run the engine and see if you get any heat build-up in those wires. If you don't, the problem is with the solenoids. Replace them all.
frogbridge is offline   Reply With Quote
Reply

Tags
battery, melt, post, wiring
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
83 cc burning up battery posts and resistor Electric Club Car
DCS melting wires Electric EZGO
Solenoid melting 95 EZ-GO Gas EZGO
Melting wires???? Electric Club Car
Heating / Melting Cables Electric EZGO


All times are GMT -5. The time now is 11:00 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.