lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-21-2009, 08:16 PM   #1
Not Yet Wild
 
Join Date: May 2009
Posts: 7
Default Replaced all my micro switches and still no go

I thought I had it figured out and still no go. I have power to the wheels if I short the two big terminals on the main solenoid. is that good or is my solenoid bad ?I think I've read it both ways.I can't find a wiring diagram that shows a 5 solinoid schematic to follow
scruffy is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-21-2009, 10:19 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Replaced all my micro switches and still no go

Welcome scruffy You gotta be awfully close to going for a ride
The jury is still out on your solenoid. You need to confirm that you have positive to 1 small terminal on the solenoid and negative to the other small solenoid terminal. This should close the solenoid, so it makes contact.....it is only an on/off switch...... here is the diagram for your cart... let us know if we can help
5 solenoid cart 80- 87
Attached Images
File Type: jpg Z ____ 5 SOLENOID CC.jpg (73.4 KB, 78 views)
scottyb is offline   Reply With Quote
Unread 08-21-2009, 10:23 PM   #3
Gone Wild
 
mikesmotortoys's Avatar
E-Z-GO
 
Join Date: Mar 2008
Location: Rockwall, Texas (Dallas / Ft. Worth)
Posts: 7,077
Default Re: Replaced all my micro switches and still no go

Helluva diagram Scotty
You got the info down pat

I needed you today while I was diagnosing a sick PDS

Factory EZGO - Bad Boy Buggy - Dixie Chopper Mowers
mikesmotortoys is offline   Reply With Quote
Unread 08-21-2009, 11:14 PM   #4
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Replaced all my micro switches and still no go

Quote:
Originally Posted by mikesmotortoys View Post
Helluva diagram Scotty
You got the info down pat

I needed you today while I was diagnosing a sick PDS
Sorry I can't be there until Tomorrow Pds Diagnostics in the stickies now I'll go to Texas in any month except August ..... and July, ...and parts of June ..... and September
scottyb is offline   Reply With Quote
Unread 08-22-2009, 10:49 AM   #5
Not Yet Wild
 
Join Date: May 2009
Posts: 7
Default Re: Replaced all my micro switches and still no go

Success I think! Thanks Scotty, I took my micro switches back out and started tracing my solinoid wiring back and had found out I had switched my wiring around upside down and backward.Everything looks different upside downShe gets out and scoots now! It is jerky when you first put the pedal to it f&R! Is that normal or is there still something screwed up or crossed up.If I jam the pedal down first then let off then I can stop the hurky jerky
scruffy is offline   Reply With Quote
Unread 08-23-2009, 10:35 PM   #6
Gone Wild
 
nickrov's Avatar
Club Car
 
Join Date: Dec 2008
Location: Mentor,Ohio
Posts: 212
Default Re: Replaced all my micro switches and still no go

I just did the same thing to my cart full rebuild and had the same problem. If you like you can call me and i can tell u in detail what happened to mine. I will try to give you a brief idea your micro switches have 2 holes in them that screws go throughand the problem with mine and i am pretty sure with urs is when u put it back together the one screw did not go through the hole it ended up on top of the switches pusshing down on all 5 of the switches so when u hit the gas u get 36v or 48v repectively right off the batt and get the jerking issue! If you putt the cart on jack stands and push the accelrator and test voltage with a multimeter and all of them are working properly with one lil terminal ground one lil being ur trigger from the micro switches opening the the solenoid allowing voltage to continue through to next solenoid. Any who!! pull ur box apart slowlt and look in the back of it the micro switches should be level if they are pointing downward that is ur problem! good luck, if you need something give me a ring 440 487 6747 Nick
nickrov is offline   Reply With Quote
Unread 08-23-2009, 10:52 PM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,055
Default Re: Replaced all my micro switches and still no go

YEp, Recheck the slider alignment with the switches in the speed box. No movement until you press the gas then one click for power on and 2nd click she goes.....
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Melex and micro switches Electric golf carts
micro switches Electric EZGO
1985 DS-36V Keeps blowing micro switches Electric Club Car
micro switches Gas EZGO
Micro switches Gas Club Car


All times are GMT -5. The time now is 05:14 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.