lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-22-2009, 11:00 AM   #1
Not Yet Wild
 
Join Date: Aug 2009
Posts: 1
Default Carryall won't run, Need some advice

I'm having trouble with my 48V 2002 Carryall II. I have very good troublshooting skills with a digital voltmeter and wiring diagram but I have no experience working on this cart. Could someone give me some advice on some basic things to look for?

Here's what I know:
The cart was working great the other day and all of a sudden is stopped. The solenoid will click but the cart will not move. I'm getting 49v at the solenoid. I'm also measuring 48v on the other side of the solenoid when the petel is pushed. I do notice the voltage stays there for a while but does bleed off after a little while. Sometimes it tries to move, the motor jerks a little but nothing happens. Most times it just sits there. It acts like a loose connection but I can't seem to find it. What should I check next?

Thanks in advance.

Gene
genel is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-22-2009, 11:36 PM   #2
Gone Wild
E-Z-GO
 
Join Date: Mar 2009
Location: At the race track(Texas)
Posts: 946
Default Re: Carryall won't run, Need some advice

Did you check the F/R switch?
GarageBuilt is offline   Reply With Quote
Unread 08-22-2009, 11:39 PM   #3
Gone Wild
 
dirtysouth's Avatar
Club Car
 
Join Date: Feb 2009
Location: P-COLA
Posts: 1,176
Smile Re: Carryall won't run, Need some advice

Quote:
Originally Posted by GarageBuilt View Post
Did you check the F/R switch?


Have you checked the pack voltage?
dirtysouth is offline   Reply With Quote
Unread 08-22-2009, 11:42 PM   #4
Gone Wild
 
mikesmotortoys's Avatar
E-Z-GO
 
Join Date: Mar 2008
Location: Rockwall, Texas (Dallas / Ft. Worth)
Posts: 7,077
Default Re: Carryall won't run, Need some advice

"Jerkiness" in a 48 volt CC usually means low voltage

Factory EZGO - Bad Boy Buggy - Dixie Chopper Mowers
mikesmotortoys is offline   Reply With Quote
Unread 08-23-2009, 05:31 AM   #5
Gone Wild
E-Z-GO
 
Join Date: Mar 2009
Location: At the race track(Texas)
Posts: 946
Talking Re: Carryall won't run, Need some advice

49-volts at the solenoid is pack voltage. Although the batter pack is not 100% charged. I dont consirdered 49 volts to be low voltage.
genel
welcome to the BGW forums.
Hang there with us & we will get you going.

Here is the run down. You have a 48-volt battery pack. Pack needs to be charged. At full charged pack should read around 52 -volts. Now to the key. the key turns the solenoid on, you should here a click.From the solenoid go to the F/R switch.And know things will start to split off.The throttapod,controller & motor.Point being inorder to make the cart run you need 48-volts to pass from the B/P All the way to the motor. It will be up to you & with your volt meter to find the part that is stoping the 48 v of flow. When checking the voltage to the motor the go peaddle must be pressed down.
GarageBuilt is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Advice on G22 Gas Yamaha
Older Carryall advice Gas Club Car
New and need some advice! Lifted Golf Carts
Advice Gas EZGO


All times are GMT -5. The time now is 02:05 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.