lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-05-2009, 11:32 AM   #21
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: cart goes swimming

Still the readings you gave indicate a problem. Maybe one bad battery post individual battery readins as well like 8.23v & 7.96 or whatever they are!
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-05-2009, 11:42 AM   #22
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: cart goes swimming

Probably what we (U) need to do is treat this as a dead cart and just start from Square 1.
Post Pack and Individual battery readings HERE !
And Yes a micro SW located on the Back of the Fw/Rev switch can cause a dead cart

http://www.buggiesgonewild.com/attac...950348vuv0.jpg
GLEEMO is offline   Reply With Quote
Unread 09-05-2009, 11:47 AM   #23
mad
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: south carolina
Posts: 35
Default Re: cart goes swimming

thanks,
i'll post that soon.

i can tell you that checking batteries individual pos to neg all read 50

i never checked first to last as suggested.
mad is offline   Reply With Quote
Unread 09-05-2009, 05:47 PM   #24
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: cart goes swimming

OK so 50Volts is a 80% pack reading as ScottyB's chart showed.
Check the amount of Voltage going to the 2 smaller control terminals on the Solenoid ?
GLEEMO is offline   Reply With Quote
Unread 09-05-2009, 06:09 PM   #25
mad
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: south carolina
Posts: 35
Default Re: cart goes swimming

50.6 battery 1-6 after charging


60 volts to small terminals on solenoid
mad is offline   Reply With Quote
Unread 09-05-2009, 06:14 PM   #26
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: cart goes swimming

mad, there is no way it can have more than 50.6 , check again across the terminals with the charger off the SW on and the cart in forward ???
GLEEMO is offline   Reply With Quote
Unread 09-05-2009, 06:29 PM   #27
mad
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: south carolina
Posts: 35
Default Re: cart goes swimming

sorry, i had to put on my glasses and realized i was reading ohms scale

when i ground from battery to either small terminal i get 40 volts
mad is offline   Reply With Quote
Unread 09-05-2009, 07:48 PM   #28
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: cart goes swimming

I think you are going to have to put your dad's 40 year old analoge meter away And get a digital voltmeter from Homedepot or such
We need reradings like only a DVM can give ie: 40.23 or batteries at 8.34 volts
scottyb is offline   Reply With Quote
Unread 09-05-2009, 08:07 PM   #29
mad
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: south carolina
Posts: 35
Default Re: cart goes swimming

the 50.6 was my neighbors home depot voltmeter,incidentally....
my father in laws analog read 50.

i'm stumped.

as i mentioned in an earlier post when i ground the three prong connector coming from pedal at the purple connector i get action at solenoid.

it may not mean much, but it's the only time i get action there.

i understand you guy's know what you're doing, and for me it's a first.

we can leave it at that.........
thanks for your input.
mad is offline   Reply With Quote
Unread 09-06-2009, 12:12 PM   #30
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: cart goes swimming

OK ?
Does your cart have 3 micro switches behind the front/rear controller ?
and only 1 Solenoid ?
and did the wiring Diagram I pasted above look like your wiring ?
GLEEMO is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 01:00 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.