lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-16-2009, 03:44 PM   #11
Not Yet Wild
 
Join Date: Dec 2009
Posts: 38
Default Re: Culb Car problem on take off

i have took some pics, trying to up load them now, or would it be eaiser for me to email them to you
gadawgsfan is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-16-2009, 03:58 PM   #12
Not Yet Wild
 
Join Date: Dec 2009
Posts: 38
Default Re: Culb Car problem on take off

hopefully these will work
Attached Images
File Type: jpg DSC04676.jpg (146.2 KB, 21 views)
File Type: jpg DSC04672.jpg (107.1 KB, 23 views)
File Type: jpg DSC04662.jpg (101.8 KB, 20 views)
File Type: jpg DSC04657.jpg (90.2 KB, 19 views)
gadawgsfan is offline   Reply With Quote
Unread 12-18-2009, 06:11 PM   #13
Not Yet Wild
 
Join Date: Dec 2009
Posts: 38
Default Re: Culb Car problem on take off

still no help, i know im new but c'mon somebody can help me out im sure
gadawgsfan is offline   Reply With Quote
Unread 01-06-2010, 04:44 AM   #14
Not Yet Wild
Club Car
 
Join Date: Jan 2010
Location: Latitude 35 S
Posts: 14
Smile Re: Culb Car problem on take off

The top left pic looks like the V glide operated by mechanical linkage from the GO pedal in my 98 model cc DS . This gave me similar problems before stopping to deliver volts to the motor altogether. scotty b helped considerably with this but in the end I had a sparky thoroughly clean all the contact bases and the moving arm contact in that V glide. This fixed the jerks better than a kick in the ****.
Peterl0031 is offline   Reply With Quote
Unread 01-06-2010, 06:02 AM   #15
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: Culb Car problem on take off

Maybe somebody can post the output test for a Vglide Converted to a potentiometer?
Or maybe gadawgfan can just check the ohms output of the Vglide and post it here?
scottyb is offline   Reply With Quote
Unread 01-10-2010, 08:07 PM   #16
Not Yet Wild
 
Join Date: Dec 2009
Posts: 38
Default Re: Culb Car problem on take off

ok, i have the correct ohm readings on the resisitors that are on the vglide.
i do not have a resistor going across the solenoid, some say that i should and some say i should'nt either way i replaced the solenoid and it worked great for 2 or 3 presses of the peddle and it started again. i tapped on the controller a few times and it started working fine and has been working for 20 minutes or so.
does this mean that the controller is bad or going bad, maybe a cold solder joint or something, who knows i am ready to give up and sell this cart.
gadawgsfan is offline   Reply With Quote
Unread 01-10-2010, 11:37 PM   #17
Not Yet Wild
Club Car
 
Join Date: Jan 2010
Location: Latitude 35 S
Posts: 14
Default Re: Culb Car problem on take off

How about checking that inside the V glide that where elect contacts need to be made for the unit to work that the contact points(areas) are clean. Use a bit of fine emery or just wet n dry paper(don't use it wet!). you may need to reset the OBC . Check the stickys for this
Peterl0031 is offline   Reply With Quote
Unread 01-11-2010, 12:15 AM   #18
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: Culb Car problem on take off

There is no obc on this cart. You are close to finding what sounds like an intermittent connection. You said you tapped the solenoid and it worked? Where is the bad connection? Might be at the small wire that powers up the controller? Sell it to me Finding an intermittent electrical problem is one of the hardest things
scottyb is offline   Reply With Quote
Unread 01-11-2010, 09:18 PM   #19
Not Yet Wild
 
Join Date: Dec 2009
Posts: 38
Default Re: Culb Car problem on take off

thanks for the help so far from everybody, the thing i tapped on that made it worked thus far is what i think is the controller not the solenoid, i have tapped on the solenoid and it worked once or twice and thats why i changed it out, but it still happened, thats when i tapped on the controller and it has been working since. i think its just a matter of time before she starts doing the same thing. i just hope the controller is not bad
gadawgsfan is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
ok new g1 problem Electric Yamaha
FE 290 Problem Gas Club Car
Do I have a problem...??? Electric Club Car
96 TXT new problem.. Electric EZGO


All times are GMT -5. The time now is 01:19 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.