lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-18-2010, 10:12 PM   #1
Not Yet Wild
 
Join Date: Dec 2009
Posts: 12
Default Sometimes it works and sometimes it doesn't????

2003 Club Car DS Regen w/ alltrax 500 IQ controller, D&D high speed motor, new trojan batteries and standard 48v solenoid.

Here is my problem - the cart has been running fine and one day I went to go and when I pushed the pedal I got nothing. I hooked up computer to controller and disconnected and it worked. This happened one more time about a week later and hooked up computer to controller and fixed the problem. Well this time it won't work and I hooked up computer and it didn't fix it. I have a dead cart. I did just order a heavy duty 400amp solenoid but is that the problem?

Batteries are charged and good, fuses are good and all wiring seems to be in great shape as well. I am clueless as to what is going on and would appreciate any help you can give me.
Smokedog is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-18-2010, 11:01 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: Sometimes it works and sometimes it doesn't????

Are you getting any error codes? And when you hook up the computer I assume you have programming software? What are you doing once hooked up? We need more info
scottyb is offline   Reply With Quote
Unread 03-18-2010, 11:15 PM   #3
Not Yet Wild
 
Join Date: Dec 2009
Posts: 12
Default Re: Sometimes it works and sometimes it doesn't????

Quote:
Originally Posted by scottyb View Post
Are you getting any error codes? And when you hook up the computer I assume you have programming software? What are you doing once hooked up? We need more info
Yes, I have the software and when I plug into the controller and open the software it is saying that it cannot find the motor controller.

I have power to the key, batteries (reading 43v) charger port and solenoid. The orange warning light comes on sometimes and goes off on its own for no reason at all if that means anything.
Smokedog is offline   Reply With Quote
Unread 03-18-2010, 11:19 PM   #4
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: Sometimes it works and sometimes it doesn't????

Orange light means WIDE open throttle. If it comes on at an inappropriate time you will get a high peddle disable code.... You need to power up the controller ( solid green light) Before you open the program... try that then reset to default settings for ease of diagnostics....
scottyb is offline   Reply With Quote
Unread 03-18-2010, 11:26 PM   #5
Not Yet Wild
 
Join Date: Dec 2009
Posts: 12
Default Re: Sometimes it works and sometimes it doesn't????

Quote:
Originally Posted by scottyb View Post
Orange light means WIDE open throttle. If it comes on at an inappropriate time you will get a high peddle disable code.... You need to power up the controller ( solid green light) Before you open the program... try that then reset to default settings for ease of diagnostics....
I am sorry but I am new to this. Where is the green light you are talking about. The orange light I am referring to is on the dash above the steering wheel with a little battery on it. How do you "power up" the controller? Turn key on?
Smokedog is offline   Reply With Quote
Unread 03-18-2010, 11:51 PM   #6
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: Sometimes it works and sometimes it doesn't????

We may not be on the same page...... I was thinking you had an Allrax programmable controller and a home or laptop computer connection to reprogram it?
scottyb is offline   Reply With Quote
Unread 03-18-2010, 11:53 PM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: Sometimes it works and sometimes it doesn't????

Quote:
Originally Posted by Smokedog View Post
2003 Club Car DS Regen w/ alltrax 500 IQ controller, D&D high speed motor, new trojan batteries and standard 48v solenoid.

Here is my problem - the cart has been running fine and one day I went to go and when I pushed the pedal I got nothing. I hooked up computer to controller and disconnected and it worked. This happened one more time about a week later and hooked up computer to controller and fixed the problem. Well this time it won't work and I hooked up computer and it didn't fix it. I have a dead cart. I did just order a heavy duty 400amp solenoid but is that the problem?

Batteries are charged and good, fuses are good and all wiring seems to be in great shape as well. I am clueless as to what is going on and would appreciate any help you can give me.

Here is where you confused me......
scottyb is offline   Reply With Quote
Unread 03-18-2010, 11:59 PM   #8
Not Yet Wild
 
Join Date: Dec 2009
Posts: 12
Default Re: Sometimes it works and sometimes it doesn't????

Quote:
Originally Posted by scottyb View Post
Here is where you confused me......
I do have an alltrax controller and I plugged a cable into the controller and then into my usb on my laptop. I opened up the software to adjust settings and it says it cannot detect controller. The light I mentioned has nothing to do with that I was just providing you with more information as it happened.

Sorry.... Bottom line is my computer now can't find the controller.
Smokedog is offline   Reply With Quote
Unread 03-19-2010, 12:09 AM   #9
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: Sometimes it works and sometimes it doesn't????

Quote:
Originally Posted by Smokedog View Post
I do have an alltrax controller and I plugged a cable into the controller and then into my usb on my laptop. I opened up the software to adjust settings and it says it cannot detect controller. The light I mentioned has nothing to do with that I was just providing you with more information as it happened.

Sorry.... Bottom line is my computer now can't find the controller.
Okay, If you have a programmable controller it must be powered up BEFORE you open the programing program or you will get that error message
scottyb is offline   Reply With Quote
Unread 03-19-2010, 12:47 AM   #10
Not Yet Wild
 
Join Date: Dec 2009
Posts: 12
Default Re: Sometimes it works and sometimes it doesn't????

Quote:
Originally Posted by scottyb View Post
Okay, If you have a programmable controller it must be powered up BEFORE you open the programing program or you will get that error message
gotcha. OK I will turn key on in the morning and try it. now we are on the same page.
Smokedog is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Door That Works! Gas EZGO
Reverse works sometimes Electric EZGO
Help to see if motor works!! Electric Club Car
It Works! Electric EZGO


All times are GMT -5. The time now is 07:24 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.