lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-19-2010, 08:52 PM   #1
Not Yet Wild
 
Join Date: Apr 2010
Posts: 14
Default No foward but i have reverse

I have a 2005 C/C precedent I have reverse it work fine but I have no forward I can hear the replay kick in and out and I get a little movement thats it. All I did was park it put on my lift kit and tires and now this..Any help would be great..
TWOOIL1993 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-19-2010, 09:38 PM   #2
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: No foward but i have reverse

Quote:
Originally Posted by TWOOIL1993 View Post
I have a 2005 C/C precedent I have reverse it work fine but I have no forward I can hear the replay kick in and out and I get a little movement thats it. All I did was park it put on my lift kit and tires and now this..Any help would be great..

Sometimes when you put on a lift kit the left/drivers side brakes will engage since the brake cable will be shorter and pull closed. If the axle isn't welded to the supports it too can twist and lock the brakes when trying to go forward as well.
scubabud is offline   Reply With Quote
Unread 04-19-2010, 10:27 PM   #3
Not Yet Wild
 
Join Date: Apr 2010
Posts: 14
Default Re: No foward but i have reverse

I had checked that to I even rolled my cart forward and hit the pedal at the same time it rolls free..
TWOOIL1993 is offline   Reply With Quote
Unread 04-19-2010, 10:30 PM   #4
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: No foward but i have reverse

Quote:
Originally Posted by TWOOIL1993 View Post
I had checked that to I even rolled my cart forward and hit the pedal at the same time it rolls free..
Then only the cables to the motor are left. The three prong can also do what you are talking about if it isn't seated properly or one of the prongs inside it are bent. Unplug the three prong speed sensor plug on the side of the motor and check it out... then re-seat it once again.
scubabud is offline   Reply With Quote
Unread 04-19-2010, 10:50 PM   #5
Not Yet Wild
 
Join Date: Apr 2010
Posts: 14
Default Re: No foward but i have reverse

I just check the plug all is fine with that..I did notice after hitting the pedal a couple times i noticed the white wire is hot and the green wire also not as hot as the white on the motor..
TWOOIL1993 is offline   Reply With Quote
Unread 04-20-2010, 08:11 AM   #6
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: No foward but i have reverse

Just for kicks...

Jack up the rear wheels and make sure your brake cable is not pulled and has slack. Try spinning both rear wheels to see if they are free. Put F&R in Forward and try the pedal to see if the wheels spin and do the same for Reverse.
scubabud is offline   Reply With Quote
Unread 04-20-2010, 09:02 AM   #7
Not Yet Wild
 
Join Date: Apr 2010
Posts: 14
Default Re: No foward but i have reverse

I did try that I even had the drums off the rear still did the same thing...Have another question can you switch the wires on the motor to eliminate the motor being the problem to see if it will go forward?
TWOOIL1993 is offline   Reply With Quote
Unread 04-20-2010, 10:11 AM   #8
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: No foward but i have reverse

Quote:
Originally Posted by TWOOIL1993 View Post
I did try that I even had the drums off the rear still did the same thing...Have another question can you switch the wires on the motor to eliminate the motor being the problem to see if it will go forward?

Sure... just make sure your tow/run is in tow and disconnect the main NEG lead from your battery.
scubabud is offline   Reply With Quote
Unread 04-20-2010, 10:27 AM   #9
Not Yet Wild
 
Join Date: Apr 2010
Posts: 14
Default Re: No foward but i have reverse

Quote:
Originally Posted by scubabud View Post
Sure... just make sure your tow/run is in tow and disconnect the main NEG lead from your battery.
Thanks for your help. I am going to try that after work today will let you know how I make out..
TWOOIL1993 is offline   Reply With Quote
Unread 04-20-2010, 04:47 PM   #10
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,981
Default Re: No foward but i have reverse

Quote:
Originally Posted by TWOOIL1993 View Post
Thanks for your help. I am going to try that after work today will let you know how I make out..
It's easier to just swap the orange wire and the blue wire on the controller... This is actually where I was going to tell you to check... Sometimes when a lift kit is installed one of these wires will get pulled loose and the car won't run in a certain direction. Check them and make sure they're tight on the controller.
TahoeDawgZ71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
80s Club Car Reverse is Faster than Foward? Electric Club Car
cart jerks in foward and reverse Electric Club Car
1992 electric no foward or reverse Electric EZGO
Foward/Reverse gearing problem? Help please Electric EZGO
Need a different setup for foward and reverse Gas EZGO


All times are GMT -5. The time now is 03:24 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.