lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-01-2010, 04:14 PM   #1
Not Yet Wild
Club Car
 
Join Date: May 2010
Posts: 17
Default 1984 Club Car Only Clicks

I am new to the forum and need help please.

Two days ago I purchased a 36V Club Car with a S/N beginning with A8413. If I am not mistaken, this means it is a 1984 manufactured in March of that year.

Before buying this cart, I used it for a couple of rounds and the only thing I noticed was the batteries seemed a little weak. I could get nine holes out of it, but that was about it. Since this was the first time it was out this year, I did not let that bother me too much. Yesterday I took it out and was on my 15th hole, (the batteries seem to be coming back nicely), and I pressed the accelerator, the cart lurched like it was going to take off, and then stopped dead. When I got it back to the shed, I removed the seat, pressed on the accelerator, and heard 5 clicks. I called the local dealers and they said it sounded like a bad master solenoid. This morning I bought the solenoid, a new F/R switch as mine was falling apart, and new battery cables.

After an hour or so installing all of these, I pressed on the accelerator and got the same 5 depressing clicks. I called them back and they told me to do a ground test on the motor, so I disconnected the negative cable from the pack, and ran a continuity test with my DMM. The negative probe on the motor casing, and the positive probe on the motor contacts, and got no tone whatsoever.

I have 38.8V across the pack, and 36V at the motor when the accelerator is pressed in forward. In reverse I have 19V whether the accelerator is pressed or not.
Also, the reverse buzzer does not seem to work, I don't know if that has anything to do with the problem, just thought I would throw it in there.

Any help anyone can offer would be greatly appreciated.
coltanaconda is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-01-2010, 06:37 PM   #2
Cuz
Gone Wild
 
Cuz's Avatar
 
Join Date: Jul 2008
Location: Michigan
Posts: 192
Default Re: 1984 Club Car Only Clicks

Well it sounds like its down to your batteries or motor.. If you can get a load tester for your batteries you can test your batteries. Voltage readings on the batteries wont tell you anything, its the load that will because weak batteries can still read 36+ volts..

It sounds like your solenoids are working fine.. You should hear all 5 fire in forward as you depress the pedal (one at a time) and ony one in reverse, which applies 1/2 the power (they are designed to only apply 1/2 speed in reverse)..

If I were to venture a guess, I would say its the batteries because mine bascially did the same thing a few weeks ago and I have an 83 Club Car.

If you can lift the rear wheels off the ground and get them to turn by pressing the pedal to the floor, then I would say its the batteries for sure but I would still do a load test so your not throwing a ton of money at something that isnt the problem.. Load test each battery individually in case you have one thats shot and pulling the rest down.

Cuz
Cuz is offline   Reply With Quote
Unread 05-01-2010, 06:45 PM   #3
Not Yet Wild
Club Car
 
Join Date: May 2010
Posts: 17
Default Re: 1984 Club Car Only Clicks

Thanks for the reply. I will try to get them load tested tommorrow, but if I remember right, I get 5 clicks when in either direction. Not sure on that though.
coltanaconda is offline   Reply With Quote
Unread 05-01-2010, 07:37 PM   #4
Not Yet Wild
Club Car
 
Join Date: May 2010
Posts: 17
Default Re: 1984 Club Car Only Clicks

I double checked on the way into work and there is all 5 clicks in reverse as well. Could this indicate another problem?
coltanaconda is offline   Reply With Quote
Unread 05-02-2010, 06:33 AM   #5
Cuz
Gone Wild
 
Cuz's Avatar
 
Join Date: Jul 2008
Location: Michigan
Posts: 192
Default Re: 1984 Club Car Only Clicks

Quote:
Originally Posted by coltanaconda View Post
I double checked on the way into work and there is all 5 clicks in reverse as well. Could this indicate another problem?
I cant verify that until Monday when I install my new batteries but I swear only one solenoid fires in reverse on mine... Either way, if you have 5 firing in forwad and your getting 36+ at the motor, that tells me its working fine (at least in forward). Maybe someone else with a resistor cart can chime in (Scotty?).. Mine, when the batteries were good, wouldnt move in forward until the 2nd or 3rd solenoid fired (depended on how much weight I was hauling)..
Cuz is offline   Reply With Quote
Unread 05-04-2010, 08:46 AM   #6
Not Yet Wild
Club Car
 
Join Date: May 2010
Posts: 17
Default Re: 1984 Club Car Only Clicks

I decided to just have the pros look at it. My local dealer said worst case it may cost me 2-300 if it is the motor because they have used ones around. Hopefully its just a mircoswitch. Yea right.
coltanaconda is offline   Reply With Quote
Unread 05-06-2010, 09:15 PM   #7
Not Yet Wild
Club Car
 
Join Date: May 2010
Posts: 17
Default Re: 1984 Club Car Only Clicks

Sure enough, it was the motor. They had one out in the graveyard, so 267 n change later I am back on the cart path. Oh well, only have about 1100 total into it now and I made it around 27 very cold holes today. At least the batteries seem to be coming back. Thanks for your help Cuz.
coltanaconda is offline   Reply With Quote
Unread 05-06-2010, 10:59 PM   #8
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: 1984 Club Car Only Clicks

Glad you are up and running ...... sometimes a professional look-see is well worth the $
scottyb is offline   Reply With Quote
Unread 05-07-2010, 09:50 AM   #9
Cuz
Gone Wild
 
Cuz's Avatar
 
Join Date: Jul 2008
Location: Michigan
Posts: 192
Default Re: 1984 Club Car Only Clicks

Quote:
Originally Posted by coltanaconda View Post
Sure enough, it was the motor. They had one out in the graveyard, so 267 n change later I am back on the cart path. Oh well, only have about 1100 total into it now and I made it around 27 very cold holes today. At least the batteries seem to be coming back. Thanks for your help Cuz.
Glad to hear its running right again.. Now I'm the one with an issue.. I just installed a new motor and my new batteries yesterday but the cart doesnt have any torque at all and in reverse cant even climb over a hammer handle I left laying on the floor.. I'm wondering if I have the motor terminals hooked up right, can you very this for me?

A2- Goes to a terminal on the side of the F/R switch
F2- Goes to a terminal on the back of the F/R switch
A1- Goes to the first solenoid (closest to the drivers side)
F1- Goes to the battery negative terminal

Thanks
Cuz
Cuz is offline   Reply With Quote
Unread 05-07-2010, 09:07 PM   #10
Not Yet Wild
Club Car
 
Join Date: May 2010
Posts: 17
Default Re: 1984 Club Car Only Clicks

Quote:
Originally Posted by Cuz View Post
Glad to hear its running right again.. Now I'm the one with an issue.. I just installed a new motor and my new batteries yesterday but the cart doesnt have any torque at all and in reverse cant even climb over a hammer handle I left laying on the floor.. I'm wondering if I have the motor terminals hooked up right, can you very this for me?

A2- Goes to a terminal on the side of the F/R switch
F2- Goes to a terminal on the back of the F/R switch
A1- Goes to the first solenoid (closest to the drivers side)
F1- Goes to the battery negative terminal

Thanks
Cuz
What kind of cart do you have? Is it the same as mine and do you have a wiring diagram so I can compare to mine? The Diagram in the stickys in the top of the forum are different from my motor, but the switch is the same. Lemme know and I will help in any way I can.
coltanaconda is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
club car solenoid clicks but won't go! Electric Club Car
92 club car clicks but wont move Electric Club Car
2003 Gas Club Car Solenoid clicks? Gas Club Car
2001 48v Club Car DS - Just clicks won't go! Electric Club Car
club car clicks but wont go Electric Club Car


All times are GMT -5. The time now is 11:09 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.