lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-05-2010, 06:02 PM   #1
Not Yet Wild
Club Car
 
Join Date: May 2010
Location: Alabama
Posts: 43
Default axle turns 1/4 turn then quits

I have a late 96 48volt that has the small round potentiometer. My batteries are trojans and i am getting a 50.8 volt reading on them so i know there good. I have rebuilt this cart from ground up, using most of the same parts( sand blasted, painted, cleaned and polished) and it was running fine before i started. I have replaced some parts like, all 4 micro switches, battery cables, rheostat lever, all electrical connections and batteries and when i push the accelerator pedal, the rear axle turns about 1/4 turn and stops. I can put it in reverse and it does the same thing. Does anybody any suggestions of what may be the problem?
Thank you,
fastride is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-05-2010, 07:24 PM   #2
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: axle turns 1/4 turn then quits

" late 1996 48 volt" you didnt indicate which model you have, is this a series motor ( lever beside right leg OR one of the Regen carts toggle switch on black box beside right leg )? Could you while you were sand blasting parts of your cart gotten sand into brakes or differential? When reassembling cart did you make sure that rear wheels turned free after adjusting and that cables were not left too tight OR did you put a lift kit in while doing restoration? This could cause lock ups like you say OR did you leave batterys sitting around on cement floor for months ( DONT TELL ME THAT IT MAKES NO DIFFERENCE FELLOWS ) before putting them back into service which even though you have 50.8 volts total pack voltage one or more of the battery cells may be defective? Did you do a specific gravity test with a single float hydrometer with temperature scale on side?
So many possible problems that need to be taken one at a time.
OLD MEC is offline   Reply With Quote
Unread 06-05-2010, 08:12 PM   #3
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,069
Default Re: axle turns 1/4 turn then quits

What is the pack voltage as she sits
scottyb is offline   Reply With Quote
Unread 06-05-2010, 10:16 PM   #4
Not Yet Wild
Club Car
 
Join Date: May 2010
Location: Alabama
Posts: 43
Default Re: axle turns 1/4 turn then quits

Sorry for not mentioning every thing. The cart has the lever beside your leg and it does not have a tow/run switch. The axles turn free by hand because the cart is on a stand and does not have any wheels on it. As far as the batteries go, we have another CC 48 volt and have been swapping batteries out to keep them charged. I have just taking these batteries out of the other cart so i know these are fine. But when the batteries are out of the carts, they sit on a 2 x 12 board ( i am old school) and yes i do think concrete drains your batteries down. As far as doing a hyd. test, i have not. All of the connections are new and tight.
fastride is offline   Reply With Quote
Unread 06-06-2010, 10:48 AM   #5
Not Yet Wild
 
662tiger27's Avatar
Mixed Breed
 
Join Date: May 2010
Location: ms
Posts: 17
Cool Re: axle turns 1/4 turn then quits

I have the same cart,( 96 series 48volt) with the same exact problem, go figure? Battery pack good,batteries tested good under load, new solenoid, micro switch in pot box tested good, have all good connections. Its got me swamped, too!
662tiger27 is offline   Reply With Quote
Unread 06-06-2010, 11:01 AM   #6
Gone Wild
Club Car
 
Join Date: Jan 2010
Location: Houston, Texas
Posts: 179
Default Re: axle turns 1/4 turn then quits

I have posted this before and I don't know if it is always the problem. My cart would do the same thing, shutter forward in reverse or forward and then stop. It was a bad controller.
dtkana is offline   Reply With Quote
Unread 06-06-2010, 11:02 AM   #7
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,981
Default Re: axle turns 1/4 turn then quits

Is the solenoid clicking? Often when an On-Board computer fails, or isn't hooked up properly, it will not allow the solenoid to get a ground signal on the small negative post and it will not click. You'll get just enough power through the small resistor on the solenoid to charge up the capacitors on the controller. It will try to roll just a little bit and then it'll stop because it uses up all of the stored power and can't get any more because the solenoid isn't working. Does this sound like your problem? If so, let me know and we'll trace down the problem.
TahoeDawgZ71 is offline   Reply With Quote
Unread 06-06-2010, 11:26 AM   #8
Not Yet Wild
 
662tiger27's Avatar
Mixed Breed
 
Join Date: May 2010
Location: ms
Posts: 17
Cool Re: axle turns 1/4 turn then quits

That sounds like the problem. Reason being my on board computer does not work. I have jumped it and the relay in the charger in order to charge the batteries.( i need to just go ahead and replace the obc.) The solenoid does not click while connected to the cart, but it will when i jump the small post with 48v from the battery pack. The green/white wire coming from pot box has 48v and continues on to the black/white wire that connects to the small terminal on solenoid.
662tiger27 is offline   Reply With Quote
Unread 06-06-2010, 02:04 PM   #9
Not Yet Wild
Club Car
 
Join Date: May 2010
Location: Alabama
Posts: 43
Default Re: axle turns 1/4 turn then quits

My solenoid is not clicking. Is there anyway that i can check to make sure the motor is o.k. before i continue to replace parts? I think it is fine but would like to see it spin just to be sure.
fastride is offline   Reply With Quote
Unread 06-06-2010, 02:23 PM   #10
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,981
Default Re: axle turns 1/4 turn then quits

Quote:
Originally Posted by fastride View Post
My solenoid is not clicking. Is there anyway that i can check to make sure the motor is o.k. before i continue to replace parts? I think it is fine but would like to see it spin just to be sure.
Yes there are test procedures for the motor... Use the search feature and you'll find plenty of posts about that..... As for the solenoid clicking... The motor will not cause it not to click. Bypass the OBC control circuit by running a jumper wire to the small post on the solenoid (yellow wire) to the B- post on the controller. Try to see if it runs then... DO NOT USE THE LARGE POST WITH THE YELLOW WIRE. If so, replace OBC.
TahoeDawgZ71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
yamaha g9 quits after a while Gas Yamaha
85 Club Car suddenly quits Electric Club Car
g2 that just quits Gas Yamaha
96 club car quits and starts back later Gas Club Car
g2 that just quits Gas Yamaha


All times are GMT -5. The time now is 08:02 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.