lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-06-2010, 02:44 PM   #1
Gone Wild
 
gsf35099's Avatar
Club Car
 
Join Date: Jun 2008
Location: Texas Hill Country
Posts: 390
Default One bad Bat on new Bat Pack. Will it be issue??

Okay sparky's,

I have 6 new T-875 Trojan's that are 4 weeks old yesterday. Been having problems with cart running pretty slow this past week and dropping volts fast.

Found 1 battery that just will not hold a charge. Drops to 6.8v after just a short drive to end of driveway and back. Charges quick back up with rest of pack in <1hr and I have 51volts again. Then 30 feet from garage, power drop and volts down.

Taking battery back to Trojan dealer tomorrow to get it replaced. Can't believe this is my first set of Trojans and I actually got a bad one.. Just the luck of the draw I guess.

Will I have any problem with replacing this 1 battery since they are all so new?

They all only have maybe 8 charges. I'm thinking I should be fine except I have to remove the Pro-fill system for another 4 weeks as it says not to use on batteries newer than 4 weeks or 4 rounds.
gsf35099 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-06-2010, 03:15 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: One bad Bat on new Bat Pack. Will it be issue??

4 weeks won't make a big difference.... Can you load test the rest of them also?
scottyb is offline   Reply With Quote
Unread 06-06-2010, 04:55 PM   #3
Gone Wild
 
gsf35099's Avatar
Club Car
 
Join Date: Jun 2008
Location: Texas Hill Country
Posts: 390
Default Re: One bad Bat on new Bat Pack. Will it be issue??

Quote:
Originally Posted by scottyb View Post
4 weeks won't make a big difference.... Can you load test the rest of them also?
Don't have a load tester but the other 5 are all the same volts before and after charging or running around. Even right after running down the street and then stopping and putting the meter on them, they are all 8.5v or 8.51v. That 6th one is at 6.78v. Something is up with that dude.

I could hook the meter to each one & make a run to record each bat under load that way but I already have the bad bat out and just plan on getting another tomorrow.

I have a hydrometer but feel that I might as well just take the thing back because it's so new. I have not had to add any water to any of them yet.
gsf35099 is offline   Reply With Quote
Unread 06-06-2010, 05:06 PM   #4
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: One bad Bat on new Bat Pack. Will it be issue??

You will be okay, most likely just the one bad apple. Just my professionalism tells me to test the rest of them.... since you are making the trip
scottyb is offline   Reply With Quote
Unread 06-06-2010, 05:49 PM   #5
Gone Wild
 
gsf35099's Avatar
Club Car
 
Join Date: Jun 2008
Location: Texas Hill Country
Posts: 390
Default Re: One bad Bat on new Bat Pack. Will it be issue??

Quote:
Originally Posted by scottyb View Post
You will be okay, most likely just the one bad apple. Just my professionalism tells me to test the rest of them.... since you are making the trip
Can you or someone provide me what the load voltage should be? also, do I need to have the cart WOT?

Good thing is dealer is only 10 min away..
gsf35099 is offline   Reply With Quote
Unread 06-06-2010, 06:53 PM   #6
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: One bad Bat on new Bat Pack. Will it be issue??

Sorry not offhand, I would have to look at the machine.
scottyb is offline   Reply With Quote
Unread 06-07-2010, 05:54 PM   #7
Gone Wild
 
gsf35099's Avatar
Club Car
 
Join Date: Jun 2008
Location: Texas Hill Country
Posts: 390
Default Re: One bad Bat on new Bat Pack. Will it be issue??

Took me a while to understand what you were getting at.. I took all six to the dealer and that one tested bad. They replaced it and now I have the 51v on my meter after riding for a bit and voltage is holding great.

Cart runs much better too..
gsf35099 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
The 30-pack build Members Rides
96 battery pack Electric Club Car
battery pack???? Star and Fairplay
And a 30 Pack Later Members Rides


All times are GMT -5. The time now is 04:08 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.