lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-08-2010, 12:24 AM   #21
Not Yet Wild
Club Car
 
Join Date: Jun 2010
Location: Union Hall, VA
Posts: 43
Default Re: replaced solenoid, now nothing

Yes, and did it on each wire going into the vglide and got a full reading on each.

Is it possible that when I initially wired the first solenoid wrong I could have blown the limit switch on the F/R control. That is where the yellow wire goes into.

OR.......could I just have a bad solenoid? Is there any way to test just the solenoid?

I live in a rural area so running out to get parts is not possible. Unfortunately I have to order everything from the net.
jcow is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-08-2010, 12:37 AM   #22
Gone Wild
 
rabbitreborn's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Central Florida
Posts: 2,704
Default Re: replaced solenoid, now nothing

I'm gonna sleep on this.... not sure what is going on at the moment......
rabbitreborn is offline   Reply With Quote
Unread 07-08-2010, 12:40 AM   #23
Not Yet Wild
Club Car
 
Join Date: Jun 2010
Location: Union Hall, VA
Posts: 43
Default Re: replaced solenoid, now nothing

Appreciate everything Rabbit. If you come up with any ideas and pass it on I would be grateful.

Thanks
jcow is offline   Reply With Quote
Unread 07-08-2010, 01:14 AM   #24
Not Yet Wild
Club Car
 
Join Date: Jun 2010
Location: Union Hall, VA
Posts: 43
Default Re: replaced solenoid, now nothing

If anyone else out there has any suggestions I would appreciate hearing them. I am at a stand still on this one!

Thanks again for all the help from Rabbit.
jcow is offline   Reply With Quote
Unread 07-08-2010, 10:20 AM   #25
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: replaced solenoid, now nothing

In answer to your Q at the top of this page... yes the micro switches are very polarity sensitive and if you short them out they will blow in a nano-second.

Test any solenoid by providing positive current to one small post and negative to the other small post. This should activate the switch. Check that the switch works when activated with a volt or continuity meter across the 2 large posts.
scottyb is offline   Reply With Quote
Unread 07-08-2010, 02:28 PM   #26
Not Yet Wild
Club Car
 
Join Date: Jun 2010
Location: Union Hall, VA
Posts: 43
Default Re: replaced solenoid, now nothing

Thanks Scottyb. Just figured out this morning that I blew a switch in the VGlide.

Thanks again for everyone's help. For a rookie like me this forum and the folks on it are a blessing!!!
jcow is offline   Reply With Quote
Unread 07-08-2010, 09:19 PM   #27
Gone Wild
 
rabbitreborn's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Central Florida
Posts: 2,704
Default Re: replaced solenoid, now nothing

jcow, I am glad you got this resolved. I was thinking about your issue today and was gonna walk you through the cart switch by switch tonight....
rabbitreborn is offline   Reply With Quote
Unread 07-09-2010, 09:26 AM   #28
Not Yet Wild
Club Car
 
Join Date: Jun 2010
Location: Union Hall, VA
Posts: 43
Default Re: replaced solenoid, now nothing

Thanks Rabbit. Started testing them yesterday morning and the first one I tested was completely dead. Still surprised I figured it out but there may be hope for me yet. As I understand it, it's not unusual to blow a switch when you pop a diode like I did. I am learning a lot by reading the posts on this site and getting help from people like you. Again I appreciate your patience and help.

Something tells me I will be back looking for help again!!
jcow is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
80's EZ-GO replaced solenoid now won't go? Electric EZGO
Batteries need replaced? Electric EZGO
thank you g1 seals replaced Gas Yamaha
Replaced my BU lift with an Allsports Lifted Golf Carts
Replaced OBC still nothing Electric Club Car


All times are GMT -5. The time now is 07:49 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.