lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-04-2010, 02:06 PM   #1
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: madisonville, ky
Posts: 60
Default 2006 8volt.

i put new batterieis in and ran the cables from positive to positive, etc. i corrected this and my cart will not run nor will the back up buzzer buzz. i hope i have not done any serious damage. please help.
wilmash is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-04-2010, 03:48 PM   #2
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: 2006 8volt.

"I put new batterys in and ran the cables from positive to positive" After you corrected this wiring did you look at FIGURE #2 in Stickies above listed as "CLUB CAR 36V/48V Battery Wiring" and compare? This shows battery numbered location and proper wiring. By doing incorrect wiring hopefully you havent done damage to your solid state controller etc?
OLD MEC is offline   Reply With Quote
Unread 07-04-2010, 04:25 PM   #3
Gone Wild
 
Join Date: Oct 2009
Posts: 406
Default Re: 2006 8volt.

Quote:
Originally Posted by wilmash View Post
i put new batterieis in and ran the cables from positive to positive, etc.
You did what. You need to do some homework, and I hope the education doesn't cost you several hundred dollars to learn what you did wrong.
sunking is offline   Reply With Quote
Unread 07-04-2010, 08:00 PM   #4
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: 2006 8volt.

Quote:
Originally Posted by sunking View Post
You did what. You need to do some homework, and I hope the education doesn't cost you several hundred dollars to learn what you did wrong.
Great help there sunking... I believe thats what he's asking for... HELP... not a smart arrs comment to help him feel worse then he already does. You can bet that there isn't one member here that hasn't made a mistake at some point in time... unless of course God/Jesus is a member here under a different user name.
scubabud is offline   Reply With Quote
Unread 07-04-2010, 08:04 PM   #5
Ban Puppy Mills & Stores!
 
scubabud's Avatar
Club Car
 
Join Date: Dec 2008
Location: SE Florida
Posts: 2,945
Default Re: 2006 8volt.

Quote:
Originally Posted by wilmash View Post
i put new batteries in and ran the cables from positive to positive, etc. i corrected this and my cart will not run nor will the back up buzzer buzz. i hope i have not done any serious damage. please help.
In another post you mentioned a 2006 Precedent... if that's the case it comes with 4 12v batteries, not 8v... unless it had a kit done to change that around. So how many batteries do you have? Did you check the fuse located between the batteries under the plastic cover protecting your controller and OBC?
scubabud is offline   Reply With Quote
Unread 07-04-2010, 08:26 PM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 2006 8volt.

i agree we all make mistakes and need help......i for one do not feel there is a stupid question or should we jump someone who makes a mistake as simple as it might be to us......when i lifted the 1st seat of an elec cart i might as well have been looking at a jet engine but with the help of others here and other sites and trial and error and service manuals i make a pretty good going of it for doing campground carts................................so he miswired his cables it may be a lesson learned but no need to be harsh on him................
shadowman is offline   Reply With Quote
Unread 07-04-2010, 11:48 PM   #7
Gone Wild
E-Z-GO
 
Join Date: Jan 2009
Location: south carolina
Posts: 160
Default Re: 2006 8volt.

I agree! The man made a simple mistake and is asking for advice; is there anybody on this forum that has never crossed a cable? Those who don't know learn from those who do! I'm on your side, I will be the first to admit my mistakes and I don't have a mantle full of "Smart Trophies!" Good Luck!
ssdane is offline   Reply With Quote
Unread 07-05-2010, 07:24 AM   #8
Gone Wild
 
Fishing Dude's Avatar
Club Car
 
Join Date: Jul 2008
Location: Slums of Lake Erie
Posts: 3,722
Default Re: 2006 8volt.

Quote:
Originally Posted by shadowman View Post
i agree we all make mistakes and need help......i for one do not feel there is a stupid question or should we jump someone who makes a mistake as simple as it might be to us......when i lifted the 1st seat of an elec cart i might as well have been looking at a jet engine but with the help of others here and other sites and trial and error and service manuals i make a pretty good going of it for doing campground carts................................so he miswired his cables it may be a lesson learned but no need to be harsh on him................
The only stupid question is the one not ask.
Fishing Dude is offline   Reply With Quote
Unread 07-05-2010, 09:45 AM   #9
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: 2006 8volt.

I agree with all above 100% ( THERE ARE NO STUPID QUESTIONS ), I for one have made way more than my share of mistakes in the 64 years of merchanics first auto, trucks, and then finally self taught golf carts, AND ALSO LIFE ITSELF? My only problem is now as I age ( 77 ) the answers dont come as easy as they used to? I try to help the "NUBES" give needed information and I hope that they are not overwhelmed by my questions and feel that I am belitteling them because I AM NOT? I just hope once I start giving bad advise ( MIND IS JUST FAIR BODY SHOT ) I hope some one will tell me its time to hang it up and get off??
OLD MEC is offline   Reply With Quote
Unread 07-05-2010, 11:05 AM   #10
Gone Wild
 
rabbitreborn's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Central Florida
Posts: 2,704
Default Re: 2006 8volt.

How about we pull this back on topic and actually try to help him?

What is your current pack voltage? I assume this is a DS model, can you provide any other information? Year? Accelerator type? Series or Sepex?
rabbitreborn is offline   Reply With Quote
Reply

Tags
want run
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
looking at a 2006 pds Electric EZGO
2006 ez-go electric does not go Electric EZGO
2006 ez go Members Rides
2006 Ez Go Electric EZGO
2006 TXT 36V Advice Electric EZGO


All times are GMT -5. The time now is 05:55 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.