lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-06-2010, 05:56 PM   #1
Gone Wild
 
Join Date: Feb 2008
Location: Central Georgia
Posts: 247
Default Charger not stopping/ battery

I got the OBC changed and the cart is running and charging, but charger won't cut off. I hooked charger to another cart and it worked correctly. Battery pack voltage never came above 55 volts when charging over the 16 hr timer span. Here is the info: 96 DS with six 18 month old Interstate 8-volt batteries which were subjected to an OBC not cutting off before they installed the batteries and more of the same afterwards till the charger relay failed. I installed a relay and got the charger going again. Battery info is as follows: Max voltage during charge was 53.5. After stopping charger manually and sitting 2 hrs the pack voltage read 51.1. Okay now for the individual specs. Batt #1 is 8.51 v. sp gravity readings: low 1.250 and high is 1.270. Batt #2 is 8.52 v. and sp gr reading: 1.275 low to high of 1.280. Batt #3 is 8.49 v. and sp. gr was an even 1.275 in all 4 cells. Batt #4 is 8.53 volts and sp gr in all 4 cells was 1.280. Batt #5 is 8.50 v. and sp gr is 1.275 in all 4 cells. Batt #6 is 8.50 v. and gravity is: 1.275 low to 1.280 high. Are batteries #1,2 & 6 not taking enough charge and raising sp. gr.to allow the voltage to rise enough to satisfy the new OBC and therefore not cut the charger off as it is supposed to. These batteries have also bulged very slightly on the ends of the cases. I don't have a load test unit available.
gadavis is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-06-2010, 06:33 PM   #2
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: Charger not stopping/ battery

Based on those SG numbers you should have plenty of voltage to make the charger turn off... It's possible that the charger has a weak output... Can you try it on another charger from the Club?
TahoeDawgZ71 is offline   Reply With Quote
Unread 07-06-2010, 07:37 PM   #3
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Charger not stopping/ battery

this might sound stupid but did you put the 10 gage red wire from charger back on the right battery? battery #1 pos connection.......that charger mightnot know whats going on if not..........i have heard of this one other time.............................................. .....
shadowman is offline   Reply With Quote
Unread 07-06-2010, 08:04 PM   #4
Gone Wild
 
Join Date: Feb 2008
Location: Central Georgia
Posts: 247
Default Re: Charger not stopping/ battery

The red 10 gauge wire is on #1 battery positive post. I will try another charger on it tomorrow. Did try this charger on another cart today and it did as it should, cutting off after it tapered down. Gene
gadavis is offline   Reply With Quote
Unread 07-06-2010, 08:09 PM   #5
Gone Wild
 
Join Date: Feb 2008
Location: Central Georgia
Posts: 247
Default Re: Charger not stopping/ battery

Quote:
Originally Posted by TahoeDawgZ71 View Post
Based on those SG numbers you should have plenty of voltage to make the charger turn off... It's possible that the charger has a weak output... Can you try it on another charger from the Club?
I will get one and bring it home tomorrow to try Dawg. I took this one and hooked it up to one out there and it worked correctly.

What are the chances that the OBC might be suspect?,
gadavis is offline   Reply With Quote
Unread 07-06-2010, 09:40 PM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Charger not stopping/ battery

if you put a known good charger on it and it does the same thing and theres nothing wrong with batteris or cables i would suspect the OBC the only other thing is a bad battery that might be failing........question are there any accs. hooked directly to batteris?.......................................
shadowman is offline   Reply With Quote
Unread 07-06-2010, 10:24 PM   #7
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: Charger not stopping/ battery

Well for what it's worth.... on a 101800606 Computer the charger may run for a loooooong time the first time it's charged. They always do. Nobody has ever really been able to give me a good explanation as to why but I've heard numerous people at Club Car say that. Try and run the cart for a good while tomorrow to somewhat discharge the pack and attempt to recharge it again.. See if that helps... Another thought... even though those numbers are good, The computer may be trying to adjust to the charging style of the Interstate Batteries. That OBC is actually designed around the T-875 Trojan battery and may not work properly until it's "gotten to know" the batteries. I know the numbers are good, but the charger operates on a certain algorhythm, or charging pattern, based on the OBC. Club Car introduced the algorhythm crap to us last year when they came out with multiple computers for multiple battery configurations. The new Precedent has an OBC for 12 Volts, an OBC for Trojan/Crown, and an OBC for US Battery. All accompanied by a different color sticker on the back of the OBC... Green, Pink, and White.. However, all the DS computers stayed the same.... Beats the heck outta me what they're trying to accomplish here, but that may be something to consider. I wish I had a better explanation for it. I've been hounding the techs at CC for a while now for an explanation but I've yet to get one. Only time will tell.
TahoeDawgZ71 is offline   Reply With Quote
Unread 07-06-2010, 10:33 PM   #8
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: Charger not stopping/ battery

Quote:
Originally Posted by gadavis View Post
I got the OBC changed and the cart is running and charging, but charger won't cut off. I hooked charger to another cart and it worked correctly. Battery pack voltage never came above 55 volts when charging over the 16 hr timer span. Here is the info: 96 DS with six 18 month old Interstate 8-volt batteries which were subjected to an OBC not cutting off before they installed the batteries and more of the same afterwards till the charger relay failed. I installed a relay and got the charger going again. Battery info is as follows: Max voltage during charge was 53.5. After stopping charger manually and sitting 2 hrs the pack voltage read 51.1. Okay now for the individual specs. Batt #1 is 8.51 v. sp gravity readings: low 1.250 and high is 1.270. Batt #2 is 8.52 v. and sp gr reading: 1.275 low to high of 1.280. Batt #3 is 8.49 v. and sp. gr was an even 1.275 in all 4 cells. Batt #4 is 8.53 volts and sp gr in all 4 cells was 1.280. Batt #5 is 8.50 v. and sp gr is 1.275 in all 4 cells. Batt #6 is 8.50 v. and gravity is: 1.275 low to 1.280 high. Are batteries #1,2 & 6 not taking enough charge and raising sp. gr.to allow the voltage to rise enough to satisfy the new OBC and therefore not cut the charger off as it is supposed to. These batteries have also bulged very slightly on the ends of the cases. I don't have a load test unit available.
Can you get me some individual battery specs while "On-Charge" below 5 amps? You may have a bad one or two..... With Interstate Batteries I wouldn't doubt it... But keep my previous post in mind as well.
TahoeDawgZ71 is offline   Reply With Quote
Unread 07-07-2010, 06:10 PM   #9
Gone Wild
 
Join Date: Feb 2008
Location: Central Georgia
Posts: 247
Default Re: Charger not stopping/ battery

Hey Dawg, do you want voltage and gravity readings for each battery or just voltage? I hooked it to one of the new chargers from the club this afternoon and after 5 hours the on charge voltage is reading 57.7 volts for the pack. I'll stop it and try running it down some tomorrow and restarting the charger. Gene
gadavis is offline   Reply With Quote
Unread 07-07-2010, 08:42 PM   #10
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: Charger not stopping/ battery

Just voltage... SG means nothing to me at this point... I know it's good.
TahoeDawgZ71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Charger not stopping/ battery Electric Club Car
Stopping front-end sag Gas Yamaha
Club Car ds intermittent stopping/starting Electric Club Car
Backfire when stopping Gas EZGO


All times are GMT -5. The time now is 08:16 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.