Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   Club Car 48V intermittant running problem (http://www.buggiesgonewild.com/electric-club-car/36012-club-car-48v-intermittant-running-problem.html)

Schmidt 07-21-2010 08:35 PM

Club Car 48V intermittant running problem
I have a 97 48v Club Car (Quail Chase), serial number A9730-588581, that started intermittantly either not starting at all early this spring, or simply shutting down while driving. I loosened, then retightened every nut and bolt I could find and the cart started performing nearly 100%. However, these past couple of weeks, the problem has cropped back up, and is even worse. No amount of loosening and retightening the nuts and bolts has helped. The batteries are three years old at the most and have good charges. I have no service manual for this cart. Turning the key engages the solenoid every time. When the problem occurs, sometimes the cart will creep forward ever so slightly, or most likely, not move at all. Eventually, after turning the key on and off numerous times the cart will start going again, but only for short distances. Choosing forward or reverse has the same effect. Does anybody have any suggestions?


shadowman 07-21-2010 09:49 PM

Re: Club Car 48V intermittant running problem
sounds like it might be controller related ??? what color is your controller black or silver? or if it has the V-glide it could be in there.......your sure batteries are ok?take voltage readings after a complete charge and than load test and see what voltage is......post your voltage #,s ...........................................8)

Schmidt 07-27-2010 05:46 AM

Re: Club Car 48V intermittant running problem
Thanks for the reply. The voltages are all about 8.6v/battery, my controller is black in color, and I have a V shape potentiometer. I came across a manual for a 1998 electric cart and though the prints are about 85-90% the same, I have been able to do a number of continuity checks on the system. I am coming to the conclusion the solenoid may be the problem and might pursue replacing that.


scottyb 07-27-2010 07:12 AM

Re: Club Car 48V intermittant running problem
Correct, the solenoid should not click with the key, replace it.

Then look into why your multi-step potentiometer is not returning to zero.

All times are GMT -5. The time now is 08:11 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.