lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-12-2010, 01:34 AM   #1
Not Yet Wild
 
Join Date: Sep 2010
Posts: 3
Default slowdown after very low speed operation

I have a 2003 ds club car, and after a few mins at a crawl, the car will not go any faster than 2 or 3 mph. If I wait a few mins, it will go faster. It seems like there might be a thermal cutout which kicks in after a few mins at a crawl. Is it in the speed controller or the obc or the motor? Any suggestions on how to fix it?
jeeptelep is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-12-2010, 10:39 AM   #2
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: slowdown after very low speed operation

SORRY but Forum needs more info for us to help you.
"If I wait a few minutes it will go faster" Do you mean that it goes back to normal full speed 10-15 mph or just some what faster 5-8 mph?
You didnt say what model DS you have, F&R lever under right leg ( Series ) or rocker type switch under right leg ( IQ )?
When "At a crawl" is this because of lack of power, heavy load, rough road, hills, just sightseeing, etc could make a difference at what CRAWL is for?
There are motor speed sensors on some models that might be causing controller ( or yes possibly controller itself problem ) to go to ( LIMP MODE ) to get cart back to shop for repairs?
Battery and cable conditions could also be a possiblity as well so need more info?
OLD MEC is offline   Reply With Quote
Unread 09-12-2010, 01:43 PM   #3
Not Yet Wild
 
Join Date: Sep 2010
Posts: 3
Default Re: slowdown after very low speed operation

it goes back to full speed. It has a rocker switch under right leg. crawl means barely moving, even with full throttle pressed. I lost something in the grass and was moving at about 1 or 2 mph looking for it. There is full battery, and after a few moments it returns to full speed of 18 to 20 mph. Reverse seemed to work well. Will appreciate any help you can offer.
jeeptelep is offline   Reply With Quote
Unread 09-13-2010, 09:42 AM   #4
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: slowdown after very low speed operation

OK your cart is a 2003 DS IQ. How long have you owned this cart and has anything been done to cart such as motor changes, wiring, battery changes, etc especially lately? Has the cart done this ( since the one time or is this common happening )? Its possible that you have a problem with either the MCOR or the controller itself, but this is only a quess at this time? If this occurs again pump the pedal a few times and see it that solves problem.
Do you have a digital volt meter capable of at least 48 volts, and do you know how to use it so some possible tests can be run?
OLD MEC is offline   Reply With Quote
Unread 09-13-2010, 02:00 PM   #5
Not Yet Wild
 
Join Date: Sep 2010
Posts: 3
Default Re: slowdown after very low speed operation

It has never happened before, but I have never run it a very slow speeds for a protracted time. I always run it full open or stopped. I do indeed have a digital voltmeter, and will keep it onboard if it happens again. I really dont think it is a battery or connection problem since it soon restarts and runs just fine. My suspicion is that is a thermal event, perhaps triggered by a long period of slow speed. It is a remanufactured cart (in 2007), but has never given me an ounce of trouble. Since I usually travel at full speed, I doubt I will encounter it again, but if I do, I will measure the voltage at the battery, and if possible at the motor. That might identify it.....Thanks for your help...
jeeptelep is offline   Reply With Quote
Unread 09-13-2010, 03:00 PM   #6
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: slowdown after very low speed operation

Keep us posted on how cart is doing.
OLD MEC is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Noob, normal operation and low end power Gas Club Car
Slow studdering operation Electric EZGO
trans operation. Gas EZGO
charger operation? Electric EZGO
Runs 15 minutes then abrupt slowdown Electric EZGO


All times are GMT -5. The time now is 05:24 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.