lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-07-2010, 10:40 AM   #1
Not Yet Wild
 
Join Date: Oct 2010
Posts: 4
Default 2003 Club Car 36V V Drive not working

I have a 2003 club car 36V and all batteries are good! I have volt metered the car and can not get it to run! I jumped the solenoid with pliers and the gas petal down and to jumped. I replaced the solenoid and still no go! I did not put a club car solenoid but one exactly like it. What is the little white box with balck and red wires on it and is it required? I hooked them up and still no go. What could be the issue?
kfreeman99 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-07-2010, 11:47 AM   #2
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: 2003 Club Car 36V V Drive not working

" What is little white box with balck and red wires" sounds like a 36 to 12 volt reducer but without a picture impossible to tell for sure?
Not too sure on part of your statement "I jumped solenoid with pliers and the gas pedal down and to jumped. I replaced the solenoid and still no go" Do you mean that by jumping solenoid large posts cart would run? If it did run with jumper then I would do following--( Before doing following tests jack rear of cart off ground and place auto type stands under axle to make solid and block front wheels to stop any movement)
1=turn key on and put F&R in forward gear, then check for 36 volt power at micro switch on back of F&R control ( Blue wire ) and if power there 2=check ( Yellow wire ) for power and then 3=step on gas pedal and check ( green wire ) coming from your V Glide unit to solenoid?
One question did this problem happen after doing any wiring or repairs?
OLD MEC is offline   Reply With Quote
Unread 10-07-2010, 12:34 PM   #3
Not Yet Wild
 
Join Date: Oct 2010
Posts: 4
Default Re: 2003 Club Car 36V V Drive not working

Sorry!!! yes, I jumped the 2 large post on the solenoid while the gas pedal was down and it ran. I tested the yellow and blue wires and they read 36V. I put it up and touched the probe of the meter to the to one of the posts on the v-drive and it sparked and the wheels turned. Not sure what post it was. There are 3 posts and one has nothing on it. There is a black wire and a green that are hooked up but the middle post is empty. I thing when I probed the post I crossed the green with the empty one. Can I send you pics?
kfreeman99 is offline   Reply With Quote
Unread 10-07-2010, 04:24 PM   #4
Not Yet Wild
 
Join Date: Oct 2010
Posts: 4
Default Re: 2003 Club Car 36V V Drive not working

looks like im no getting power to the other pole of the solenoid. Could it be the little white box? What about the diode that connects the 2 small poles on the solenoid?
kfreeman99 is offline   Reply With Quote
Unread 10-07-2010, 05:14 PM   #5
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: 2003 Club Car 36V V Drive not working

With solenoid jumped and cart runs it means you have a problem between key switch and micro inside V Glide? Yes pleases send pictures as they make things much easier to compare. The Diode can be defective and still run but of course it should be in system to protect solenoid contacts from burning or sticking?
With key on and F&R in gear you should have power going to and through micro on back of F&R control, then from there power goes to the V Glide ( interior micro ) and wiring is as follows Black wire goes to negative post on back of charger receptical also connects to white wire in same location on back or receptical, Green wire goes from micro to solenoid and turns on when pedal is pushed down. So either micro on back of F&R control or micro inside V Glide is bad or wire to charger receptical isnt making contact to negative post on #6 battery ( front drivers side battery )
Hope this helps?
OLD MEC is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
94 club car quit working Electric Club Car
I have a 48 volt 4 wheel drive 2003 bad Boy buggy ( Dont laugh Please) Lifted Golf Carts
2003 DS Club Car govener not working Gas Club Car
99 Club Car Stopped Working Electric Club Car
Power Drive charger not working 95ClubCar 48V. Electric Club Car


All times are GMT -5. The time now is 02:23 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.