lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-24-2010, 11:17 AM   #1
Not Yet Wild
Club Car
 
Join Date: Jul 2008
Location: Southwest Ohio
Posts: 34
Default Solenoid ?

I have an 06 cc ds iq. The lights , horn, evrything works. Battery's full charge. Runs a few feet and stops. Back up buzzer works in reverse, but cart does not move, wait an hour or so and cart will repeat moving a few feet in forward or reverse, then stop cold. From what I have read in other posts , it sounds like a solenoid. what do you guys think, any advice on type of solenoid.

Thanks for the help.
crunch1 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-24-2010, 11:53 AM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: Solenoid ?

Might be the controller...... solenoids either works or it don't 99.9% of the time.
Maybe a CC expert will come along and add more info pretty quick.

Meanwhile you can check the solenoid with a voltmeter if you have one?
scottyb is offline   Reply With Quote
Unread 10-24-2010, 03:11 PM   #3
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: Solenoid ?

How are you basing the batterys being full charge on? Charger, dash meter, hand held digital meter, hydrometer, load tester? Too often defective batterys cause similar problems so just wondering as batterys could be 4 years old?
OLD MEC is offline   Reply With Quote
Unread 10-24-2010, 08:45 PM   #4
Not Yet Wild
Club Car
 
Join Date: Jul 2008
Location: Southwest Ohio
Posts: 34
Default Re: Solenoid ?

Each battery is at 12.7 vdc or better, whole pack is 50.5vdc. It is due to be put back on charger, was ran for a while before problem started.

Checking the solenoid with a meter, do I check across the large terminal or small, and what am I looking for an open, or closed set of contacts?
crunch1 is offline   Reply With Quote
Unread 10-24-2010, 08:52 PM   #5
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: Solenoid ?

The solenoid is an on/off switch. It is in the positive power circuit. you can test it for continuity like a switch or test to see if power goes in one side and out the other when it clicks?

Does it click when you try to go?
scottyb is offline   Reply With Quote
Unread 10-24-2010, 08:56 PM   #6
Not Yet Wild
Club Car
 
Join Date: Jul 2008
Location: Southwest Ohio
Posts: 34
Default Re: Solenoid ?

Will have to check tomorrow in daylight, I'm at my rv on the Ohio river right now.
crunch1 is offline   Reply With Quote
Unread 10-24-2010, 09:01 PM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: Solenoid ?

Quote:
Originally Posted by crunch1 View Post
Will have to check tomorrow in daylight, I'm at my rv on the Ohio river right now.
That sounds nice
scottyb is offline   Reply With Quote
Unread 10-25-2010, 02:01 PM   #8
Not Yet Wild
 
Join Date: Jan 2010
Posts: 69
Default Re: Solenoid ?

Hi

maybe it can be the speed sensor ?
Carryone is offline   Reply With Quote
Unread 10-25-2010, 02:42 PM   #9
Not Yet Wild
Club Car
 
Join Date: Jul 2008
Location: Southwest Ohio
Posts: 34
Default Re: Solenoid ?

With rear end blocked up and go pedal depressed it reads 37 vdc across 2 large connecters on top. it runs for a minute or so then stops. It still reads 0 vdc after it stops. The only clicking noise I hear is under the pedal or in that area. I don't feel the solenoid pulling in while touching it. It is a square solenoid.

As far as sitting on the river, its tough, but it is my gift to mankind.
crunch1 is offline   Reply With Quote
Unread 10-25-2010, 03:18 PM   #10
THE CUSTOM KID
 
custom carts's Avatar
E-Z-GO
 
Join Date: Oct 2008
Location: Tallahassee Florida
Posts: 820
Default Re: Solenoid ?

its your secinode droping out quick test jump the two big terminals on the selinode when it stops running if it goes change the selinode
custom carts is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Hd solenoid Electric EZGO
48V solenoid on a 36V Electric EZGO
Need help with new solenoid Electric EZGO
Solenoid Electric Club Car
98 new solenoid, still won't go Electric EZGO


All times are GMT -5. The time now is 12:02 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.