lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-01-2010, 06:37 PM   #1
Gone Wild
 
jonequest's Avatar
 
Join Date: Oct 2010
Posts: 373
Default Wrong Batteries???

I just bout a 93 36volt club car with a bad motor. The last owner had it as a project and put new batteries in it and never got it running. I did fix the motor (broken coil) and charged it up and ran it last night with mediocre results. The batteries never got to over 6.1 volts each except one that got to 6.2v and one got to 6.5v. The batteries have "8 B Y" stamped on the positive terminal and "4" stamped on the negative. The plastic tops have "A31N" stamped in them. There is no brand name or any other markings, they are black with no stickers.

Did I get screwed?
jonequest is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-01-2010, 07:38 PM   #2
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,913
Default Re: Wrong Batteries???

Generally battery manufacturers use FIRST a letter for the month and SECOND a number for the year.....some do it differently than others so without knowing who made them it's just an educated guess. Like 4 would be 2004 but you dont have a letter in front so.....


A31N....Jan, 2003 should be when they were shipped and the other 2 are WHERE they were built. Thats in the top of the case. It can't be 2013 so.....
(shipped date does NOT mean when they were filled) Filled would likely be 04.
Might double check those numbers too. The first set doesn't make any sense at all. Maybe someone else will chime in.
roady89 is offline   Reply With Quote
Unread 11-01-2010, 08:55 PM   #3
Gone Wild
 
jonequest's Avatar
 
Join Date: Oct 2010
Posts: 373
Default Re: Wrong Batteries???

Quote:
Originally Posted by roady89 View Post
Generally battery manufacturers use FIRST a letter for the month and SECOND a number for the year.....some do it differently than others so without knowing who made them it's just an educated guess. Like 4 would be 2004 but you dont have a letter in front so.....


A31N....Jan, 2003 should be when they were shipped and the other 2 are WHERE they were built. Thats in the top of the case. It can't be 2013 so.....
(shipped date does NOT mean when they were filled) Filled would likely be 04.
Might double check those numbers too. The first set doesn't make any sense at all. Maybe someone else will chime in.
Hmmm, trying to figure this out. I may try to find out where he got them and go ask. I would rather KNOW what they are instead of rely on his opinion though.
jonequest is offline   Reply With Quote
Unread 11-02-2010, 01:12 AM   #4
E-Z-GO <3
 
ezgokid's Avatar
E-Z-GO
 
Join Date: Apr 2010
Location: 127.0.0.1
Posts: 579
Default Re: Wrong Batteries???

They COULD be the OEM Club Car batteries. Doubt it, but just a guess. I know on the newer OEM batteries they are just plain black.
ezgokid is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Possibly wrong batteries in cart. Electric Club Car
I had done everything wrong with my batteries, so why do I have these readings Electric EZGO
What am i doing wrong??? Electric EZGO


All times are GMT -5. The time now is 07:12 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.