lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-16-2010, 02:28 PM   #1
Not Yet Wild
 
Join Date: Nov 2010
Posts: 15
Default Neg...Power Readings on Multimeter

Hello again all...
I'm trying to figure if getting a neg power reading on my multimeter through the wires from the vglide to the f/r switch (bypassing the micro switch) to solenoid is normal when the key is on and the pedal is pushed. And if the S1-S2 wires coming from the motor to the f/r switch being reversed would cause this?
ANY HELP...Welcome!

1992 CC 36v controller car
storageman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-16-2010, 03:48 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: Neg...Power Readings on Multimeter

99% sure they switched the neg side of the solenoid activation circuit through the key and the v'glide. Check that out. Key switch Neg?

What's going on with the cart?
scottyb is offline   Reply With Quote
Unread 11-16-2010, 04:54 PM   #3
Not Yet Wild
 
Join Date: Nov 2010
Posts: 15
Default Re: Neg...Power Readings on Multimeter

Its our maintenance cart here....first reverse went out and the f/r switch melted a bus bar. So I changed the f/r switch back to the 36v type and cleaned up the wiring. ran new wire and connectors to the v-glide and micros out of the harness but didn't change anything at the key or the solenoid. It did run forward before I started...LOL! I have checked all wire for continuity and batteries check out fine each 6.37 and series 38+. I just don't seem to be getting any power...I was thinking I may have the f/r switch wired wrong since there was a 48v switch and I put a 36v back.

Are you thinking the key wire at the micro on the v-glide are reversed?

Thank,
JB
storageman is offline   Reply With Quote
Unread 11-16-2010, 05:52 PM   #4
Not Yet Wild
 
Join Date: Oct 2010
Posts: 35
Default Re: Neg...Power Readings on Multimeter

Not to be a smart ***, but if you are getting a negative voltage reading on your meter you might have the polarity backwards on your meter i.e. red lead to neg terminal and black to positive.

What year is the cart? If its a 91-95 or has the resistor coils I have a wiring schematic for it. I can scan it and email it to you tomorrow when I get to work if you give me your email address and hopefully we can hash this out. Good luck.
Stewbeans22 is offline   Reply With Quote
Unread 11-16-2010, 08:10 PM   #5
Not Yet Wild
 
Join Date: Nov 2010
Posts: 15
Default Re: Neg...Power Readings on Multimeter

Quote:
Originally Posted by Stewbeans22 View Post
Not to be a smart ***, but if you are getting a negative voltage reading on your meter you might have the polarity backwards on your meter i.e. red lead to neg terminal and black to positive.

What year is the cart? If its a 91-95 or has the resistor coils I have a wiring schematic for it. I can scan it and email it to you tomorrow when I get to work if you give me your email address and hopefully we can hash this out. Good luck.
Thanks Stew,
That would be helpful...its a 92 CC. I have the meter right. But for a moment I was thinking I may have done that also...LOL!
email is: lompoc@astorageplace.net
storageman is offline   Reply With Quote
Unread 11-17-2010, 07:44 AM   #6
Not Yet Wild
 
Join Date: Oct 2010
Posts: 35
Default Re: Neg...Power Readings on Multimeter

Sent you the email. Please keep us posted and feel free if you have any questions.
Stewbeans22 is offline   Reply With Quote
Unread 11-17-2010, 12:00 PM   #7
Not Yet Wild
 
Join Date: Nov 2010
Posts: 15
Default Re: Neg...Power Readings on Multimeter

Thanks Stew,
Got the diagram...I didn't read the post carefully, you said it was for resistor cart and mine is a 92 CC 36v controller cart.
Thanks again for the help. This thing has got me stumped! Its got to be something simple...I know I'm going to want to kick myself when its figured out!
JB
storageman is offline   Reply With Quote
Unread 11-17-2010, 12:55 PM   #8
Not Yet Wild
 
Join Date: Nov 2010
Posts: 15
Default Re: Neg...Power Readings on Multimeter

Update: I did have the wires crossed to the f/r switch...so I have forward but no reverse. Any ideas why I don't get reverse???
JB
storageman is offline   Reply With Quote
Unread 11-17-2010, 02:11 PM   #9
Gone Wild
 
DOOmsman's Avatar
Yamaha
 
Join Date: Jul 2008
Location: Reddick IL
Posts: 10,985
Default Re: Neg...Power Readings on Multimeter

wrong pic see next post
DOOmsman is offline   Reply With Quote
Unread 11-17-2010, 02:11 PM   #10
Gone Wild
 
DOOmsman's Avatar
Yamaha
 
Join Date: Jul 2008
Location: Reddick IL
Posts: 10,985
Default Re: Neg...Power Readings on Multimeter

DOOmsman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
I gotta get a multimeter... Electric EZGO
multimeter Electric EZGO
Multimeter help Electric EZGO
Testing with multimeter Electric EZGO


All times are GMT -5. The time now is 12:17 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.