Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   Got my motor back from PQ (http://www.buggiesgonewild.com/electric-club-car/41638-got-motor-back-pq.html)

BRS 11-30-2010 10:02 PM

Got my motor back from PQ
 
Well, posted a few threads...that when combined one can see I took the opportunity of a bad camping weekend to upgrade my cables to 1g and found a "spun" motor stud, the cart was performing poorly. It went from 28mph to 21mph and all I did was switch the tires from 22x10x10.5 all terrain to 24x10x9 mudlights. My cart sits quite a bit so obvious there were other issues not to mention 2 melted batt. studs. PQ, fixed the motor studs as well as rewind, etc.(do their thing)paint it purple!. Just got the motor back today...and can't wait to see if everything is solved and hopefully I get some purple power. If this does not work I will switch out 2year old "Sams" batteries...which leave me with alot of questions. Oh well, we'll see and I'm sure the Steens work will leave me impressed. I'll post pics. soon, mainly of the obc pass thru with 1g 3/8" brass rod. Also, already thinking of making my 48v a 64v at minimum to feed this hungry motor.:thumbup:

scottyb 11-30-2010 10:37 PM

Re: Got my motor back from PQ
 
Keep us posted :thumbup:

BRS 12-07-2010 09:27 PM

Re: Got my motor back from PQ
 
It's killing me, but I still haven't got to this....not fair to PQ!. Still working on the "honey do list", I'll post soon as I have my cables and motor installed with results!:shock:

buckmanmike 12-07-2010 10:06 PM

Re: Got my motor back from PQ
 
Your hanging candy in front of us. Mama can wait, go put that new motor in. Good luck with install.
I was reading some of your older post about Afix tonight. Will your combo get you to his speed/torque?

BRS 12-07-2010 10:14 PM

Re: Got my motor back from PQ
 
Quote:

Originally Posted by buckmanmike (Post 489662)
Your hanging candy in front of us. Mama can wait, go put that new motor in. Good luck with install.
I was reading some of your older post about Afix tonight. Will your combo get you to his speed/torque?

I hope to kick his a$$ in speed, but I doubt I'll touch his torque. I just hope my "Sam's" batts. are up to the task. I post soon as I can. :thumbup: If I don't get the results I'm looking for it will be the fault of the batts. these things have never been right...only two years old. I'll have to bite the bullet and get T-875...like I had before. :thumbup: Then, I'll go to 64 volts...heee, heee. :shock:

Colbyntx 12-08-2010 07:35 AM

Re: Got my motor back from PQ
 
Quote:

Originally Posted by BRS (Post 489630)
It's killing me, but I still haven't got to this....not fair to PQ!. Still working on the "honey do list", I'll post soon as I have my cables and motor installed with results!:shock:

You need to show her who wears the pants!!!:lhmo:
I am not an expert on this but I have heard that 22's are the optimal size for speed and anything bigger slows it down! I'm sure someone with this experience will chime in. Hurry and get it on so we can see the results!!!!! FYI, my battery distributor near me carries and sells a bunch of the trojans but suggested I don't buy them at this time. They said it looks like they are cutting corners and even had a few tops pop off while carring them. They said they were haveing better luck with the US batteries and they cost less. There are 3 different US 8V batteries, the blue battery has the highest capacity. I'm not telling you to get these but look into it.

BRS 12-08-2010 09:14 AM

Re: Got my motor back from PQ
 
Quote:

Originally Posted by Colbyntx (Post 489739)
You need to show her who wears the pants!!!:lhmo: FYI, my battery distributor carries and sells a bunch of the trojans but suggested I don't buy them at this time. They said it looks like they are cutting corners and even had a few tops pop off while carring them. They said they were haveing better luck with the US batteries and they cost less. There are 3 different US 8V batteries, the blue battery has the highest capacity. I'm not telling you to get these but look into it.

Thanks, btw I think you may be right on the tire size, I was running 22" @27mph. I'm hoping the PQ dust improves the torque enough to offset my change of tire size.:roll:

BRS 12-11-2010 07:50 PM

Re: Got my motor back from PQ
 
Well, it's the strangest....f#$**$ thing. My "Sams" batteries are sweating and leaking acid from the tops and they're not even hooked up? The loop is not completed and they are only tied to each other but not to the cart. I can hear them perkulating and see them leaking....very weird. I'm going to hookem all up and test voltage, but these crazy things make noise sitting all by themselves? :help:

sonicj 12-11-2010 09:57 PM

Re: Got my motor back from PQ
 
are they fresh off the charger? this is normal if they are brand new or just recently topped off with water. the obc might have decided it was time to do a conditioning charge and boiled the batteries. the batteries vent pressure through the valves on the cell caps rather than letting it build up and explode. again, normal.
-sj

buckmanmike 12-12-2010 06:01 PM

Re: Got my motor back from PQ
 
Those batteries are telling you "Please raise me to 72v".


All times are GMT -5. The time now is 01:58 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.