lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-03-2008, 11:59 PM   #1
Not Yet Wild
 
Join Date: Apr 2008
Posts: 4
Default clicking 83 CC does not move

Hi All,
Newbie here...I am checking out a friends 83 36 V elec. Clubcar DS. I have gone through a bunch of the threads on this site, and I have done a few tests, but I am still stuck.

They just picked up this cart and it worked 1 day before dying.
When the key switch is turned the cart has no lights until the F/R switch is turned to F and the accellerator pedal is pushed, and the lights come on full power. If it is switched to R and the accellerator is pushed the lights come on 1/2 bright. When the accellerator is pushed the solenoids click, but nothing happens(the cart does not move).

The Previous owner replaced the batteries with US Battery US-2200 225 AH batteries 3 months ago. The batteries are showing 34V across all 6. 5 are showing 6+ volts, and 1 is showing 4.1 Volts. I have individually charged each battery with a 6 volt charger, and the first 5 showed 95-98% charged after 1.5 hours. The last one showed 75-80% after 1.5 hours.

I tested each solenoid by disconnecting and putting 36 volts across the small terminals and each terminal clicked and showed continuity.

The micro switches in the speed control aluminum box attached to the accellerator rod each click (I hear 5 individual clicks), but I am not sure what the best way is test these without ripping that box apart.

The battery cables all look good, and they all tested out with no excessive resistance.

I tested the micro switch on the F/R switch and it tested fine using an Ohm meter.

I am new to carts, but I have a strong electrical background and I have built a few cars over the years, so I would love some input to see if you guys can help me with some troubleshooting .

Thanks in advance......
-SB
sobastrace is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-05-2008, 11:45 PM   #2
Not Yet Wild
 
Join Date: Apr 2008
Posts: 4
Default Re: clicking 83 CC does not move

Somebody must have some ideas. I am going to try to find my load tester this weekend to load test each battery.

Does any body have any ideas on the best way to test my F R switch to see if that is causing the problems?

Any off the wall troubleshooting ideas would be REALLY apppreciated.

-SB
sobastrace is offline   Reply With Quote
Unread 04-06-2008, 12:17 AM   #3
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: clicking 83 CC does not move

1st, if the lights are doing what your saying than something is wired wrong, cart should have 5 solenoids, after testing and taking voltage readings from each battery and all batteries and cables are good, clean, and tight than jack the rear of the cart up turn key on and jump large posts on far left solenoid, drivers side and it shouldn,t have a resistor coil mounted to it......while jumping the large post on that solenoid press the gas pedal down see if wheels spin...................if they start spinning than replace that solenoid, that is the master the other four are speeds....................if that dos,t work than we can try something else..............but start by making sure batts. and cables all good and the master solenoid is good..........................
shadowman is offline   Reply With Quote
Unread 04-06-2008, 01:21 AM   #4
Not Yet Wild
 
Join Date: Apr 2008
Posts: 4
Default Re: clicking 83 CC does not move

Thanks Tom,
I will do that in the AM. Many of my DC Tools like my battery load tester are still packed from my move, but I want to load test all 6 batteries (especially the one that shows a lower voltage) tomorrow as well. I will post the results after I bypass the solenoid.

-Spence
sobastrace is offline   Reply With Quote
Unread 04-08-2008, 01:20 AM   #5
Not Yet Wild
 
Join Date: Apr 2008
Posts: 4
Default Re: clicking 83 CC does not move

Okay.....Put the DMM across all 6 batteries and pressed the gas pedal, and the DC Voltage dropped from 36.6 to 8 Volts. I dug out my load tester and tested the one battery that would not take as much of a charge, and it tested bad. On load the voltage goes negative. I am goign to pick up some replacements, and then try to chase down the wacky headlight issue.
-SB
sobastrace is offline   Reply With Quote
Unread 06-28-2008, 07:30 AM   #6
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,079
Default Re: clicking 83 CC does not move

Hey!
What happened with this cart?
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
G9 motor mounts, should they move this much? Gas Yamaha
ezgo 36 volt wont move Electric EZGO
93 36V cart wont move Electric Club Car
Taylor Dunn utility cart won't move Electric golf carts


All times are GMT -5. The time now is 04:19 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.