lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-05-2011, 07:22 PM   #1
Not Yet Wild
 
Join Date: Feb 2008
Posts: 22
Unhappy 96 Club Car DS HELP

OK lets start from the top.
96 Club Car DS w/ pot w/gray plug see pic.
Batt's are 50.2. Each test good
I have it up on stands and in rev it goes once you get to 1/2 pedal but not
at full speed plus it will only go for about 8 sec then just go to 0.
In foward it will go if you leave it for about an hour the it goes full speed but just for about 8-10 sec then the same as rev. But in rev I can here the motor
just bump at 1/2 throt, somtimes when the rev works I will switch to foward
and it will do the same thing. I suspect the pot but don't know what wires to check for 5k-0 ohm I replaced it and the controler a few years ago but don't remember how to check.

PS:everything was fine till now. I have not made any changes except I installed a new 48v Reducer for 12v power but afterwards it was stiil good then all of the sudden this.

Thanks Pete
Attached Images
File Type: jpg club car pot.jpg (4.8 KB, 115 views)
chemk is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-05-2011, 08:31 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: 96 Club Car DS HELP

Pete .... 95-96 were odd years, Cc used a 5k-0 potentiometer and now basically you can't buy it in a wiring configuration that will plug and play. Period. First test the potentiometer pictured to verify it is bad then open said Pot to verify it can't be adjusted or fixed then consider replacement MCOR or alternatives....
scottyb is offline   Reply With Quote
Unread 01-05-2011, 09:09 PM   #3
Gone Wild
 
golfcarfixer's Avatar
Club Car
 
Join Date: Sep 2009
Location: DELAWARE
Posts: 2,656
Default Re: 96 Club Car DS HELP

What a nightmare that car is.
golfcarfixer is offline   Reply With Quote
Unread 01-05-2011, 09:24 PM   #4
Not Yet Wild
 
Join Date: Feb 2008
Posts: 22
Default Re: 96 Club Car DS HELP

Thanks what is the best way to test this beast?.
and it will cause this intermit. problem like letting it sit to work a moment?.
I was not planing to put a bunch of $$ in it right now Da.

Thanks Pete
chemk is offline   Reply With Quote
Unread 01-05-2011, 09:40 PM   #5
Gone Wild
 
golfcarfixer's Avatar
Club Car
 
Join Date: Sep 2009
Location: DELAWARE
Posts: 2,656
Default Re: 96 Club Car DS HELP

Does it quit running and then let it sit for awhile and it goes again?
golfcarfixer is offline   Reply With Quote
Unread 01-06-2011, 09:04 AM   #6
Not Yet Wild
 
Join Date: Feb 2008
Posts: 22
Default Re: 96 Club Car DS HELP

I wouldn't say that because it never actually goes for more than 20 ft before it stops, however it seems that if you let it sit it will do it again most af the time.
Thanks Pete
chemk is offline   Reply With Quote
Unread 01-06-2011, 09:24 AM   #7
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: 96 Club Car DS HELP

This cart is going to be tough .... The intermittent thing sounds like maybe a controller problem ... I would start by testing the throttle input and seeing that it is correct at the controller.... you should get the wiring diagram and find the input at the controller to test OHMS signal.
scottyb is offline   Reply With Quote
Unread 01-06-2011, 06:52 PM   #8
Not Yet Wild
 
Join Date: Feb 2008
Posts: 22
Default Re: 96 Club Car DS HELP

Tough being an understatement.
I was testing current and everything today and the **** thing started working but was putting 49 volts to the motor in rev and only 20+ in forward otherwise it seemed like it was working I ran it a few times just a few hundred feet all was fine but the rev thing then I tested the pot ohm reading at the controller and it was 10.05 w/peddle up and 5.0? w/ peddle down.It seems that every time I check it it's different.
Can someone till me how and where to check the pot to eliminate it or not.
And how to verify the controler is not bad. Personaly I thing this thing is posessed

Thanks Pete
chemk is offline   Reply With Quote
Unread 01-07-2011, 12:15 PM   #9
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: 96 Club Car DS HELP

PS:everything was fine till now. I have not made any changes except I installed a new 48v Reducer for 12v power but afterwards it was stiil good then all of the sudden this.

Define good, how long (how many times ) did it run after you made changes ?
GLEEMO is offline   Reply With Quote
Unread 01-08-2011, 10:39 AM   #10
Not Yet Wild
 
Join Date: Feb 2008
Posts: 22
Default Re: 96 Club Car DS HELP

I ran only for test purposes because I had not even put the bodies on yet.
As far as fine goes it seemed fine I noticed nothing out of place all readings remained constant.
chemk is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 12:24 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.