lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-15-2011, 02:22 PM   #11
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,062
Default Re: car won't go

That should be same as the pack voltage? That may not be enough voltage to activate the solenoid ?
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-15-2011, 02:44 PM   #12
Not Yet Wild
 
Join Date: Dec 2010
Posts: 31
Default Re: car won't go

Think I got a bad battery? The voltage on all the cells is only 27 too.
Chuckd is offline   Reply With Quote
Unread 01-15-2011, 05:53 PM   #13
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,062
Default Re: car won't go

That could be the whole problem Chuckd
scottyb is offline   Reply With Quote
Unread 01-16-2011, 12:15 PM   #14
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: car won't go

You may have 2 bad batteries, or have 1 in back-wards .
a good 6 Volt battery fully charged should be around 6.4 Volts (38 - 6.4 = 31.6)
not 27.
Did you charge batteries yet , always charge before driving.

Check and clean all wires and connectors, check each battery (pay attention to polarity) .
Once U have confirmed all are in series with the next , completely charge batteries.
Wait 8-10 hours check pack voltage again .
Post results here .
GLEEMO is offline   Reply With Quote
Unread 01-16-2011, 12:54 PM   #15
Not Yet Wild
 
Join Date: Dec 2010
Posts: 31
Default Re: car won't go

Ok. I'll put it back on the charger today (Sunday).

I'll post up tomorrow (Monday).

See you tommorow
Chuckd is offline   Reply With Quote
Unread 01-16-2011, 01:01 PM   #16
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: car won't go

PS. it can take up to 16 hours to fully charge batteries , make sure charger completes cycle and shuts off on its own . Then wait and wait and wait then after 8-12 hours get readings.

Make sure U do not have a battery back-wards, we had a guy ruin a new battery last week.
GLEEMO is offline   Reply With Quote
Unread 02-04-2011, 09:44 AM   #17
Gone Wild
 
jlmurphy's Avatar
Club Car
 
Join Date: Nov 2010
Location: East to Southeast,Texas
Posts: 186
Default Re: car won't go

Bump Gleemo this is part of the thread (chuckd) Car Still not working
jlmurphy is offline   Reply With Quote
Unread 02-04-2011, 12:11 PM   #18
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: car won't go

OK when I can't keep the threads straight , It's time to bail
GLEEMO is offline   Reply With Quote
Unread 02-04-2011, 12:56 PM   #19
Not Yet Wild
 
Join Date: Dec 2010
Posts: 31
Default Re: car won't go

Yea, Still me. I couldn't find the old thread
Chuckd is offline   Reply With Quote
Unread 02-04-2011, 01:22 PM   #20
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: car won't go

know the feeling
GLEEMO is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 09:50 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.