lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-04-2011, 11:54 PM   #21
Not Yet Wild
Club Car
 
Join Date: Sep 2010
Location: Natchez, MS
Posts: 54
Default Re: No Forward After Upgrade

I put a piece of copper across the bottom contacts so I could get 36v in reverse. Could that have anything to do with my problem? I have no ideas on what I should try to fix this. From the info gathered do you think it is going to be in the F/R switch?
Zach_McCormick is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-04-2011, 11:56 PM   #22
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: No Forward After Upgrade

So it goes R but not in F? does the solenoid click in F and R?
scottyb is offline   Reply With Quote
Unread 02-05-2011, 12:00 AM   #23
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: No Forward After Upgrade

Can you verify your F&R cables are as the diagram shows... with the addition of the Positive red battery pack at the bottom.
scottyb is offline   Reply With Quote
Unread 02-05-2011, 12:01 AM   #24
Not Yet Wild
Club Car
 
Join Date: Sep 2010
Location: Natchez, MS
Posts: 54
Default Re: No Forward After Upgrade

Yes. it only goes in reverse but the solenoid does click in forward.
Zach_McCormick is offline   Reply With Quote
Unread 02-05-2011, 12:03 AM   #25
nimda
Club Car
 
Join Date: Jun 2007
Posts: 12,912
Default Re: No Forward After Upgrade

The piece of copper is only for a solenoid cart, NOT a controller cart. Start fresh with your wiring.
roady89 is offline   Reply With Quote
Unread 02-05-2011, 12:13 AM   #26
Not Yet Wild
Club Car
 
Join Date: Sep 2010
Location: Natchez, MS
Posts: 54
Default Re: No Forward After Upgrade

Yes. That is what my F/R looks like. But it is not wired like that. I have controller and solenoid going to my battery pack. But my switch is the same as that one. I noticed that in forward if i push the wheel it still goes in reverse motion. So my cart is going in reverse both ways. But with the switch in forward mode it cant move the tires without me pushing them first.
Zach_McCormick is offline   Reply With Quote
Unread 02-05-2011, 12:14 AM   #27
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: No Forward After Upgrade

Do we have a diagram for the Controller F&R?
scottyb is offline   Reply With Quote
Unread 02-05-2011, 12:23 AM   #28
Not Yet Wild
Club Car
 
Join Date: Sep 2010
Location: Natchez, MS
Posts: 54
Default Re: No Forward After Upgrade

Roady i took the copper piece off to see if would work in forward but still no go unless i give the tires a push and then it goes but in reverse.

And Scottyb i hooked my F/R switch up like the diagram i showed yal earlier was.
Zach_McCormick is offline   Reply With Quote
Unread 02-05-2011, 12:31 AM   #29
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: No Forward After Upgrade

I'm trying to find a diagram of the early 90s CC Controller F&R cable connections.... I have one in the yard but its dark and in the 20s out there.... I think Roady is right. You have a the F&R wired wrong for the Controller system.
scottyb is offline   Reply With Quote
Unread 02-05-2011, 12:36 AM   #30
Not Yet Wild
Club Car
 
Join Date: Sep 2010
Location: Natchez, MS
Posts: 54
Default Re: No Forward After Upgrade

Alright i will look at the diagrams i have and been given tonight. but yeah i dont blame you on going out there. it is snowing on and off here in mississippi but fortunately not in the 20s..
Zach_McCormick is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Alarm sounding in forward. No movement in forward or reverse Electric Club Car
G9A Will Not Go Forward Gas Yamaha
Forward Reverse switch melted on forward...have question about replacement part Electric Club Car
No forward Electric EZGO


All times are GMT -5. The time now is 08:15 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.