lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-13-2011, 08:57 AM   #1
Not Yet Wild
 
Join Date: Feb 2011
Posts: 9
Default 96 Regen 1 will not run

Recently purchased a 96 regen1 48 volt that had a lift and oversize tires on it but was told it would not run. Gave the guy 500.00 cash. Got it home and started checking things out. Solenoid and motor ohmed out fine but could not get solenoid to pull in unless I connected the blue/white wire straight to the negative of the battery pack. Few more test and I decided to change out the controller. I had a regen 2 controller so I swapped out controllers and removed teh DB solenoid and coil while I was rewiring the cart. Hooked everything up and cart runs great. I decided to pull teh regen1 controller apart to see if I could figure out what was wrong with it. Found the issue real quick. Seems that the seals had broken down and the controller was full of crystallized ants. I bet I got a cup full of ants out of the controller plus and a lb of sand....Did not see any obvious burns or component failure but may put it back together and see what happens....
z71red is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-13-2011, 09:08 AM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,082
Default Re: 96 Regen 1 will not run

Welcome to BGW. What are crystallized ants? Do they come in different flavors?
Sand can have a very high iron content. Maybe it was shorting something out? Let us know what you find
scottyb is online now   Reply With Quote
Unread 02-13-2011, 06:22 PM   #3
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: 96 Regen 1 will not run

Normally what causes that kind of problem is the OBC as it carries ground lead from solenoid to battery pack ground completing the circuit. By bypassing circuit at solenoid to pack ground you have gone around OBC citcuits, NOT contoller? Is the ground cable running through center of OBC as its needed for charge and circuit completion.
OLD MEC is offline   Reply With Quote
Unread 02-13-2011, 08:03 PM   #4
Not Yet Wild
 
Join Date: Feb 2011
Posts: 9
Default Re: 96 Regen 1 will not run

The OBC is hooked up properly. Negative lead going through the unit. The OBC appears to be working fine as the charger cuts off as it should and once I changed the controller the cart ran fine. Hope to run some tests on the old controller on Monday when I can get an O'scope to verfiy pulse train and the like. Will let you guys know what I find.
z71red is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Regen 1 / Regen 2 soleniod question Electric Club Car
Regen 1 to regen 2 conversion Electric Club Car
do away with regen? Electric Club Car
To convert a regen cart to a non regen cart? Electric Club Car
97 regen cart...I HATE REGEN BRAKING!! Electric Club Car


All times are GMT -5. The time now is 10:51 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.