lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-13-2011, 10:31 AM   #1
Not Yet Wild
 
Join Date: Feb 2011
Posts: 1
Default Speed Sensor

I keep getting a speed sensor fault. When i take a speed sensor off of another cart it still doesnt work and now my other cart dosent work. What am i doing worng?

I have 30 2008 Precedent club car carts.
lake san marcos frank is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-05-2011, 12:12 PM   #2
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Speed Sensor

Hey Lake Ssn did U get this problem resolved
GLEEMO is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
MCOR? Speed Sensor? Controller? Cart Runs at half speed. Advice, please. Electric Club Car
precedent motor speed sensor Electric Club Car
Club Car IQ, Blowing Speed Sensor? Electric Club Car
CC IQ speed sensor questions Electric Club Car
05 Western (ezgo) Speed Sensor Electric golf carts


All times are GMT -5. The time now is 11:02 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.