lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-15-2011, 11:36 AM   #1
Not Yet Wild
 
Join Date: Jan 2011
Posts: 16
Default Solenoid clicking....no go!!!

My 96 DS 48 volt is once again giving me issues. I had the charger on the other day and it turned off after a bit. I checked it and the breaker on the front was flipped. I flipped it back and it charged again. Cart ran fine for a few days. Then I went to use it and the solenoid in the back just clicks when I step on the gas! Cart no go. Any suggestions?
Bite N Hold is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-15-2011, 05:58 PM   #2
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: Solenoid clicking....no go!!!

If you have a digital voltmeter you should test your batterys for proper charge? Pack total fully charged voltage should be 50.96 volts. If not check each battery for voltage 8.49 volts. If batterys are up to snuff then check battery cables for poor or corroded contacts. The solenoid can click and not make internal contact so that would be next to check. To safely test solenoid requires jacking back wheels off ground and install jack stands under axles near the springs. Then block front wheels forward and back so there can be no motion. Then with key off, F&R in neutral, place a heavy guage wire jumper across both large posts on solenoid, then with key still off shift F&R to reverse and see if motor runs? If motor runs replace solenoid with HD unit and install new Precharge resistor, and new Diode.
WARNING IF MOTOR RUNS ONLY ALLOW IT TO RUN FOR A FEW SECONDS. With wheels off ground motor can explode from too high RPM's. This allows parts to fly and could damage your cart OR WORSE INJURE YOU OR PEOPLE AROUND YOU.
OLD MEC is offline   Reply With Quote
Unread 02-16-2011, 10:45 AM   #3
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Solenoid clicking....no go!!!

Bump
GLEEMO is offline   Reply With Quote
Unread 02-21-2011, 05:43 PM   #4
Not Yet Wild
 
Join Date: Jan 2011
Posts: 16
Default Re: Solenoid clicking....no go!!!

Ok well I put the charger back on it and let it chargefor a few hours. It showed 5 amps after about 6 hours. Hit the gas and now the cart runs. So I guess iif the voltage/amperage gets too low, the cart won't run. I don't think the batt's were completey discharged because I didn't use it that much. Not sure what the problem is.
Bite N Hold is offline   Reply With Quote
Unread 02-21-2011, 06:23 PM   #5
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Solenoid clicking....no go!!!

If U have a 96 DS 48 Volt , then it probably has a OBC to tell the charger when to shut off. Leave it on charge until the charger shuts itself off.

Check water levels for each cell , and only use distilled wayer to refill.
Plug it up at bed time and check it tomorrow morning.

A good way to ruin $600 dollers worth of batteries is to run them dead.
GLEEMO is offline   Reply With Quote
Unread 02-21-2011, 06:32 PM   #6
Not Yet Wild
 
Join Date: Jan 2011
Posts: 16
Default Re: Solenoid clicking....no go!!!

Yeah I know that but I left it on to "fully" charge one time for 16-18 hrs, and the computer never shut the charger off. Then the cart wouldn't run for like 2 days. I think I have an issue either battery related or OBC related. I just haven't had the time or tools to check every cell in every battery yet.
Bite N Hold is offline   Reply With Quote
Unread 02-21-2011, 07:19 PM   #7
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Solenoid clicking....no go!!!

Quote:
Originally Posted by Bite N Hold View Post
Yeah I know that but I left it on to "fully" charge one time for 16-18 hrs, and the computer never shut the charger off. Then the cart wouldn't run for like 2 days. I think I have an issue either battery related or OBC related. I just haven't had the time or tools to check every cell in every battery yet.
GLEEMO is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
solenoid not clicking Electric Club Car
Clicking Solenoid Electric EZGO
solenoid clicking Electric EZGO
HD solenoid clicking Electric EZGO
solenoid clicking Electric Club Car


All times are GMT -5. The time now is 12:01 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.