lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-06-2011, 10:07 AM   #11
Gone Wild
 
sonicj's Avatar
Club Car
 
Join Date: Oct 2010
Location: Panama City, FL
Posts: 1,408
Default Re: 2001 DS new to me. No power except lights.

Quote:
Originally Posted by bc40ton View Post
Thanks MEC that info will help alot. When I looked inside the batteries the electrolite was cloudy and the plates were wavy, so I went with new. I wish I had a known good charger with a working gauge to see if the amps were coming down. My multimeter only goes to 10amp fused, so I gotta be careful. Thanks again for your help!
a amp meter can be added to just about any charger for next to nothing. a shunt and some basic tools are all thats needed to add something like this

what multimeter do you have? the $3 harbour freight multimeter can handle up to 20a with a very easy to build adapter. let me know if you are interested and i'll dig up the link.
-sj
sonicj is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-06-2011, 11:23 AM   #12
Not Yet Wild
Club Car
 
Join Date: Mar 2011
Location: Historic Cape May
Posts: 33
Default Re: 2001 DS new to me. No power except lights.

Well I was working on the cart last nite, removing top and rear seats to get it in the shed before the rain Sun and heard the charger going through a cycle like it was measuring and adjusting itself. So I felt confident to leave it on overnight. Sure enough, went out this am and the charger was off and the batts were at 8.6v So at least it works and I will dig up another amp gauge I think I have laying around the old shop (thanks sonicj). So I am back out in a few to see what goes. I have MECS order of current so besides being a lil cramped in the shed I'm dry at least. Thanks all.
bc40ton is offline   Reply With Quote
Unread 03-06-2011, 12:37 PM   #13
Not Yet Wild
Club Car
 
Join Date: Mar 2011
Location: Historic Cape May
Posts: 33
Default Re: 2001 DS new to me. No power except lights.

MEC, the green wire from the ignition switch is on the left side of the solenoid, not on the hot pack side, thats not right is it? And my overheated resistor across the large posts.....one leg broke off. So that doesn't help matters. I'm getn there. With everyone's help of course!
bc40ton is offline   Reply With Quote
Unread 03-06-2011, 07:43 PM   #14
Not Yet Wild
Club Car
 
Join Date: Mar 2011
Location: Historic Cape May
Posts: 33
Default Re: 2001 DS new to me. No power except lights.

PO had the switch wired to wrong side of solenoid. It now energizes the solenoid yet doesn't move and I still have the frame in the pack voltage loop. So I am slowly moving forward thanks to all that replied. Tomorrow is another day. Thanks.
bc40ton is offline   Reply With Quote
Unread 03-07-2011, 08:55 AM   #15
Gone Wild
 
OLD MEC's Avatar
Club Car
 
Join Date: Mar 2009
Location: South Texas
Posts: 2,391
Default Re: 2001 DS new to me. No power except lights.

If solenoid now clicks its possible that ( its internal contacts ) are bad. This is common with solenoids. You can jumper it across the two large posts and see if cart motor runs. The way to ( safely ) do this requires some equipment, a jack strong enough to lift rear wheels of cart off ground ( 1000 pound capacity ), 4 wheel chocks ( front to rear blocking of front wheels while turned straight forward ), a pair of jack stands ( auto jack stands best but if VERY VERY careful the use of cement blocks can be substituted ) or some way to safely hold tires in air without movement, a jumper cable of at least 8-10 guage ( I use one side of auto jumper cables ) to bridge solenoid large posts.
With differential supported so rear tires cannot touch ground or any blocking etc, front wheels chocked, key off, F&R lever in neutral, attach jumper to solenoid, then put F&R in gear, and motor should operate ( WARNING MOTOR FREE OF GROUND CAN AFTER ONLY FEW SECONDS DESTROY ITSELF BY TOO HIGH RPM'S SO IF MOTOR STARTS THATS ALL YOU NEED TO KNOW ) You being near F&R control to operate could get a face or body full of flying motor parts??
OLD MEC is offline   Reply With Quote
Unread 03-07-2011, 09:17 AM   #16
Not Yet Wild
Club Car
 
Join Date: Mar 2011
Location: Historic Cape May
Posts: 33
Default Re: 2001 DS new to me. No power except lights.

Great info MEC. My subframe still shows pack voltage. My guess is to find out why first. Last nite went through all wiring best as I could by hand checking for breaks in the wiring insulation but found nothing. Going back out soon. You don't think an obc reset would help do you?
bc40ton is offline   Reply With Quote
Unread 03-07-2011, 10:12 AM   #17
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,088
Default Re: 2001 DS new to me. No power except lights.

Removing pack voltage from the frame should be a priority project. Draw a diagram and tag the wires to the solenoid, remove them one by one and check frame voltage as you go. If all cables are removed from the solenoid and you still have pack voltage at the frame ~ Proceed to do the same process at the motor. You can not run with pack voltage on the frame. There is a short somewhere.... visually check for pinched or injured wires around the batteries, especially if you have no hold downs which lets the batteries move.
scottyb is offline   Reply With Quote
Unread 03-07-2011, 11:31 AM   #18
Not Yet Wild
Club Car
 
Join Date: Mar 2011
Location: Historic Cape May
Posts: 33
Default Re: 2001 DS new to me. No power except lights.

Scotty, I have pack voltage going through frame with the #1 batt pos cable disconnected from the battery so nothing reaches the solenoid and associated wiring. So I will reconnect that and disconnect the motor as you suggest. Thanks for the reply.
bc40ton is offline   Reply With Quote
Unread 03-07-2011, 11:59 AM   #19
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: 2001 DS new to me. No power except lights.

So when U say the frame is showing pack voltage how are U measuring it ?
POS probe on + lead of first battery and and NEG - lead on Frame ?


Some folks when installing light kits use the + POS from battery and connect the NEG - to frame instead of battery
and that is a NO NO .
Is this a factory light kit of something U installed ?

Just some thoughts ?
GLEEMO is offline   Reply With Quote
Unread 03-07-2011, 12:17 PM   #20
Not Yet Wild
Club Car
 
Join Date: Mar 2011
Location: Historic Cape May
Posts: 33
Default Re: 2001 DS new to me. No power except lights.

Gleemo: So when U say the frame is showing pack voltage how are U measuring it ?
POS probe on + lead of first battery and and NEG - lead on Frame ?

Yes, that is how I am doing it. Also, removed PO remaining aux lighting wires yesterday. That is where I saw an old ground lead terminal secured with a screw into the frame. Perhaps the damage is done to OBC or controller?? Still has factory 8v head and tail lights using pos and neg of #1 8v battery.

Scotty, I removed all four motor wires one at a time. With all motor wires disconnected there is still pack voltage when probing frame with -neg probe and pos on batt#1.
If I disconnect both the OBC and the controller, I get no pack voltage to frame. If I connect either one, I get pack voltage to frame (for what is worth).
I am gettin dizzy but appreciate everyones help
bc40ton is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2001 EZGO low power & Battery questions Electric EZGO
Installing New Lights On A 2001 EZGO Gas EZGO
2001 DS Accelerator pushed to floor cuts power Electric Club Car
2001 EZ GO TXT low end power ---Clutch maybe??? Gas EZGO
available power for lights Gas EZGO


All times are GMT -5. The time now is 02:47 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.