lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-29-2011, 05:29 PM   #41
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

Not sure how to post a pick the one I have all the post are on the top and I also have a small white with a black strip on the sall positive terminal
dino1028 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-30-2011, 10:16 AM   #42
Gone Wild
 
jedotx's Avatar
Club Car
 
Join Date: Oct 2010
Location: New Braunfels TX
Posts: 194
Default Re: Help

According to the wiring diagram the one small post on the solenoid should have a red wire that goes to #1 small terminal on the controller and the black/white wire that comes from the F&R micro switch. Mine however has only a red wire attached so I'm assuming the red wire and the black/white wire are connected together somewhere that I cannot see and then just the one wire goes to my solenoid. Just for grins I disconnected the red wire from the #1 small terminal on my controller to simulate if I only had the black/white wire connected to the solenoid. When I did this the solenoid would click but the cart does not move.

By the way, to post a picture you need to have the picture on your computer, right above where you are typing this text look for the paper clip and click on it, a manage attachments box will pop up, under the "upload file from your computer" section click on browse next to the first box, browse to where the picture is on your computer and click on it then click open, this will take you back to the manage attachments box, click on upload, wait for it to finish uploading (depending on size of picture and connection speed this may take a couple of minutes). Thats it, sounds kind of complicated but it is really pretty easy.
jedotx is offline   Reply With Quote
Unread 03-30-2011, 10:26 AM   #43
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

Okay so any other ideas on what it can be??
dino1028 is offline   Reply With Quote
Unread 03-30-2011, 11:39 AM   #44
Gone Wild
 
jedotx's Avatar
Club Car
 
Join Date: Oct 2010
Location: New Braunfels TX
Posts: 194
Default Re: Help

Please confirm:
1.The cart runs if the solenoid is jumped (yes or no)
2.The solenoid does not click (yes or no)
If the answere is yes to both then it has to be a bad solenoid. Because:
jumping the solenoid takes it out of the equation, so if it works that way then the problem is at the solenoid. We have already confirmed that you have ground supplied to activation circuit from OBC and that you are getting pack voltage to the other side of the activation circuit when go pedal pushed. Therefor the solenoid must click if it is good.
jedotx is offline   Reply With Quote
Unread 03-30-2011, 11:45 AM   #45
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

Just put another brand new solenoid yes runs when jumped and no still no click it got me really puzzled up
dino1028 is offline   Reply With Quote
Unread 03-30-2011, 12:15 PM   #46
Gone Wild
 
jedotx's Avatar
Club Car
 
Join Date: Oct 2010
Location: New Braunfels TX
Posts: 194
Default Re: Help

Does your controller look like the one in the pictures below. If so I have a stock solenoid (it even has the diode attached already) that I took off my cart when I upgraded it. It was working when I took it off my cart. I can send it to you and we can confirm once and for all if it is the solenoid. This problem has really got me scratching my head.
Attached Images
File Type: jpg golf cart 040.jpg (112.2 KB, 1 views)
File Type: jpg golf cart 039.jpg (117.5 KB, 1 views)
jedotx is offline   Reply With Quote
Unread 03-30-2011, 12:25 PM   #47
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

K I'll check it can't see it real good on my phone I will check it when I get to my office mine has a some little wires hooked up to it as well as the big post does it have terminals for that in that one
dino1028 is offline   Reply With Quote
Unread 03-30-2011, 12:44 PM   #48
Gone Wild
 
jedotx's Avatar
Club Car
 
Join Date: Oct 2010
Location: New Braunfels TX
Posts: 194
Default Re: Help

It has terminals for both the large and small. The small has both a slip on or a threaded terminal with a nut. I have attached a photo of it.
Attached Images
File Type: jpg golf cart.jpg (111.8 KB, 4 views)
jedotx is offline   Reply With Quote
Unread 03-30-2011, 02:58 PM   #49
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

ya that is what my controler looks like is ur cart 48volt
dino1028 is offline   Reply With Quote
Unread 03-30-2011, 03:19 PM   #50
Gone Wild
 
jedotx's Avatar
Club Car
 
Join Date: Oct 2010
Location: New Braunfels TX
Posts: 194
Default Re: Help

yes mine is 48 volts. Send me a PM with your address and I'll send you the solenoid.
jedotx is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 10:18 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.