lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-13-2011, 08:45 AM   #61
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

That is how I wired it
dino1028 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-13-2011, 08:53 AM   #62
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Help

i either missed it or it hasn,t been checked but did you check the micro switch in the v-glide?...........forgive me but this one has me scratching my head cause if everything thats posted is right and good this cart should be running.........................................
shadowman is offline   Reply With Quote
Unread 04-13-2011, 09:26 AM   #63
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

ya i didnt take the vglide apart but i tested it with the volt meter and it seem to be good
dino1028 is offline   Reply With Quote
Unread 04-13-2011, 10:43 AM   #64
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Help

i would try another micro switch in there just for the hell of it....and take it apart and look at the workings if you didn,t you really should.......problem could be in there...........................
shadowman is offline   Reply With Quote
Unread 04-13-2011, 11:20 AM   #65
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

I was thinking the same thing will try today let y'all know
dino1028 is offline   Reply With Quote
Unread 04-13-2011, 04:57 PM   #66
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

Changed the micro switch in v glide same thing it only goes when jumped and no click
dino1028 is offline   Reply With Quote
Unread 04-13-2011, 06:14 PM   #67
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Help

pk i,m scratching my head now, everything else was ok in there? need to think................need to think.............................
shadowman is offline   Reply With Quote
Unread 04-13-2011, 06:40 PM   #68
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

Ya it a head scratcher
dino1028 is offline   Reply With Quote
Unread 04-13-2011, 06:57 PM   #69
Moderator
 
rib33024's Avatar
E-Z-GO
 
Join Date: Apr 2009
Location: FT Lauderdale FL.
Posts: 13,157
Default Re: Help

Check this out, he was have a problem like this





Quote:
Originally Posted by badluck View Post
Okay i finnaly had a chance to replace diode and solenoid and in the process found bad micro switch on F/R activation circuit. Replaced micro switch and it would still not go. So i ran a jumper to small yellow post on solenoid to Negitve side on Battery 6 and it started running. So this tells me that i have a bad OBC. Just wanting to know if i can find a good used one or be able to bypass it. I am using a Thunderbull Charger. And again thanks for the help.
rib33024 is offline   Reply With Quote
Unread 04-14-2011, 09:17 AM   #70
Getting Wild
 
Join Date: Mar 2009
Posts: 124
Default Re: Help

will try that this afternoon
dino1028 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 12:01 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.